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1 Introduction

1

Introduction
The ICS Chartr EP 200 system is a sophisticated, yet easy-to-use auditory evoked potential (EP) system that operates in a
Windows operating system environment. While using the system is easy, it requires a familiarity with the Windows operating system and the ICS Chartr EP 200 software. GN Otometrics highly recommends that operators read this manual prior
to attempting tests.

1.1

Intended Use
The ICS Chartr EP 200 system is indicated for auditory or vestibular evoked potential testing as an aid in detecting hearing
loss, hearing and vestibular related functions, and lesions in the auditory pathway.
The ICS Chartr EP 200 VEMP monitor is a biofeedback device capable of monitoring a muscle at rest or in function by
means of surface electromyography.

1.2

Intended User
This manual describes the use of the device in combination with the software. Readers are assumed to have prior knowledge of the medical and scientific facts underlying the procedure. For this reason, the examination methods are mentioned only to the degree that is necessary for a correct, safe application of the ICS Chartr EP 200 system.

1.3

About this manual
This is your guide to using the basic functions required for navigating in the ICS Chartr EP 200 program. This includes key
features such as printing test results, handling patient and user administration, and data and test device management.

Access to digital version
All information in this manual is accessible whenever you are logged into the ICS Chartr EP 200 program. Use one of these
Help options to display the digital version:
•

Select Open from the Help menu

•

Click the

•

Press the keyboard F1 key

•

Click the on-screen function key button F1

button available in many dialog boxes

Safety
This manual contains information and cautions which must be followed to ensure the safe performance of the ICS Chartr EP
200 system.

Caution • Local government rules and regulations, if applicable, should be followed at all times.

Safety information is stated where it is relevant, and general safety aspects are described in Chapter Safety ► 146.
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1.4

Typographical conventions
The use of Warning, Caution and Note
To draw your attention to information regarding safe and appropriate use of the device or software, the manual uses precautionary statements as follows:

Warning • Indicates that there is a risk of death or serious injury to the user or patient.

Caution • Indicates that there is a risk of injury to the user or patient or risk of damage to data or the device.

Note • Indicates that you should take special notice.

1.4.1

Navigating this manual
Window icons and functions to select are shown in bold type, as for instance in:

•

Click Help

Otometrics - ICS Chartr EP 200
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2

Getting Started in ICS Chartr EP 200ICS Chartr EP 200
This section is designed to orient you to the ICS Chartr EP 200 program. The section includes detailed descriptions of the
Main window and the menu bar commands, along with information on using the function keys and dialog boxes.

Note • Please review the information in App. 9 Troubleshooting Noise ► 236 if ICS Chartr EP 200 is installed on
a networked workstation.

2.1

ICS Chartr EP 200 Work Session
During an ICS Chartr EP 200 work session, the operator may choose to review patient records, conduct new tests, or
modify system, test, and database records.

2.1.1

Starting an ICS Chartr EP 200 Work Session
The Operator Login dialog box is the starting point for an ICS Chartr EP 200 work session. An operator must be selected to
access the Main Window.

To start a ICS Chartr EP 200 work session
1. Press the Power button on the computer to turn on the system and display the Windows Desktop.

Fig. 1

ICS Chartr EP 200 Icon

2. Double-click

(ICS Chartr EP 200 icon) on the Desktop to display the Operator Login dialog box.

Alternative: Click the Start button on the task bar and select Programs> GN Otometrics > ICS Chartr EP 200 to display the Operator Login dialog box.

10
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Fig. 2

Operator Login Dialog Box

3. Click on an operator name to select it and click OK . In the ICS Chartr EP 200 Main Window that displays, the selected
operator's name is listed on the title bar.
If an operator is not on the list, click New to display the Add Operator dialog box. Type the requested information in
the text boxes and click OK . The new operator's name is listed on the title bar.

Note • See Establishing Operator Information ► 57 for information on how to set up an operator.

2.1.2

Ending an ICS Chartr EP 200 Work Session
The system automatically saves the patient information from the work session when the application closes.

Warning • Failure to properly close the application may result in data corruption. The next time you open ICS
Chartr EP 200, the system will display an error message warning that the application was not closed properly.

To end an ICS Chartr EP 200 session
1. Select File > Exit on the Menu bar to display the End Chartr EP Session dialog box or:
–

press F12 on the keyboard,

–

click F12 Exit on the Function Key bar, or

–

click the Close button on the Title bar.

Otometrics - ICS Chartr EP 200
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Fig. 3

End ICS Chartr EP 200 Session Dialog Box

2. Click OK.
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2.2

ICS Chartr EP 200 Main Window
The ICS Chartr EP 200 main window is the primary workspace. Testing and review activities are performed directly from
the main window. Other activities, such as entering and modifying patient data, are done in dialog boxes that sit on top of
the main window. The main window displays after the Operator Login dialog box at the beginning of a work session.

Fig. 4

ICS Chartr EP 200 Main Window
Areas displayed with or without
patient selected

Function/Purpose

A

Title bar

View patient and operator names

B

Menu bar

Select program options

C

Toolbar

Quick access and labeling waveforms

D

Function/Operation keys

Select program options

E

Status bar

View program information

F

Maximize/Minimize Close buttons

Toggle between testing and review modes

Otometrics - ICS Chartr EP 200
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Additional areas displayed with
patient selected

Function/Purpose

G

Ongoing EEG box

Display EEG waveforms during data collection

H

Tabs - Review, New Test, and Settings

Select a tab to review data, select a protocol, or change protocol settings

I

Test Lists - New or Review

Depending on tab selected, displays test procedures available (New
Test tab) or performed (Review tab).

J

Calculation box

View waveform calculations

K

Waveform data

Displays the number of accepted sweeps and the number of rejected
sweeps during collection. Displays Cursor A location (ms), Cursor B location (ms), the difference between Cursor A and B latency (A – B), the
difference between Cursor A and B amplitude (Av – Bv), the EMG value
(VEMP only), the Interaural Wave V (IT5), and the Asymmetry Ratio
(VEMP only).
VEMP monitoring is available only if the VEMP monitor application has
been included.

2.2.1

L

Waveform work area

View collected waveforms

M

X-axis labels (area indicated by gray
rectangle)

When waveforms with the same sweep time and delay are displayed,
the X-axis divisions are labeled in ms

N

Waveform bank numbers

Select waveform by number

O

Waveform page comments box

Type comments to be saved with waveforms

New Test Tab
Select the New Test tab to access the testing mode and begin a patient test session. The New Test tab contains a
sequenced list of established procedures and protocols.

Note • Not all protocols are available in ICS Chartr EP 200 Limited.

The highlighted item indicates the current test.

14
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Fig. 5

New Test Tab

To conduct a test, select a procedure and click or press F12 Collect or select Test > Collect on the menu bar.

Note • Chapter Data Collection ► 63 provides information on how to conduct patient tests. See Creating a New
Protocol ► 77 for information on how to establish protocols, and Modifying a Protocol ► 77 for information on
how to change trial settings.

Otometrics - ICS Chartr EP 200
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2.2.2

Review Tab
Select the Review tab to begin a review session. Click the EP button to view the EP protocols, or click the ASSR button to
view the ASSR protocols. The Review tab has two main elements, the Physician Order list and the Trial/Channel list.

Fig. 6

Review Tab - EP / Review Tab - ASSR

Patient test results are stored in the database by physician order date. The system assigns the current date and time to a
physician order when a new patient is added to the database. Tests are conducted under that physician order until an operator creates a new physician order. Multiple physician orders may be created for each patient.
Click the drop-down arrow to see a list of physician orders for the patient. Click on a physician order date to display the Trial/Channel list. This list contains test procedures (ABR, ECochG, etc.) and associated trials. Click the + sign in front of a trial
to display the Channels. Double-click on a Channel to display the test results in the Waveform Page or click on a channel
and press the Enter key to display the results.

Note • See Data Analysis ► 90 for information on the Review mode.
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2.2.3

Settings Tab
Select the Settings tab to see a subset of trial settings for the currently selected protocol. Each button on the Settings tab
displays the current value for the trial setting.

Fig. 7

Settings Tab

Click a button to display a pop-up menu of available values. Click on a value to select it and change the trial setting. The
Stimulus button does not have a pop-up menu. Click the Stimulus button to toggle between Tone and Click. Select Synchronous Masking to automatically adjust masking levels when the stimulus level is increased or decreased. The masking
level difference is set up in the Trial Settings.
•

If a trial setting value is changed during a test, the system discards the current test results and restarts the test using
the new settings.

Note • Results from completed trials are not discarded.

•

Once a trial setting value is changed, the change is applied to the currently selected trial setting, but is not saved to
the database.

Otometrics - ICS Chartr EP 200
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2.2.4

Toolbar
The buttons on the toolbar offer quick access to a variety of program functions.

Fig. 8

Toolbar for ABR protocol

Fig. 9

Toolbar for VEMP protocol

The set of buttons change according to the protocol being used. For example the set of markers are different for some protocols. If you don't know the purpose of a particular button, place the cursor over the button to see a brief descriptive
name or refer to the following list. Click on a button to activate the function.

Button

18

Name

Function

Font

Set the default font for demographic, facility, and report information. This may be required for central European character sets.

Open New

Display the Add Patient dialog box; create a new patient record.

Open Existing

Display the Patient Selection dialog box; open a patient record.

Print Report

Print a report; display the Print Report dialog box.

Cut

Delete the selected waveform.

Copy

Make a duplicate of the selected waveform and store it on the Clipboard.

Paste

Place the copy of the waveform on the Clipboard at the cursor.

Previous Page

Display the waveform page constructed just before the current
page.

Next Page

Display the next waveform page or a blank waveform page.

Markers

Place a marker label on a selected waveform.
(The available markers vary depending on the procedure that generated the selected waveform. For a list of the markers available for
a given procedure, see Marking Waveforms ► 98.

Clear Markers

Clear all markers on the selected waveforms.

Otometrics - ICS Chartr EP 200
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Button

Name

Function

Shaded Normative Data

When selected, areas on the selected wave that correspond to the
normative data built into the system are indicated by hatched shading. Date of birth and gender information are taken from the
patient's database entry.

Split Screen

Split the waveforms such that waveforms with the left ear stimulated are on the left side and waveforms with the right ear stimulated are on the right side.

Grid

Display vertical grid lines.

Continuous Stimulation

Continue the audio tone after a protocol ends. Click again to discontinue the tone. This is ideal for unsedated infants and children.

Continue Trial

Enable data collection (number of sweeps) beyond the set limits.
Click again to discontinue the option. Do not use Continue Trial
with linked (sequential) protocols.

Merge New Waveform

Merge waveforms automatically at the beginning of a trial. Merge
will sort and order the waveforms on a page based on the ear stimulated, the collection channel, the stimulus intensity, and the tone
frequency.

Interaural
Wave V

Display the latency difference between Wave V of a left waveform
and right waveform. Waveforms selected must be collected using an
ABR click protocol and must have Wave V marked.

Asymmetry Ratio

Display the asymmetry ratio for a left VEMP waveform and a right
VEMP waveform. Waveform selected must be collected using a
VEMP protocol and have P1 and N1 marked.

Asymmetry Ratio is available only if the VEMP monitor option has
been purchased.
Normalized
Asymmetry Ratio

Display the normalized asymmetry ratio. (Normalized by dividing out
the EMG levels.)

Normalized Asymmetry Ratio is available only if the VEMP monitor option has been purchased.

Otometrics - ICS Chartr EP 200

19

2 Getting Started in ICS Chartr EP 200ICS Chartr EP 200

Button

Name

Function

Decrease or increase
waveform display scale

Decrease (+) or increase (-) the display scale used for the waveform.

Sets display scale

Displays the window to set the display scale:

The defaults are stored in the Trial Settings. An increase or
decrease will change based on the built-in defaults.

See Using the Waveform Pop-Up Menu ► 94 for information
about the display scale.
Help

2.3

Display the User Manual

Menu Bar
The Menu bar is located at the top of the Main Window.

Fig. 10

Menu Bar

Each menu contains related options and commands. Many of the commands may also be accessed by using the function
keys or the toolbar buttons.

20
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2.3.1

File Menu
The File Menu options allow the operator to perform actions such as open and close patient records, change physician
orders, print reports, and perform database maintenance activities.
To access the File menu, select File on the menu bar or press Alt+F on the keyboard. After the menu displays, click on a
menu option or type the underlined letter in the option name to select the option.

Note • The > symbol indicates more options are available for this item. Click on the item to display another menu
with more options.

Fig. 11

File Menu

New Patient

Display the Add Patient Information dialog box; establish a new patient record.

Existing Patient

Display the Patient Selection dialog box; select a patient from the list of patients in the database.

Delete Patient

Display the Delete Patient dialog box; remove a patient record from the database. An open
patient record cannot be deleted. Close the patient record before attempting to delete the
record.

Close Patient

Close and save the active patient record. (Only available when a patient record is open.)

Printer Setup

Display the standard Windows’ Print Setup dialog box; select a printer and printer options for
printing ICS Chartr EP 200 reports.

Print EP Report

Print a copy of the active patient report. (Only available when a patient record is open.)

Print ASSR Report

Print a copy of the ASSR report for the active patient. (Only available when ASSR trial results
are available and a patient record is open.)

Logout (Switch Operator)

Display the Select Operator dialog box.

Exit

Close the open patient record, quit theICS Chartr EP 200 program, and return to the Windows
Desktop. The system automatically saves all waveform pages.

Otometrics - ICS Chartr EP 200
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2.3.2

Database Menu
The Database Menu options allow the operator to perform patient database activities.

Fig. 12

Database Menu

Open Main Database

Open the current (not archived) database and view patient records.

Open Archived Database or Exported Patient

Open a previously archived database and view patient records. (Only available
when patient records are closed.)

Open Floppy Disk Patient

Read the patient database from a 3½” floppy disk.

Export Patient to Database

Send the current patient record to an archived database. (Only available when a
patient record is open.)

Import Patients from Database

Send the database information for a patient from an archived database to the current system.

Export Patient to Floppy Disk

Send the current patient record to a floppy disk. (Only available when a patient
record is open.)

Import Patients from Floppy Disk

Send the database information for a patient from a floppy disk to the current system.

Archive and Start New Database

Save the current patient database and send it to a storage location. (Only available when patient records are closed.)

Convert Database to Latest Version Convert a previously stored database to the main database (active database).

22
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2.3.3

Setup Menu
The Setup Menu options allow users to enter and modify information about the facility as well as establish new operators,
referring physicians, and referring facilities. Some options are only available when patient records are closed.

Fig. 13

Setup Menu

Edit Facility Info

Display the Facility Setup dialog box.

Add New Protocol

Display the Add New Protocol dialog box; establish a new trial protocol.

Edit Current Protocol

Display the Edit Protocol dialog box; modify the parameters for a previously
established protocol.

Delete Protocol

Display the Delete Protocol dialog box; remove a protocol from the test tab.

Add New Operator

Display the Add Operator dialog box.

Edit Existing Operator

Display the Operator Selection dialog box. Select an operator and display the
Edit Operator dialog box.

Delete Operator

Display the Operator Selection dialog box. Select an operator. The system
prompts to confirm deletion. (Only available when related patient records are
archived.)

Add New Referring Facility

Display the Add Referring Facility dialog box; set up a new referring facility.

Edit Existing Referring Facility

Display the Select Referring Facility dialog box. Select a facility and display the
Edit Referring Facility dialog box.

Delete Referring Facility

Display the Select Referring Facility dialog box. Select a facility. The system
prompts to confirm deletion. (Only available when related patient records are
archived.)

Add New Referring Physician

Display the Add Referring Physician dialog box.

Otometrics - ICS Chartr EP 200
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2.3.4

Edit Existing Referring Physician

Display the Select Referring Physician dialog box. Select a physician and display
the Edit Referring Physician dialog box.

Delete Referring Physician

Display the Select Referring Physician dialog box. Select a physician. The system
prompts to confirm deletion. (Only available when related patient records are
archived.)

Test Menu
The Test Menu provides access to testing options and is only available when a patient record is open. This menu is used to
initiate testing and change some test options. The testing options can also be operated using the toolbar and function keys.
In addition, operators can change the Trial Settings and display the Test Parameters list.

Fig. 14
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Test Menu

Impedance

Display the Impedance dialog box and check electrode performance status.

Continuous Stimulation

Activate or deactivate the continuous stimulation option. (Pressing Ctrl+T on the
keyboard also activates this option.) A check mark indicates the option is selected.

Start EEG

Start display of EEG response (or press F9 Start EEG).

Stop EEG

Stop display of EEG response (or press F9 Stop EEG).

Collect

Start collection of patient data. This is the same as pressing the F12 function key
on the screen or the keyboard.
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Reset

Cancel the trial in progress, reset the sweep counts back to zero, and restart the
current test (or press F9 Reset). (only in test mode)

Stop

Stop the current test (or press F11 Stop). (only in test mode)

Pause

Temporarily stop the current test. (only in test mode)

Resume

Restart a paused test. (only in test mode when a test is paused)

Extend EP Sweeps

Extend the active trial by increasing the maximum sweeps (or press F10 Increase
Sweeps). (only in test mode)

Extend ASSR Test

Extend the active trial by increasing the search time.

Skip ASSR Test

Skip the intensity chosen and move to the next intensity based on the minimum
step set in trial settings.

Continue EP Trial

Activate or deactivate the continue trial option; allows the operator to continue
the trial after the maximum sweeps has been reached. A check mark indicates
the option is selected.

Cancel Continued Trial

Stop the current test and do NOT save the data.

Save Continued Trial

Stop the current test and save the collected waveforms. (or press F11 Save) (only
in test mode when the Continue Trial option is selected.)

Artifact Level

Display artifact levels that can be set by the user (100% artifact level equals the
full range). Reduce the artifact percentage to reject more artifact. (Only available
in Chartr EP 200)

Merge New Waveforms

Merge waveforms at the beginning of a trial. Merge will sort and order the waveforms on a page based on the ear stimulated, the collection channel, the stimulus intensity, and the tone frequency.

Start VEMP Monitor

Start the collection of EMG.

Stop VEMP Monitor

Stop the collection of EMG.

Otometrics - ICS Chartr EP 200
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2.3.5

Edit Menu
The Edit menu provides access to editing options for modifying patient records in the database and the patient information report. In addition, you can use this menu to copy, paste, and delete selected waveforms in the waveform work area.
This menu is only available when a patient record is open.

Fig. 15

Edit Menu

Report

Open the ICS Chartr EP 200 Word Processor and display the Patient Information portion of the
report. Edit the report in the Word Processor. See Printing a Report ► 127 for more information.

Patient Info

Display the Edit Patient Information dialog box; edit patient demographic information and physician order information.

New Physician Order

Display the Add Physician Order dialog box; establish a new physician order for the active
patient. (Only available when a patient record is open.)

Cut

Delete the selected waveform(s) and place on the Clipboard. Use the Paste option to copy
items from the Clipboard to the same or another Waveform Page.

Note • The Clipboard is a temporary storage location. When a new selection is cut or
copied, it replaces the previous Clipboard content. The content is inserted when Paste
is selected and can be pasted as many times as desired.
Copy

Save a copy of the selected waveforms, associated text, and markers to the Clipboard and retain
the original. Use the Paste option to copy waveforms from the Clipboard to another location.

Paste

Place the contents of the Clipboard on the current page. Waveform markers associated with a
waveform are moved or copied with the waveform.

Delete

Delete the selected waveform(s) from the waveform page.

Note • Waveforms are deleted only from the current waveform page. The original
waveform data is always available from the Review tab.
Select All
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Select all waveforms on the current waveform page.
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2.3.6

Waveform Menu
The Waveform menu allows operators to initiate action on selected waveforms and to perform various related activities
such as display normative data or add a label. This menu is only available when a patient record is open.

Note • See Data Analysis ► 90 for information on how to work with waveforms.

Fig. 16

Waveform Menu

Overlay All

Select and superimpose all of the waveforms.

Overlay Selected

Superimpose only the currently selected waveforms.

Spread

Create equal vertical distance between all the waveforms on the current page.

Merge

Sort and order all waveforms on the current page according to the tone
frequency, ear stimulated, the collection channel, and the stimulus intensity. See
Section 5 for more information.
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Asymmetry Ratio

Display the asymmetry ratio for a left VEMP waveform and a right VEMP waveform. Waveform selected must be collected using a VEMP protocol and have P1
and N1 marked.

100 x

(AmpL - AmpR)
(AmpL + AmpR)

Asymmetry Ratio is available only if the VEMP monitor option has been purchased.

Normalized Asymmetry Ratio

Display the normalized asymmetry ratio by dividing out the EMG levels.

100 x

(AmpL/Left EMG) - (AmpR/Right EMG)
(AmpL/Left EMG) + (AmpR/Right EMG)

Normalized Asymmetry Ratio is available only if the VEMP monitor option has
been purchased..
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Interaural Wave V

Display the latency difference between Wave V of a left waveform and right waveform. Waveforms selected must be collected using an ABR click protocol and
must have Wave V marked.

Add

Combine from two to nineteen selected waveforms. The resultant waveform
represents a weighted sum of the component waveforms and displays as a new
waveform.

Subtract

Subtract two waveforms. The second selected waveform is subtracted from the
primary (first) selected waveform. The result of the subtraction displays as a third
waveform.

Smooth

Impose a weighted average on selected waveforms. The effect is to reduce the
noise in the waveform. Select the amount of smoothing to be applied from the
list (7 points, 11 points, 13 points, 17 points, or 23 points), where 7 points is the
least amount of smoothing and 23 points is the greatest amount of smoothing.
The smoothing is imposed on the selected waveforms and displays on the waveform page. The original waveform data is unchanged.

Unsmooth

Return the selected waveforms to their original pre-smoothed state.

Invert

Reverse the polarity of the display of the selected waveform(s). Select Invert
again to revert the polarity to its original state.
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Text

Display the Waveform Text dialog box. Use the dialog box to enter information
about a specific waveform.

Fig. 17

Waveform Text Dialog Box

Normative Data

Display the Normative Data dialog box. See Data Analysis ► 90 for more information.

Display Scale

Display the Display Scale dialog box. Use the drop-down list to change the vertical display scale (in microvolts) of the selected waveform. The vertical display
scale makes the amplitude excursions smaller or larger.

Left Labels

Display waveforms labels on the left side of the waveform workspace.

Right Labels

Display waveforms labels on the right side of the waveform workspace.

Hide Labels

Do not display waveform labels.
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2.3.7

Page Menu
The Page menu allows the operator to work with the elements of the Waveform page workspace. This menu is only available when a patient record is open.
The page number displays in the bottom right-hand corner of the waveform page and indicates which waveform page is currently displayed and how many waveform pages exist in the patient record (e.g., Page 3 of 6).
Select Page on the menu bar or press Alt+P on the keyboard to display the Page menu.

Fig. 18

Page Menu

Previous

Display the previous waveform page.

Next

Display the next waveform page. This page may contain previously collected waveforms or may be blank.

Go To
Page

Display the Go To Page dialog box. Type the desired page number in the Page text box and click OK.

Fig. 19
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Go To Page Dialog Box

New

Display a new blank page as the last page of the waveform pages for the current patient.

Clear

Remove all the waveforms from the current page but do not delete the page.

Delete

Delete the current waveform page.
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Split

Split the waveform display work area vertically as shown.

Fig. 20
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Split Waveform Work Area
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2.3.8

Display Menu

Fig. 21

Display Menu

Grid

Place a grid on the waveform work area.

Change Font

Select the default font for demographic, facility, and report information.

Shaded Normative Data

When selected, areas on the selected wave that correspond to the normative data
built into the system are indicated by hatched shading. Date of birth and gender
information are taken from the patient's database entry.

PediGram

Display the Tone-Burst Wave-V Thresholds dialog box, PediGram tab. See Data Analysis ► 90 for more information.

EP Test Parameters List

Display the Test Parameter dialog box to view the settings for all waveforms collected for the patient. Use the Print Report dialog box to print the list.

Fig. 22

ASSR Test Parameters List
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Test Parameters Dialog Box

Display the ASSR Test Parameter dialog box to view the settings for all ASSR data collected for the patient. Use the Print ASSR Report dialog box to print the list.
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2.3.9

ASSR Threshold Search Limits

Display a line where upper and lower limit of the threshold search were set in the
trial settings.

ASSR Responses

Display negative, positive, and skipped responses.

ASSR Thresholds

Display where the response threshold is located.

Apply ASSR Correction Factors

Apply the correction factors to the ASSR thresholds.

Merge Multiple ASSR Searches

Create a merged audiogram by combining test results from various dates and times.
See ASSR Merge Multiple Searches ► 106.

Export Waveform to Text Files

Save data to ASCII text files.

Calibration Menu

Fig. 23

Calibration Menu

Hardware Tone Calibration

Calibrate the audio board for a 1-kHz tone using the primary transducer.

ASSR Hardware Calibration

Calibrate the ASSR hardware.

Frequency-Specific Tone Calibration

Calibrate all frequencies of each applicable transducer type.

Hardware Masking Calibration

Calibrate the audio board for masking.

ANSI Hearing Level Thresholds

Edit the ANSI values which define 0 dB HL for all transducers and frequencies.

Normal Hearing Level Thresholds

Edit the values which define 0 dB nHL for all transducers and frequencies.

nHL/SPL Conversion Table

Display the normal hearing level thresholds in dB SPL.

ASSR Audiogram Correction Factors

Display a table of the ASSR correction factors (dB HL).

Export Tone

Exports the calibration file.

Import Tone

Imports the calibration file.
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2.3.10

Help Menu

Fig. 24

Help Menu

The Help Menu provides access to the ICS Chartr EP 200 Operator's Manual. Select Help on the Menu bar, press Alt+H or
F1 on the keyboard, or click the F1 Help function key to access the Help menu.
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Open

Display Operator’s Manual

About

Display the About ICS Chartr EP 200 dialog box with software version and date information. If you call
GN Otometrics Customer Support for assistance with a software problem, you will be asked to access this
information.
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2.4

Waveform Page
The Waveform Page is the focus of most activity during evoked potential testing. It displays the waveforms during collection and is used to mark and position waveforms for printing.
Waveforms display on a Waveform page and each page may contain up to 20 waveforms. A colored Bank button located at
the bottom of the waveform page is associated with each waveform on the page.

Fig. 25

Waveform Page

A. Number of Accep-

ted Sweeps
B. Number of Rejected Sweeps
C. Cursor Information
D. Cursor (A)

Waveform Handle
Waveform Information for Selected
Wave
G. Waveform Bank
button
H. Waveform Page
number
E.
F.

I.
J.
K.

Interaural Wave V
Asymmetry Ratio (for VEMP)
Normalized Asymmetry Ratio (for VEMP)
If Normalized Asymmetry Ratio was chosen, an “N”
appears in front of the ratio to indicate it has been normalized.

Waveform colors
No ear selected

Black

Left ear stimulated

Blue
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2.4.1

Right ear stimulated

Red

Binaural ear stimulation

Green

Selected waveform

Orange

Currently collecting data

Magenta

A and B Cursors
Two cursors, A and B, are used to measure amplitude and latency and to position the waveform marker labels. Move the
active cursor along the selected waveform by dragging the cursor with the mouse or by pressing the right or left horizontal
arrow keys. To select a cursor, click on the A or B handle, or press the a or b keys on the keyboard. The active cursor is
dark gray the inactive cursor is light gray. In Figure 47, cursor B is the active cursor.

2.4.2

Waveform Handles
Click on a Waveform Handle to select a waveform. The color of the handle will change from white to yellow to
indicate the selected waveform is primary. Press and hold the Control (Ctrl) key on the keyboard, then click on
another waveform handle to select additional waveforms. The primary waveform handle will remain yellow and
the secondary selected waveform handles will be blue.

Note • You may also click on the associated Bank button to select the waveform. See Data Analysis ►
90 for more information on how to work with waveforms.

Move selected waveforms up and down the page (or across in the case of a split page) by dragging and dropping
the handle to a new location. You may also move selected waveforms by pressing the up and down arrow keys
on the keyboard.
To deselect the primary waveform, hold the Control (CTRL) key and left click.

2.4.3

Accepts/Rejects and Cursor Information
The Accepted/Rejected Information line is located along the top of the Waveform page.

Fig. 26

Accepts/Rejects and Cursor Information

The first two items are the Sweeps Accepted/Rejected counters indicating the number of accepted and rejected sweeps
for the test in progress. This is followed by the latency and amplitude information that includes the absolute latency (in
milliseconds) at each cursor (A and B), the time between A and B cursors (|A – B|), and the voltage difference (amplitude)
between the A and B cursors (|Av – Bv|).
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EMG

The µV of the electromyograph for the selected side (only for VEMP protocol).

Interaural
Wave V

The difference in the latency of Wave V for a left and right waveform.
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Asymmetry Display can be either the asymmetry ratio or the normalized asymmetry ratio
Ratio
If Asymmetry Ratio was chosen, the calculated differences between the amplitude of the right and left
VEMP displays.

100 x

(AmpL - AmpR)
(AmpL + AmpR)

If Normalized Asymmetry Ratio was chosen, an “N” appears in front of the ratio to indicate it has been
normalized.

100 x

(AmpL/Left EMG) - (AmpR/Right EMG)
(AmpL/Left EMG) + (AmpR/Right EMG)

To activate you must mark a right and a left waveform then highlight each (click one waveform then
choose the second by holding down the Ctrl key and selecting the second waveform)

Asymmetry Ratio and Normalized Asymmetry Ratio are available only if the VEMP monitor option is
included in your installation.

2.4.4

Waveform Information
The Waveform Information line is located below the Waveform work area, just above the Bank buttons.

Fig. 27

Waveform Information

The information on this line, from left to right, is:
• Procedure name – indicates the procedure name for the selected waveform.
•

Trial/Channel number – the number to the left of the decimal represents the chronological number of the test and
the number to the right refers to the channel number collected.

•

Horizontal scale, milliseconds per scale division

•

Vertical scale, microvolts per scale division

•

Stimulus intensity in dB nHL

•

Stimulus type and polarity

•

Number of sweeps accepted and rejected

•

Stimulus repetition rate

•

Number of smoothing points used

•

Waveform page number and total number of pages

In Fig. 27 ► 37, the information line indicates that the selected waveform is record 1.1 (first trial/set of waveforms collected, channel 1). The display scale is 1.5 msec per division on the x axis and 0.20 µVolts per division on the y-axis. The
stimulus intensity for this recording is an 80 dB nHL rarefaction click. 1555 samples were accepted and 0 samples were
rejected. The stimulus repetition rate is 21.7 clicks per second. This is the first page of eight waveform pages for this
patient under the active physician order.
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2.4.5

Waveform Bank Buttons
The Waveform Bank buttons are located along the bottom of the waveform page. Each waveform page can hold up to 20
waveforms and has 20 Bank buttons.

Fig. 28

Waveform Bank Buttons

The number on each button is matched to the waveform handle number on the right-hand side of each waveform. Colored
buttons indicate the button is associated with a waveform. Click on a Bank button to select the corresponding waveform.

2.5

Calculation Box
The Calculation box is located on the left side of the window below the Waveform Bank buttons.

Fig. 29

Calculation Box; Collection Mode

The Calculation box shows one of two displays depending on the current operational state of the program. When collecting data and marking waveforms, this box displays latency (absolute and interpeak interval) and amplitude information
for the selected waveform on the current waveform page. In Review mode when a channel is selected in the Review tab,
the box displays the stimulation and acquisition parameters for the selected wave.

2.6

Waveform Page Comments Box
The Waveform Page Comments box is located on the lower right side of the Main Window below the Waveform Bank buttons.

Fig. 30

Waveform Comments Box

Comments relating to the displayed waveform page can be typed in this area. Once typed, the information is saved with
the waveform page. The comments will be included as part of the printed report for this patient.
Place the cursor in the box and begin to type. The Comments box will accept approximately 250 characters per waveform
page. To delete or correct a comment, place the cursor in the comment box and press the Backspace key on the keyboard
as needed.
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3

Establishing and Maintaining Records

3.1

Patient Information

3.1.1

Patient Selection Dialog Box
The Patient Selection dialog box contains a list of all of the patients in the database. Use this dialog box to open an existing
patient record and display the test results.
Access this dialog box from the Main Window using the File > Existing Patient option on the Menu bar or the F3 Existing
Patient function key.

Fig. 31

Patient Selection Dialog Box

Note • Data in each column can be sorted in ascending or descending order. Click on the Patient Name heading
box to sort the Patient Name list alphabetically. Click on the Date Last Tested heading box to sort the list chronologically. Click on the Test Data heading box to sort by records with and without test results. Click the heading
box again to change the order.
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Information Area
Patient Name

Displays a list of all patients in the database. Click the desired patient name to highlight it from
the list of existing patients.

Last Tested

Indicates the last date on which the patient was tes ted. Patient test records are maintained and
sorted by this date.

Test Data

Indicates the type of data (ENG/VNG, EP only).

Birthdate

Lists the date of birth (month/day/year) for each patient.

Buttons

3.1.2

OK

Open the selected patient record.

Cancel

Exit this dialog box without selecting a patient.

Patient Information Dialog Box
ICS Chartr EP 200 patient records contain personal information, physician order information, and test result data. Patient
information is entered and maintained using various forms of the Patient Information dialog box:
•

Add Patient Information dialog box allows operators to setup and enter information for a new patient.

•

Edit Patient Information dialog box allows operators to modify an existing patient record.

Fig. 32

3.1.2.1

Add Patient Information Dialog Box, Patient Information Tab

Patient Information Tab
The information from the Patient Information tab is stored in the database. It is used to track patient status and generate
reports.
The Patient Information dialog box contains the following:

40

Last Name

Required. Type the last name of the patient.

First Name

Required. Type the first name of the patient.
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Birthdate

Required. Indicate date of birth:
Month Type the 1- or 2-digit month of birth.
Day Type the 1- or 2-digit day of birth.
Year Type the 4-digit year of birth.

Gender

Required. Select the gender: male or female. A dot indicates the selected
option.

Address

Type the street address.

City

Type the city name.

State

Type the state or 2-digit state code.

Zip Code

Type the zip code, up to 15 digits.

Country

Type the country name.

Phone Number

Type the telephone number.

Identification

Type identifying information such as a social security number.

Weeks at Birth

Type the number of weeks of fetal development on the date of birth.

Buttons
OK

Accept the information in both tabs of this dialog box and save it to the database.

Cancel

Close the dialog box without saving newly entered information.
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3.1.2.2

Physician Order Tab
The Physician Order tab is on both the Add and Edit Patient Information dialog boxes.

Fig. 33

Edit Patient Information Dialog Box, Physician Order Tab

Referring Physician

Click the desired physician name from the list of referring physicians to select a
physician.

Referring Facility

Click the desired facility from the list of referring facilities.

Referring Notes

Type any notes provided by the referring physician or facility for the named patient.

Physician Order Date

System supplies the current date and time. This becomes the physician order date
and is used to sort test records for the patient.

Buttons

3.1.3

OK

Accept the information in both tabs of this dialog box and save it to the database.

Cancel

Close the dialog box without saving information added to either tab.

Establishing a New Patient Record
A patient record must be established for each patient and all test results and review session results are attached to the corresponding patient record. Each patient record may contain multiple physician orders and multiple test sessions.
The ICS Chartr EP 200 program assigns a Physician Order date when the patient record is established. Test records and results are organized by the physician order date and test session date. A test session is an uninterrupted series of tests or protocols run on a patient.
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To establish a new patient record
1. Access the Add Patient Information dialog box.
–

From the Main Window, select File > New Patient from the Menu Bar, or

–

Click F2 New Patient, if available, or

–

Press F2 on the keyboard.

2. Cursor will start in the Last Name text box. Type the last name of the patient.

Keyboard alternative: press Tab to move the cursor to the next text box and from one button to the next; press
Shift + Tab to return to the previous text box.
3. Place the cursor in the First Name text box and type the first name of the patient. Last and First Names , Birthdate,
and Gender are required. All other items are optional.
4. Continue moving from one text box to the next until all of the patient information requested or available is entered.
5. Click the Physician Order tab and scroll through the list of Referring Physicians. Click on the desired physician name to
highlight it.

Note • If the physician is not listed, you will need to add the physician to the database. See the procedure
Establishing a New Physician ► 48, for more information.

6. Scroll through the list of Referring Facilities and click on the desired Referring Facility name to highlight it.

Note • If the facility is not listed, you will need to add the facility to the database. See the procedure Establishing Referring Facility Information ► 54, for more information.

7. (Optional) Type any notes or information in the Referring Notes text box.
8. Click OK The information entered in both tabs is saved.
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3.1.4

Accessing Existing Patient Information
The patient information portion of a patient record can be modified using the Edit Patient Information dialog box.

To edit existing patient information
1. Select File > Existing Patient on the Menu bar or click F3 Existing Patient to display the Patient Selection dialog box.
2. Scroll through the list of patients and click on the desired patient's name to highlight it. Click Edit and Patient Info to
edit the selected patient's personal information.

Fig. 34

Edit Patient Information Dialog Box, Patient Information Tab

3. Place the cursor in the first text box that needs to be edited and type the correction.
4. Continue moving from one text box to the next until the patient information is correct.
5. Click the Physician Order tab to display the Physician Order dialog box and make any required changes, additions, or
deletions.
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Fig. 35

Edit Patient Information Dialog Box, Physician Order Tab

6. Click OK The information entered in both tabs is saved.
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3.1.5

Deleting a Patient Record
Use the following procedure to completely remove all of the information (personal and test results) for a patient from the
ICS Chartr database.

Caution • Once a patient record is deleted, it cannot be restored.

To delete a patient record from the database
1. Select File > Delete Patient from the Menu bar to display the Delete Patient dialog box.

Fig. 36

Delete Patient Dialog Box

2. Scroll through the list and click on a patient name to highlight it.
3. Click OK.
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Fig. 37

Delete Patient Confirmation Message

4. Click Yes.

Note • If a patient also has VNG/ENG data, only the EP data will be deleted and the patient will remain in the
existing patient list.

3.2

Physician Information
Referring Physician information is stored in the ICS Chartr database. The physician order date and the test session date are
the basis for retrieving multiple records for the same patient.
This section contains a description of the Physician Information dialog box and provides procedures for:

3.2.1

•

Establishing a New Physician

•

Editing Physician Information

•

Deleting a Referring Physician

•

Working with Physician Orders

Referring Physician Dialog Box
Referring physician information in the ICS Chartr database includes the physician's name, address, and contact information.
The information is entered and maintained through Setup > Add New or Edit Referring Physician dialog box. Use the:
•

Add New Referring Physician dialog box to setup a new physician in the database.

•

Use the Edit Referring Physician dialog box to modify the physician information.
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Fig. 38

Add Referring Physician Dialog Box

Last Name

Type the last name and degree, if desired, of the referring physician.

First Name

Type the first name of the referring physician.

Address

Type the street address of the physician.

City

Type the city name.

State

Type the state or 2-digit state code.

Zip Code

Type the zip code, up to 15 digits.

Country

Type the country name.

Identification

Type any identifying information related to the physician.

Phone 1

Type the primary phone number.

Phone 2

Type another phone number, if available.

Phone 3

Type another phone number, if available.

Phone 4

Type another phone number, if available.

Phone 5

Type another phone number, if available.

Fax

Type the fax number, if available.

Email

Type the email address, if available.

Buttons

3.2.2

OK

Save the referring physician information in the database and close the dialog box.

Cancel

Close the dialog box without saving the information.

Establishing a New Physician
The following procedure provides instructions for setting up a new referring physician in the database. The information is
entered on the Add Referring Physician Information dialog box.

To establish a new referring physician in the database
1. Select Setup > Add New Referring Physician to display the Add Referring Physician dialog box.
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2. Cursor starts in the Last Name text box. Type the referring physician's last name and degree.

Keyboard alternative: press Tab to move the cursor to the next text box and from one button to the next; press
Shift + Tab to return to the previous text box.
3. Place the cursor in the First Name text box and type the first name of the referring physician.
4. Continue moving the cursor from one text box to the next until you have entered all of the referring physician information requested.
5. Click OK.

3.2.3

Editing Referring Physician Information
Use this procedure to edit the information in the database for a previously entered referring physician.

To edit referring physician information
1. Select Setup > Edit Existing Referring Physician on the Menu bar to display the Select Referring Physician dialog
box.

Fig. 39

Select Referring Physician Dialog Box

2. Scroll through the list of referring physicians and click on the desired physician name to highlight it.
3. Click OK.
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Fig. 40

Edit Referring Physician Dialog Box

4. Place the cursor in a text box that contains information that needs to be changed, added, or deleted and type or
delete as needed.

Keyboard alternative: press Tab to move the cursor to the next text box and from one button to the next; press
Shift + Tab to return to the previous text box.
5. Continue moving from one text box to the next until you have updated all of the existing physician information.
6. Click OK.

3.2.4

Deleting a Physician Record
Caution • Once a referring physician record is deleted, it cannot be restored.

Use this procedure to delete all information about a referring physician from the database. The delete a physician record
option is only available from the Setup Menu and cannot be accessed during patient testing or data analysis.

To delete a referring physician from the database
1. Close any active patient records and access the Main Window .
2. Select Setup > Delete Referring Physician to display the Select Referring Physician dialog box.
3. Click on a physician's name to highlight it and click OK .
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Fig. 41

Delete Referring Physician Prompt

4. Click Yes The information is deleted from the database.

3.2.5

Working with Physician Orders
In the ICS Chartr EP 200 program, data collection results are organized by the physician order date. A physician order binds
the patient data, report, and identifying information together in the database. For each patient, data collection sessions
are conducted under the most recent physician order until a new physician order is established.
A physician order date is established for each patient when the patient record is added to the database using the Patient
Information dialog box. This dialog has two tabs, Patient Information and Physician Order. On the Physician Order tab, the
operator must select the referring physician. The system automatically assigns the current date and time as the physician
order date.
Although a physician order is automatically created when a new patient record is established, you may need to create a
new physician order when retesting a patient. Once a new physician order is established, data collection (test) results will
be run and maintained under the new order.

Note • See Data Analysis ► 90 for information on using the Physician Order Date during a date review session.

The following procedure explains how to add a physician order to an active patient record using the Add Physician Order
dialog box.

To add a new physician order to a patient record
1. Open the Patient record and display previous data collection results in the Main Window.
2. Select File > New Physician Order to display the Add Physician Order dialog box.
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Fig. 42

Add Physician Order

3. Click on a physician name in the Referring Physician list to highlight it. If the Referring Physician or the Referring Facility is not listed, they must be added to the database before continuing.
4. Click on a facility name in the Referring Facility list to highlight it.
5. Type any related referring notes or comments in the Referring Notes text box.
6. Click OK.

Note • The new order created includes the current date and time. The date and time display on the

3.3

•

Physician Order text box of the Review Tab, and

•

the Physician Order tab of the Patient Information dialog box.

Facility Records
ICS Chartr database contains two types of facility records for the

3.3.1

•

test-site facility, and

•

the facilities that refer patients to the test site (referring facilities).

Establishing the Test-Site Facility
The name, address, and contact information for the test-site facility is entered and maintained in the Facility Setup dialog
box.

3.3.1.1

Facility Setup Dialog Box
The database record for the test-site facility is created and maintained in the Facility Setup dialog box. Select Setup> Edit
Facility Info to display the Facility Setup dialog box.
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Fig. 43

Facility Setup Dialog Box

The information on the Facility Setup dialog box includes:

3.3.1.2

Practice Name

Type the name of the practice or clinic as it will display in reports.

Address

Type the street address of the practice as it will display in reports.

City

Type the name of the city in which the practice is located as it will display in reports.

State

Type the name (or abbreviation) of the state in which the practice is located as it will display in reports.

Zip Code

Type the up to 15-character zip code identifier for the practice as it will display in
reports.

Country

Type the name of the country in which the practice is located as it will display in
reports.

Phone Number

Type the primary telephone number of the practice as it will display in reports.

Fax

Type the fax number of the practice.

Email

Type the email address of the practice.

ENG/VNG Report
Header

Type the report header that will appear at the top of each ICS Chartr ENG/VNG Patient
Report.

EP Report Header

Type the report header that will appear at the top of each ICS Chartr EP Patient Report.

OK

Save the settings and exit the dialog box.

Cancel

Exit the dialog box without saving the settings.

Setting up the Test-Site Facility
The Facility Setup option on the Setup menu is used to enter and maintain information on the test-site facility. The name
of the test-site facility appears on all patient reports. The name, address, and telephone number appear on the word-processed patient report.
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To setup the test-site facility
1. Select Setup> Edit Facility Info on the menu bar to display the Facility Setup dialog box.
2. Place the cursor in the Practice Name text box and type the name of the facility.
3. Place the cursor in the Address text box and type the street address for the facility.
4. Complete the requested information in the remaining text boxes by placing the cursor in a text box and typing the
indicated information.

Keyboard alternative: Press the Tab key to move the cursor from one text box to the next or click on a text box to
place the cursor.
5. Click OK.

3.3.2

Establishing Referring Facility Information
The name, address, and contact information for the referring facility is entered and maintained in the Add Referring Facility and Edit Referring Facility dialog boxes.
This section provides a description of the dialog boxes and the procedures for managing referring facility information,
including:

3.3.2.1

•

Establishing a New Referring Facility

•

Editing Existing Referring Facility Information

Add Referring Facility Dialog Box
The Add Referring Facility dialog box is usually accessed by selecting Setup> Add New Referring Facility from the menu
bar on the main window.

Fig. 44
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Add Referring FacilityDialog Box

Name

Type the name of the referring facility.

Address

Type the street address of the facility. Multiple lines may be entered in the text
box.
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City

Type the city name.

State

Type the state or 2-digit state code.

Zip Code

Type the zip code, up to 15 digits.

Country

Type the country name.

Phone Number

Type the facility’s telephone number.

Contact person

Type the name of the contact person for the facility.

Buttons

3.3.2.2

OK

Accept the information in this dialog box and save it to the database.

Cancel

Close the dialog box without saving the information.

Establishing a New Referring Facility
Use the following procedure to enter referring facility information in the Add Referring Facility dialog box.

To establish a new referring facility
1. Select Setup> Add New Referring Facility on the Menu bar to display the Add Referring Facility dialog box.

Fig. 45

Add Referring Facility Dialog Box

2. Place the cursor in the Name text box and type the name of the referring facility.

Keyboard alternative: press Tab to move the cursor to the next text box and from one button to the next; press
Shift + Tab to return to the previous text box.
3. Continue moving the cursor from text box to text box until all of the facility information requested is entered.
4. Click OK.

3.3.2.3

Editing Referring Facility Information
Use this procedure to edit previously entered referring facility information.
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To edit referring facility information
1. Select Setup> Edit Existing Referring Facility on the Menu bar to display Select Referring Facility dialog box.
2. Scroll through the list of referring facilities and click on the desired facility name to highlight it.
3. Click OK.

Fig. 46

Edit Referring Facility Dialog Box

4. Place the cursor in a text box that contains information that needs to be changed and type or delete as needed.

Keyboard alternative: press Tab to move the cursor to the next text box and from one button to the next; press
Shift + Tab to return to the previous text box.
5. Continue moving from one text box to the next until all the existing facility information is updated.
6. Click OK.

3.3.2.4

Deleting a Referring Facility Record
Use this procedure to delete all information about a referring facility from the database. This option cannot be accessed
during patient testing or data analysis.

Caution • Once a referring facility record is deleted, it cannot be restored.

To delete a referring facility from the database
1. Close all patient records and access the Main Window .
2. Select Setup> Delete Referring Facility to display the Select Referring Facility dialog box.
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Fig. 47

Select Referring Facility Dialog Box

3. Click on a Referring Facility name to highlight it and click OK .

Fig. 48

Delete Referring Facility Prompt

4. Click Yes.

3.4

Establishing Operator Information
Operators must login to the system and operator information is included in the database. The name of the operator performing patient tests is included as part of the patient record.
•

Use the Add Operator dialog box to establish a new operator.

•

Use the Edit Operator dialog box to modify information for a previously established operator.

This section includes a description of the Operator Information dialog box and provides procedures for:

3.4.1

•

Establishing a New Operator

•

Editing Existing Operator Information

•

Operator Login

Add Operator Dialog Box
The Add Operator dialog box is used to enter information for a new operator. It is accessed by selecting Setup > Add New
Operator from the Menu bar on the Main Window.
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Fig. 49

Add Operator Dialog Box

Last Name

Type the last name and degree of the operator.

First Name

Type the first name of the operator.

Address

Type the street address of the operator. Multiple lines may be entered.

City

Type the city name.

State

Type the state or 2-digit state code.

Zip Code

Type the zip code, up to 15 digits.

Country

Type the country name.

Phone Number

Type the operator’s telephone number.

Identification

Type any identifying information, such as a social security number, etc.

Buttons

3.4.2

OK

Accept the information in this dialog box and save it to the database.

Cancel

Close the dialog box without saving the information.

Establishing a New Operator
The process for establishing a new operator in the ICS Chartr EP 200 program includes entering the name, address, and contact information for the operator.
Use the following procedure to enter operator information.

To establish a new operator
1. Select Setup > Add New Operator from the Menu bar to display the Add Operator dialog box.
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Fig. 50

Add Operator Dialog Box

2. Place the cursor in the Last Name text box and type the last name of the operator.

Keyboard alternative: press Tab to move the cursor to the next text box and from one button to the next; press
Shift + Tab to return to the previous text box.
3. Place the cursor in the First Name text box and type the first name of the operator.
4. Continue moving the cursor from one text box to the next and typing information until all of the requested operator
information available is entered.
5. Click OK.

3.4.3

Editing Operator Information
Use this procedure to modify previously entered operator information.

To edit existing operator information
1. Select Setup > Edit Existing Operator on the Menu bar to display the Operator Selection dialog box.
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Fig. 51

Operator Selection Dialog Box

2. Scroll through the list of operators and click on a name to highlight it.
3. Click OK.

Fig. 52

Edit Operator Dialog Box

4. Place the cursor in the text box where information needs to be updated or edited and make the changes.

Keyboard alternative: press Tab to move the cursor to the next text box and from one button to the next; press
Shift + Tab to return to the previous text box.
5. Continue moving from one text box to the next until all of the required modifications are entered.
6. Click OK.

3.4.4

Operator Login
The following procedure describes the operator log in process. Only operators whose information is already in the database may log in.
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To login as operator or select an operator during a test session
1. Select File > Logout (Switch Operator) on the menu bar to display the Operator Login dialog box.

Fig. 53

Operator Login Dialog Box

2. Scroll through the list of operators and click on an operator name to highlight it.

Note • SeeEstablishing a New Operator ► 58 to add an operator not found on the list.

3. Click OK. The operator's name appears on the title bar of the main window.

3.4.5

Deleting an Operator Record
Use this procedure to delete all information about an operator from the database. The delete operator option cannot be
accessed during patient testing or data analysis.

Note • It is not possible to delete an operator until all patient/test data associated with the operator is archived.

To delete an operator from the database
1. Close any open patient records and access the Main Window.
2. Select Setup > Delete Operator to display the Operator Selection dialog box.
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Fig. 54

Operator Selection Dialog Box

3. Click on an Operator name to highlight it.

Fig. 55

Delete Operator Prompt

4. Click Yes. The information is deleted from the database.

62

Otometrics - ICS Chartr EP 200

4 Data Collection

4

Data Collection

4.1

Overview
The ICS Chartr EP 200 data collection process involves making sure the system is ready, the electrodes are properly
applied to the patient, and the operator is aware of the full range of features and options available.
This section provides information on preparing for data collection. It also provides information and instructions for modifying trial settings and creating new protocols.

Note • The procedures in this section assume that patient-related information is already entered in the database
as described in Establishing and Maintaining Records ► 39 and the system is setup and ready for operation as
described in App. 7 Setting up the Hardware ► 213.

4.2

Preparing for Data Collection
For information about setting up for data collection, refer to App. 1.1
Required ► 160.

Test Room Setup ► 160 and App. 1.2 Supplies

Before preparing the patient, turn on the Chartr EP 200or the MCU 90 XP (tower) unit and launch the ICS Chartr EP 200
software.
Perform listening checks routinely to ensure that the equipment is functioning properly.

4.2.1

Listening Check
1. Using a person who has auditory thresholds below 10 dB, make sure he/she can hear a very faint sound for each stimulus type, and transducer at 0 to 5 dB.
2. If the person cannot hear the stimuli, additional technical assistance is available. Please contact GN Otometrics using
email (hotline@gnotometrics.dk) or by calling the hotline in Denmark (+45 45 755 442).Please contact your local supplier.

4.2.2

Prepare the patient
EP tests are best performed on a patient who is quiet, comfortable, and cooperative. If the patient is active, the test time
may be longer and the test results may be compromised by a high level of noise (acoustic or myogenic) during the recording. Follow these guidelines:

4.2.3

•

Ensure the patient iscomfortable lying supine on a table or reclined in a comfortable chair with head and leg support.

•

Instruct the patient to keep his/her eyes closed and relax.

•

Turn off the lights to encourage relaxation.

•

Let the patient know that sleeping is the optimal state.

Connect the electrodes
In order to obtain clean, accurate recordings, prepare the skin at the electrode site. Refer to App. 1.4 Skin Preparation
► 160.
Position the Chartr EP 200 preamp on the patient.
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Note • The ICS Chartr EP 200 system is supplied with a lanyard and a shoulder harness. The lanyard is used to
hang the preamp around the patient’s neck and rest on the patient’s chest. However, if the patient has an
implantable device (e.g., pacemaker), this is not the best option as the pacemaker may add noise into the EP tracings. The shoulder harness is used to drape the preamp over the patient’s shoulder or over the back of the
patient’s chair/recliner.

Properly position the electrodes on the patient. Refer to App. 1.6 Electrode Montages ► 161.
Connect the electrode wires into the ICS Chartr EP 200 preamplifier or the MCU 90 XP (tower) patient cable. Refer to
App. 1.5 Electrode wire connections ► 161.

4.2.4

Reduce noise sources
During data collection, turn off devices that emit noise:
•

Make sure all cell phones and pagers are off (not just silenced).

•

Turn off any fluorescent lights.

•

Set dimmer switches fully off, not in a mid position.

Refer to App. 9 Troubleshooting Noise ► 236 for additional information about reducing environmental noise.

4.3

Collecting Data
The ICS Chartr EP 200 system is capable of simultaneously recording up to two channels during data collection. The ICS
Chartr EP 200 Limited option is capable of recording one channel during data collection. The placement of electrodes varies depending on the test and the number of channels used for collection.
There are several ways to activate and manage a data collection session:
• Click on a function key button located along the bottom of the main window.
•

Press the corresponding function key on the keyboard.

•

Select the corresponding option under the Test Menu on the menu bar.

While collecting data, perform listening checks routinely to ensure that the equipment is functioning properly. Refer to
App. 1.6 Electrode Montages ► 161. To modify the normal hearing level threshold, refer to App. 1.7 Modifying
Normal Hearing Level Thresholds ► 173.
Each trial produces at least one waveform. Each waveform is displayed in the waveform area of the main window as the
test is being conducted.
The procedure for collecting data applies to all procedures and protocols:
1. Open the patient record and make sure you are collecting data under the correct Physician Order.
2. Create a Physician order under the Physician Order tab on the Patient Information dialog box if this is a new patient.
3. Modify the patient data in the Patient Information dialog box, if needed.
4. Select Edit > New Physician Order on the Menu bar to display the Add Physician Order dialog box if you need to add
a new physician order for this patient.
5. Prepare the patient for data collection:
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–

Make sure the electrodes and transducers are properly applied to the patient.

–

Make sure the electrodes are properly connected.
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–

Click F7 Impedance Test to display the Impedance Test dialog box and confirm electrode activity. Refer to App.
1.8 Checking Electrode Impedance ► 174.

6. Click F4 to access the New Test tab and click on a protocol. Refer to App. 1.9 Using the New Test Tab ► 175.
7. Click F4 to access the Settings tab, check the current settings, and make any needed changes. Refer to App. 1.10
Using the Settings Tab ► 176.
8. Click the Continuous Stimulation toolbar button to select (depress) it if stimulating between collected waveforms is
needed.
9. Click Start EEG to select (depress) it and show data in the Ongoing EEG Window. This will also start stimulation.
10. Examine the EEG activity to make sure it is acceptable to begin testing. If the EEG activity is not acceptable, determine and eliminate the source of the problem. For example, is the patient moving or is there a source of electrical
noise nearby?
11. Click F12 Collect to start data collection and display the results in the waveform work area of the main window.
12. Monitor the patient and review the data collection status as the test progresses.
13. Make adjustments as needed during data collection.

Alternative: Many of these options for adjustments are also available on the Test Menu on the menu bar.
–

Click F12 Pause/Resume to temporarily stop data collection. Monitor the EEG display.

–

Click F12 Resume to proceed with the current test.

–

Click F11 Stop to end the current test before the maximum number of sweeps is reached. Collection will stop
automatically when the maximum number of sweeps set in Trial Settings is reached.

–

Click F9 Reset to delete the EP data in the current collection buffers, reset the sweep counters to zero, erase the
collected waveforms, and restart the test.

–

Click F10 Increase Sweeps to continue the active trial by extending the number of sweeps beyond the set limits
for this trial.

–

Click the Continue Trial button on the toolbar to provide an opportunity to extend data collection beyond the
limits for this trial, even after the maximum number of sweeps has been reached. Click the button again to discontinue this option.

–

Click the Merge New Waveforms button to select it and automatically merge the waveforms with like parameters at the beginning of the trial. Click the button again to discontinue this option.

–

Click the Next Page button between tests to move to another waveform page. All waveforms on the current page
will be saved.

–

Click on a waveform handle and drag it to move the waveform up or down on the work area.

14. Repeat Steps 6 through 13.
15. Select File > Close Patient to close and save the patient record.
16. Remove the electrodes from the patient.

4.4

Accessing Collected Data
All trial setting and collection information is saved with the collected waveform. After data are collected, the waveforms
and all the associated data can be viewed using the Review tab. During a data collection session, the operator can move
from page to page to see the collected waveforms. If needed, the operator can type a comment in the Comments Box
below the waveform work area.
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The test parameters can be viewed in the Waveform Information Panel under the Review tab, or in the Test Parameters
dialog box.
All waveforms and associated data can be included in the patient report and printed. See Data Analysis ► 90 for information on reviewing and analyzing waveforms and reviewing ASSR data. See Working with Reports ► 114 for information
on preparing a Patient Report and printing waveforms.
Some or all of the collected waveforms may be printed as part of the patient report.

Note • See Data Analysis ► 90 for information on working with collected waveforms. See Working with Reports
► 114 for information on preparing and printing a patient report.

4.5

Vestibular Evoked Myogenic Potential (VEMP)
Proper placement of the electrodes on the sternocleidomastoid (SCM) ensures accurate data collection. Have the patient
turn their head left or right and downward. The SCM should bulge. Place the electrode on the middle and most bulbous
part of the SCM. The right and left SCM electrodes should be symmetrical (at the same level) on the patient's neck. Refer
to App. 1.6.5 Vestibular Evoked Myogenic Potential (VEMP) ► 168.
Why is monitoring tonic EMG activity important?

Note • VEMP monitoring is available only if the VEMP monitor option is included in your installation.

The sternocleidomastoid must be contracted in order for a response to be recorded. The VEMP is an amplitude measure,
and therefore, the influence of the tonic level of the EMG must be taken into account.
“The tonic state of the SCM muscle is a critical parameter in the recording method of the VEMP. Thus, controlling the
level of tonic EMG would appear to be a prerequisite for the accurate interpretation of the VEMP.”1
“The (VEMP) reflex amplitude scales in proportion to tonic EMG activity and should therefore be normalized to the
level of EMG activity.”2
Due to patient variability, it is recommended that the first VEMP run be collected with the EMG values set wide open
(e.g., 0 for min and 999 for max). Position the patient to contract the SCM and collect one run. The average EMG will be
displayed in the calculation box (bottom left). Then set the min to 20 µV below the average and the max to 20 µV above
the average (e.g., if average is 85 µV, then the min = 65 µV and the max = 105 µV).
The min and max values should be the same when collecting data from the left and right SCM to ensure that the EMG
value is similar on both sides. The response average will only include sweeps when the EMG is in between the min and
max values or “Good” range. If the EMG is in the “Low” or “High” range, those sweeps will be rejected.

4.5.1

Connect VEMP Monitor
The Chartr EP 200 VEMP monitor assesses the level of tonic EMG and displays if the level is adequate or inadequate.
The monitor light will display the following based on the EMG level:

1Akin FW, Murnane OD, Panus PC et al. (2004) The influence of voluntary tonic EMG level on the vestibular-evoked myogenic potential. J Rehab Res Dev 41(3B):473-480.
2Welgampola MS & Colebatch JG (2005) Characteristics and clinical applications of vestibular-evoked myogenic poten-

tials. Neurology 64:1682-1688.
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Low (blue) - EMG level is below the Min value
Good (green) - EMG level is between Min value and the Max value
High (amber) - EMG level is above the Max value

Fig. 56

4.6

Connect VEMP Monitor to Preamp

Bone Oscillator
The bone oscillator is used for those tests that require bone conduction stimulus. The bone connection box is connected
to the audio stimulator board via the labeled port on the MCU 90 XP (tower) computer and to the bone oscillator and
insert phones.

Fig. 57

Bone conduction headphone connections.

To connect the Bone Oscillator

Note • This step applies only to tests that require bone conduction stimulus.
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1. Connect bone oscillator to the Chartr EP 200 preamplifier.

Fig. 58

Connect Bone Oscillator to Preamp

2. Place bone oscillator on patient. Place left or right masking insert in ear (optional).

68

Otometrics - ICS Chartr EP 200

4 Data Collection

Fig. 59

Place Bone Oscillator on Patient

Bone conduction ABR provides a differential diagnosis of the type of hearing loss (sensorineural, conductive, or mixed).
To obtain clean bone conduction ABR recordings, it is best to have separation between the preamp and the patient’s
head/bone oscillator. The bone conductor cable should be away from the electrode leads as much as possible.
The system default is a 2-channel protocol to be used without masking. The contralateral response will not have a Wave I
present and a slightly longer latency for Wave V. Wave I is not always present in the ipsilateral response.

4.7

Working with Trial Setting Options
The ICS Chartr EP 200 data collection procedures and protocols are listed under the New Test tab on the main window.
The ICS Chartr EP 200 default (Otometrics-supplied) procedures are:
• ABR (Auditory Brainstem Response)
•

ASSR (Auditory Steady State Response)

•

ECochG (Electrocochleography)

•

VEMP (Vestibular Evoked Myogenic Potential)

•

ALR (Auditory Late Response)

•

AMLR (Auditory Middle Latency Response)

•

P300 (optional)

Note • ECochG, AMLR and P300 protocols are not available in the ICS Chartr EP 200 Limited version. ALR is
provided only for 40 Hz. Optional ALR procedures are available.

Trial settings for the various protocols are supplied by Otometrics. The names are based on the general auditory evoked
potential procedure.
Each facility may modify the Otometrics-supplied trial settings (see Modifying a Protocol ► 77) and/or create new protocols (see Creating a New Protocol ► 77). Once a facility changes a protocol, it replaces the Otometrics-supplied default
settings. Click on Default Settings in the Trial Setting to return the protocol to the manufacturer default.
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If needed, individual operators may create new protocols and/or modify the Otometrics-supplied or facility-modified protocols. This section provides operator instructions for modifying existing protocols/trial settings and creating new protocols.

4.7.1

Selecting Trial Setting Parameters
Note • This section applies to all EP procedures except ASSR. See Selecting ASSR Trial Setting Parameters ► 79
for ASSR-specific information.

Trial settings and procedures are established in the Add New Protocol or Edit Protocol dialog boxes. Using this dialog, an
operator may modify test, stimulus, intensity, channel, acquisition, and other parameters. During a data collection session,
the parameters in the dialog boxes may be temporarily overridden using the Settings tab on the Main Window.
Trial settings modified and saved by operators are catalogued under an operator name. With this feature, each operator is
able to create test protocols tailored to his or her preferences. If changes are made under the Default Operator, the
changes will apply to all operators.
To display the Edit Protocol dialog box for all EP procedures except ASSR, highlight a protocol or trial setting on the New
Test tab and click F5 Trial Settings. You may also select Setup > Edit Current Protocol on the menu bar.
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Fig. 60

Edit Protocol Dialog Box, VEMP (500 Hz Tone Burst) Test

The protocol name is listed on the title bar. The trial settings are listed in the upper-left corner of the dialog box. In the
example, the trial settings are under the protocol ABR: (Pediscreen). The 80 dB Right trial is selected (highlighted) and the
stimulus, channel, and acquisition display parameter settings for that trial are shown.
Each trial setting in the list has a corresponding tab in the dialog box that lists all of the parameters for that trial setting.
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Fig. 61

Trial Setting Buttons, Edit Protocol and Add New Protocol Dialog Boxes

Move Up

Move the selected trial setting up one position.

Move Down

Move the selected trial setting down one position.

Add as New

Display the Add New Trial Settings dialog box. Type a new trial settings name. The new trial
setting is now sequentially linked to the list of trial settings for this protocol.

Note • See Creating a New Protocol ► 77 for instruction on how to add a new protocol not linked to another protocol.
Rename Current

Display the Rename Trial Settings dialog box. Type a new name or correct an existing trial setting name.

Update Current

Apply any trial setting parameter changes to the current trial setting before using it as a template for a new trial setting.

Note • This only needs to be done if you make changes to the current trial setting
before adding a new trial setting.

Caution • There is no undo for this action!
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Delete Current

Display a prompt to confirm the deletion. Select Yes to delete the trial setting; select no to
return to the Trial Settings dialog box without deleting the trial setting.

Default Settings

Restore the protocol to the facility or Otometrics -supplied default settings.

Save

Display the Save Protocol As dialog box. Select a procedure from the list and change the name
of the protocol, if needed. All changes to the protocol are saved permanently to the database
and will be available the next time ICS Chartr EP starts.

OK

Apply the trial setting parameter changes and close the Trial Settings dialog box. Any changes
to the protocol will be lost when ICS Chartr EP is shutdown or another operator logs in.

Cancel

Exit the Trial Settings dialog box and discard any changes to the protocol.

The Stimulus parameter settings on the Add New/Edit Protocol dialog boxes are located to the right of the Trial Setting list
and buttons. Each trial setting in the Trial Setting list is represented by a tab. Click on the tab to display all of the Stimulus,
Channels, and Acquisitions parameters for the selected trial setting.

Fig. 62

Add/Edit Protocol Dialog Box, Stimulus Parameters

Note • VEMP monitor is an available only if the VEMP monitor option is included in your installation.

Parameter Settings, Stimulus

Stimulus
Parameter

Description

Options

Left/Right Ear Stimulus

Ear to which stimulus will be delivered

On or off

Left/Right Ear Masking

Ear to which masking noise will be
delivered

On or off
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Stimulus
Parameter

Description

Options

Left/Right VEMP monitor

Side to which VEMP EMG monitoring will
be measured.

The VEMP monitor settings are available in the
Chartr EP Limited version only if the VEMP monitor option has been purchased.
On or off

Stimulus
intensity

Intensity of stimulus to be delivered

Minimum and maximum intensity varies with
transducer, stimulus type, normal hearing level
threshold, hearing level threshold (ANSI), and
calibration

Masking
intensity

Intensity of white noise masking to be
delivered

0-100 dB SPL

Synchronous Masking

When selected (checked), the system main- None
tains the masking level difference set in
the Trial Settings when stimulus intensity
is changed

Transducer

Method of stimulus delivery

Bone conductor, headphones, insert phone

Polarity

Direction of stimulus

Alternating, condensation, rarefaction

Click

100 msec click

None

Tone

Tone burst

Frequency, envelope, ramp, and plateau

Frequency

Tone burst frequency; P300 trials have frequent and rare settings

100, 125, 200, 250, 300, 400, 500, 600, 700,
750, 800, 900, 1k, 1.5k, 2k, 3k, 4k, 6k, 8k Hz

Envelope

Shaping characteristics for the envelope of
tonal stimuli

Linear, Hanning, Blackman, Gaussian

Ramp

Duration of rise and fall portions of tonal
stimuli; P300 trials have frequent and rare
settings

Minimum = .25

Duration of peak portion of tonal stimuli;
P300 trials have frequent and rare settings

Minimum = 0

Plateau

Maximum = 340 cycles

Maximum = frequency * 1.35

The Channels parameter options on the Add New/Edit Protocol dialog box are located to the right of the Stimulus parameters. The Acquisition parameters on the Add New/Edit Protocol dialog box are located below the Channel parameter
options.
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Fig. 63

Add/Edit Protocol Dialog Box, Channels and Acquisition Parameters

Parameter Settings, Channels

Channels Parameter

Description

Mode

When set to Off, no data will be
collected from this channel

Options
Note • The 2nd channel is not available in the
Chartr EP Limited version.

on or off for channels 1, 2
Amplifiers; Gain

Amplification factor for each channel (Chartr EP (USB)and
MCU 90 XP (tower) configuration)

1k, 2k, 3k, 5k, 10k, 20k, 30k, 50k, 100k, 200k, 300k,
500k

Amplifiers; Gain

Amplification factor for each channel (additional for Chartr EP (USB)
only)

1.5k, 2.5k, 7.5k, 15k, 25k, 75k, 150k, 250k, 500k

Otometrics - ICS Chartr EP 200

75

4 Data Collection

Channels Parameter

Description

Options

Amplifiers; Gain

Amplification factor for each channel (additional for MCU 90 XP
(tower) only)

50, 100, 200, 300, 500

Filters; High Pass

Filter out low frequency noise on
each channel (Chartr EP (USB) configuration)

0.2 Hz, 0.3 Hz, 0.5 Hz, 1 Hz, 1.5 Hz, 2 Hz, 5 Hz, 10 Hz, 20
Hz, 30 Hz, 50 Hz, 100 Hz, 150 Hz, 200 Hz, 500 Hz, 1000
Hz

Filters; High Pass

Filter out low frequency noise on
each channel (MCU 90 XP (tower)
configuration)

0.002 Hz, 0.005 Hz, 0.01 Hz, 0.05 Hz, 0.1 Hz, 0.2 Hz, 0.5
Hz, 1 Hz, 2 Hz, 5 Hz, 10 Hz, 50 Hz, 100 Hz, 200 Hz,
500 Hz, 1000 Hz

Filters; Low Pass

Filter out high frequency noise on
each channel

15 Hz, 30 Hz, 50 Hz, 75 Hz, 100 Hz, 150 Hz, 250 Hz, 300
Hz, 500 Hz, 600 Hz, 1 kHz, 1.5 kHz, 2 kHz, 3 kHz, 5 kHz,
10 kHz, 25 kHz (only for MCU 90 XP (tower) configuration)

Notch

Presence of 50/60 Hz notch filter
on each channel

On or Off

Artifact

Presence of artifact rejection on
each channel

On or Off

Electrode Switching

When selected (checked), electrode switching is enabled. It is
only available for 1 channel protocols. See

On or Off

App. 1.6 Electrode Montages
► 161 for the appropriate montage to be used with electrode
switching
Parameter Settings, Acquisition
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Acquisition Parameter

Description

Options

Sweep time (ms)

Duration of collection window or
epoch

Minimum = 5 msec

Sweeps

Maximum number of sweeps
collected per collection run

1-9999

Display
Scale (µV)

Specify the default display scale to
be used when collecting EP protocols

0.20, 0.30, 0.40, 0.50, 0.80, 0.90, 1.00, 2.00, 4.00,
40.00, 100.00, 200.00

Maximum = 9000 msec (non-P300); 1000 / rate (P300)
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Acquisition Parameter

Description

Options

Delay (ms)

Collection onset time re: onset of
stimulus

Minimum = -650 msec

Rate
(stimuli/second)

Presentation rate of stimulus

Minimum = 0.2 / sec

External Trigger

Provides manual control (externally) over stimulus rate

Maximum = +650 msec (non-P300); -2 msec (P300 /
bone conductor or headphone); -1 msec (P300 / insert
earphone)

Maximum = 180 / sec (non-P300); 1000 / sweep time
(P300)
The external trigger is not available in the ICS Chartr EP
200 Limited version.
On or off

VEMP Monitor

Minimum EMG value that will result in an accepted sweep and display “good” on the monitor

Min(µV)
Max(µV)

Maximum EMG value that will result in an accepted sweep and display “good” on the monitor

4.7.2

Creating a New Protocol
Note • If a new protocol is created under the Default Operator, the protocol will be available for all subsequently
added operators.

1. Access thetab and highlight the protocol that is most similar to the one to be created.
2. Select Setup > Add New Protocol.
3. Make modifications to the protocol trial settings.
4. Click OK.
5. Choose the Procedure (e.g., ABR, ECochG, etc.). The procedure name determines the label set used for marking the
waveforms.
6. Change the protocol name.
7. Click OK. The new protocol will be listed in the New Test tab section under the procedure selected in step 5.

4.7.3

Modifying a Protocol
Operators may modify the facility protocols and trial settings using the Edit Protocol dialog box.

Note • If changes are made under the Default Operator, the changes will modify protocols for all subsequently
added operators.
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To edit an existing protocol
1. Access the New Test tab and highlight the protocol to be edited.
2. Click F5 Trial Settings.
3. Make desired changes.
4. Click Save.
5. Click OK.

To change a protocol name
1. Access the New Test tab and highlight the protocol to be edited.
2. Click F5 Trial Settings.
3. Click Save.
4. Change the protocol name.
5. Click OK. The protocol will be listed in the New Test tab with the new name.

To delete a protocol

Note • Manufacturer default protocols cannot be deleted.

1. Access the New Test tab and highlight a protocol.
2. Select Setup > Delete Protocol.
3. Highlight the protocol to be deleted.
4. Click OK.
5. Click Yes if want to delete the protocol.

4.7.4

Creating a Linked Protocol
To create a linked (sequential) protocol
1. Access the New Test tab and highlight the protocol to be edited.
2. Click F5 Trial Settings.
3. Make changes.
4. Click Add as New.
5. Change the trial settings name.
6. Click OK. Protocol will display in the left top panel on the Trial Settings window.

To change the name of a test in a linked (sequential) protocol
1. Access the New Test tab and highlight the protocol to be edited.
2. Click F5 Trial Settings.
3. Click Rename Current.
4. Change the trial settings name.
5. Click OK. The protocol will be added to the list of protocols in the Edit Protocol window.
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To delete a test from a linked (sequential) protocol
1. Access the New Test tab and highlight the protocol to be edited.
2. Click F5 Trial Settings.
3. Highlight the protocol to be deleted from the list of protocols in the Edit Protocol window.
4. Click Delete Current.
5. Click Yes.

4.7.5

Restoring Default Trial Settings
Use this procedure to restore protocol and trial settings back to the protocols and trials settings established by your facility
as defaults.
1. Login as the default operator.
2. Access the New Test tab and highlight the protocol to be edited.
3. Click F5 Trial Settings.
4. Click Default Settings.
5. Click Yes.

4.8

Selecting ASSR Trial Setting Parameters
ASSR trial settings and procedures are established in the ASSR Add or Edit Protocol dialog boxes. Using these dialogs, an
operator may modify test, stimulus, intensity, channel, acquisition, and other parameters. During a data collection session,
the parameters in the Add New/Edit Protocol dialog boxes may be temporarily overridden using the Settings tab on the
Main Window.
Trial settings and protocols modified and saved by operators are cataloged under an operator name. With this feature,
each operator is able to create test protocols tailored to his or her preferences.
To display the Edit Protocol dialog box for ASSR procedures, highlight an ASSR protocol or trial setting on the New Test
tab.

Fig. 64

New Test tab with ASSR Protocols

Click F5 Trial Settings.

Note • Notice that the protocol name is listed on the title of the dialog box.
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Fig. 65

4.8.1

Edit Protocol - ASSR Dialog Box (Trial Settings)

ASSR Threshold Search
The threshold search options are shown in the box in the upper-left corner of the dialog box.
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Fig. 66

4.8.2

ASSR Threshold Search Options

Method

Select a search method; Quick Search or Straight Descent.

Upper Limit

Set the maximum dB HL (between 0 and 120 db HL). The maximum value is transducer dependent.

Lower Limit

Set the minimum dB HL (between 0 to 120 db HL). The minimum value is transducer dependent.

Minimum Step

Set the minimum step interval (5 or 10 db HL).

Response Confidence

Set a percentage between 50 and 99.

Batch Size

Maximum number of frequencies that can run at one time in one ear.

ASSR Modulation
The ASSR Modulation options are located in the box below the Threshold Search box on the Edit Protocol-ASSR dialog
box.
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Fig. 67

4.8.3

ASSR Modulation Options

Audiometric Frequency

Frequency used during collection.

FM Modulation

Select a unique modulation value (Hz) (right, left ears) for each frequency for
each ear. The system will prompt to change your selection if a value is used more
than once.

Max Search Time (minutes)

Set the maximum search time (from 1 to 45 minutes) to be used at each intensity
before declaring a negative ASSR.

Amplitude Modulation

(Modifying the modulation setting is not recommended.) Set the percentage of
amplitude modulation (from 0 to 100) to be applied.

Frequency Modulation

(Modifying the modulation setting is not recommended.) Set the percentage of
frequency modulation (from 0 to 25) to be applied.

ASSR Channels
The ASSR Gain/Filter options are located in the box in the upper-right corner of the Edit Protocol - ASSR dialog box.

Note • ASSR data collection always uses channel 1.
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Fig. 68

4.8.4

ASSR Channel Options

Amplifier Gain

Set the gain. 200k is the ASSR default. Options are: 50, 100, 200, 300, 500, 1k, 2k, 3k, 5k, 10k,
20k, 30k, 50k, 100k, 200k, 300k. Options 50, 100, 200, 300, and 500 are only available in the
MCU 90 XP (tower).

High Pass Filter

(Modifying these filter settings is not recommended.) Set the high pass filter value. 65 Hz is the
default. Options are: 0.002 Hz, 0.005 Hz, 0.010 Hz, 0.050 Hz, 0.100 Hz, 0.200 Hz, 0.500 Hz, 1 Hz,
2 Hz, 5 Hz, 10 Hz, 50 Hz, 65 Hz ASSR, 100 Hz, 200 Hz, 500 Hz, 1 kHz.

Low Pass Filter

(Modifying these filter settings is not recommended.) Set the low pass filter value. 105 Hz is the
ASSR default. Options are 15 Hz, 30 Hz, 50 Hz, 75 Hz, 100 Hz, 105 Hz ASSR, 150 Hz, 250 Hz, 300
Hz, 500 Hz, 600 Hz, 1 kHz, 1.5 kHz, 2 kHz, 3 kHz, 5 kHz, 10 kHz, 25 kHz.

Notch Filter

Enable filtering of power-line interference. This should be used only when testing in an area
with a lot of electrical noise. A check indicates the Notch Filter is enabled.

ASSR Stimulus
The ASSR Stimulus options are located in the box below the ASSR Modulation Options in the Edit Protocol - ASSR dialog
box.
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Fig. 69

4.9

ASSR Stimulus Options

Transducer

Select a transducer (insert phone, bone conductor, headphones).

Masking

Select the ear to which masking noise will be delivered. Only one ear can be
selected. Set the masking intensity (0 - 100 dB HL in increments of 5 dB HL).

Audiometric Frequency (right/left)

Select the audiometric frequencies to be applied. Options are 250 Hz, 500 Hz, 1
kHz, 2 kHz, 4 kHz, and 8 kHz to each ear. A check indicates the option is selected.
By default, only the middle four are selected.

Select All

Click to select all six audiometric frequencies for each unmasked ear.

Deselect All

Click to clear all of the audiometric frequency selections for both ears.

Collecting and Monitoring ASSR Data
All ASSR data collection activities are controlled and monitored from the Main Window.

4.9.1

ASSR Symbols
The ASSR Symbols that display in the data collection area of the Main Window indicate status and progress during the test.
Left ASSR threshold
Right ASSR threshold
No Threshold found
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Positive ASSR
Negative ASSR
Skipped
In progress
Halted
Search limits
Additional ASSR information that displays on the Main Window during ASSR data collection includes:
•

Response confidence and elapsed time.

•

Artifact Percentage

•

Current threshold searching progress by frequency

•

Current ASSR trial setting parameters (in the Calculation Box).

Note • ASSR response thresholds are estimates of audiometric thresholds only. Correction factors may be needed
to obtain a true audiometric threshold.

4.9.2

ASSR Artifact Display
An artifact is a voltage difference that is too large to be measured accurately. Artifacts can be caused by muscle activity,
magnetic or electrical interference from nearby equipment or transducers, loose electrodes, increased neurologic activity
due to situations such as wakefulness. Artifacts are usually temporary.
Artifacts directly affect the efficiency of an ASSR test. The more artifacts present during data collection, the less usable
data available to search for ASSRs. To prevent inaccurate data from affecting ASSR detection, the ICS Chartr EP 200 program detects and discards measurements containing artifacts.
During data collection, the Artifact Display, located below the ASSR symbols, provides information on the efficiency of the
ASSR test in progress. The display shows the percentage of measurements in the preceding 10 seconds that were discarded
due to artifacts. The display is updated once per second, even when a test is paused.
The display shows the percentage of artifact detected:
•

Numerically: 5%, 7%, 12%, 15%, etc.

•

Descriptively: high, medium, low

•

Graphically: via a color coded bar

A low artifact level (green, less than 10%) is ideal for ASSR detection, provided the EEG fills a significant portion of the
Ongoing EEG window.

4.9.3

ASSR Data Collection Function Keys
During ASSR data collection, use the function keys to pause or stop data collection, if needed.
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Fig. 70

Function Keys During ASSR Data Collection

Select F8 Extend Test to display the Extend Test dialog during ASSR data collection. Select the extend test option for the
right ear, left ear, or both ears (check mark) to increase the data collection time by 60 seconds for the selected ear(s) at
the current intensities and frequencies.

Note • If F8 is selected during data collection, the system pauses until the dialog box is closed. The Extend Test
option must be repeated to extend the time for data collection at each step.

4.9.4

ASSR Data Collection
1. Click the New Test tab.
2. Select an ASSR protocol.

Fig. 71

Main Window, New Test Tab - ASSR Selected

3. Click F12 Collect to begin ASSR data collection.
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Fig. 72

4.9.5

Monitor ASSR Data Collection

ASSR Assign Threshold
Use the ASSR popup menu to assign a threshold to a positive ASSR response. Right-click in the ASSR display area to display
the ASSR popup menu.
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Fig. 73

4.10

ASSR Right-click Popup Menu

Assign Threshold

Determine which intensity is the patient’s threshold. A threshold can only be assigned to a
positive ASSR response.

Clear Threshold

Clear the current threshold so that another intensity level can be determined.

Skip Intensity

Cease data collection for current intensity. This feature is used to decrease test time when
the operator determines that further data collection will not result in a positive ASSR
response.

ASSR Audiogram Correction Factors
The ASSR Correction Factors Table provides the currently selected dB HL values for each frequency for each applicable
transducer. The ASSR Correction Factors table is available through the Setup Menu. Select Setup > Calibration > ASSR Correction Factors .
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Fig. 74

ASSR Correction Factors Dialog Box

Note • The ASSR Correction Factor for each audiometric frequency can be edited.

The correction factors defined in the ASSR Correction Factors dialog box are used to correct the audiograms in the display
and the printed reports when the Apply Corrections Factors option is selected. When correction factors are applied, the
ASSR thresholds detected within the search limits and shown in the displayed and printed audiograms are reduced by the
amount indicated. The applied correction factors are also listed on the printed report and in the Calculation Box.

Transducer

Select Insert Phone, Bone Conductor, or Headphones.

Correction Factors

Type the dB HL value for each frequency or click the Default button to use the system default
settings. Confirm the change when prompted.

OK

Save and apply the indicated transducer and values.

Cancel

Close the dialog box without saving the changes.

Default

Replace the listed values with the system default values. Confirm the change when prompted.

Otometrics - ICS Chartr EP 200

89

5 Data Analysis

5

Data Analysis

5.1

Introduction
With the Review tab selected, theICS Chartr EP 200 program provides many options for positioning and manipulating waveforms to aid in analysis of test results. For example, waveforms can be marked for latency and amplitude measurements,
added to other waveforms, subtracted from another waveform, inverted, smoothed, placed at a particular position on the
page, and moved from one page to another.

Fig. 75

Waveform Area

This section provides information and instructions for working with and analyzing collected waveforms.

5.2

Review Tab
All test data is saved in raw form and is available for review. Select the Review tab to display waveforms and related information on the Waveform Page.
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Fig. 76

Review Tab

In the Review tab, data collection results are organized by physician order. The most recent physician order displays when
the tab is selected. Click the drop-down arrow to display all of the physician orders associated with the patient's record.
All of the trials and channels collected under a physician order are grouped by trial and channel number.
Click on a channel to select it and display information about the trial settings that were used during data collection in the
Calculation Box. Double-click on a channel to add the associated waveform to the waveform page. Each Waveform Page displays up to a maximum of 20 waveforms.
The channel displays the waveform with two numbers (e.g., 5.1). The first number represents the order it was collected.
The second number represents the channel. So, typically 5.1 is the fifth waveform for the left ear and 5.2 is the fifth waveform for the right ear.

5.3

Trial Data
Information about the trial settings used and the data collection results for each selected channel displays in the Calculation Box located under the Review tab on the Main Window. Click on a channel in the Review tab to highlight it and
display the associated trial data in the Calculation Box.
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Fig. 77

Calculation Box with Trial Data

The Calculation Box information describes the trial settings in effect during data collection and the number of accepted
and rejected sweeps. As an example, the trial data for the selected ABR trial, includes:

Procedure Name

ABR

Test Date / Time

August 6, 2008 at 4:05 PM

Ear (stimulated)

Left

Intensity

80 dB nHL

Channel

ipsi

Transducer

Insert phone

Stimulus

Click (A = alternating, C = condensation, R = rarefaction)

Sweeps

Accepted 1081; Rejected 0

Masking

Right, 30 dB

Rate

21.1/s

Gain

100 K

Low Pass Filter

100 Hz / 3 kHz

The information in the Calculation Box may vary depending on the type of trial and the results. Latency and amplitude data
display when a marked (labeled) waveform is selected.

5.4

Working with Waveforms
All waveforms display on a waveform page in the Waveform Area of the main window. Each waveform page holds up to a
maximum of 20 waveforms.
TheICS Chartr EP 200 program provides multiple ways to work with displayed waveforms. For example, operators can:

5.4.1

•

Select and position waveforms on the page

•

Place waveform markers on a selected waveform

•

Copy waveforms onto the same or to another page

•

Merge two or more waveforms on a page

Viewing Waveform Pages
During a data collection session, collected waveforms are assigned to a waveform page. A maximum of 20 waveforms may
be assigned to each page. The system automatically creates waveform pages as needed during the session.
When data is not being collected, the operator may easily view any waveform page and may create new pages or delete
existing pages as needed.
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Note • The Waveform Pages are numbered and the number displays in the lower right corner under the Waveform Area (e.g., Page 3 of 7).

There are several ways to access a specific waveform page-using the mouse, the keyboard function keys, or menu options.
•

•

•

5.4.2

Using the mouse:

Previous Page /

Next Page buttons on the Toolbar.

–

Click the

–

Click function keys F10 Previous Page or F11 Next Page to display the preceding or next waveform page.

Using the keyboard:
–

Press F10 on the keyboard to display the previous waveform page.

–

Press F11 on the keyboard to display the next waveform page.

Using the menu options:
–

Select the Page > Next or Page > Previous options on the Page menu.

–

Select Page > Go To Page to display the Go To Page dialog box. Type the desired page number and click OK to
display the requested waveform page.

Selecting Waveforms
The waveform handle (the numbered box to the immediate right of a waveform) changes color when the corresponding
waveform is selected.
• The handle of the first selected waveform is yellow.
•

Handles selected after the first waveform are blue, if more than one waveform is selected.

One or more waveforms can be selected at a time using the mouse, the keyboard, and menu commands. To select one
waveform:
• Click on the waveform handle to highlight it.
•

Click on a colored Bank button below the waveform work area to select the corresponding waveform.

•

Press the corresponding numeric key(s) on the keyboard as follows:
–

Press a number key (between 1 and 9) to select a waveform numbered between 1 and 9.

–

Press number key 0 to select a waveform numbered 10.

–

Press the Shift key and the number key that corresponds to the second digit to select a waveform between 11
and 20. (For example, press Shift + 8 to select waveform number 18.)

To select multiple waveforms, press and hold the Control (Ctrl) key on the keyboard while selecting a waveform.
Use one of these methods to select all of the waveforms on a waveform page:
• Press Ctrl + A on the keyboard.
•

Select Edit > Select All from the Menu bar.

•

Hold the Control (Ctrl) key on the keyboard and click on each waveform handle on the page.

To deselect the currently selected waveform:
• Press Ctrl + left click on the handle to remove the highlighting.

5.4.3

Positioning Waveforms
Waveforms may be easily moved and repositioned using the mouse or keyboard. If the Split Page viewing option is selected, waveforms may be moved from one section to another using the mouse.
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Use one of these methods to position a waveform on a waveform page work area or move on a split waveform page work
area:
• Using the mouse, place the cursor over a waveform handle, then click and hold the mouse button and move (drag) the
selected handle to a new location. Release the mouse button. The mouse cursor changes to a hand during dragging.
•

5.4.4

Using the keyboard, press the Up / Down arrow keys to move the primary waveform up or down on the page.

Moving Waveforms from Page to Page
From one to twenty selected waveforms can be moved (copied) from one page and placed (pasted) on another page at one
time. A waveform can be pasted an unlimited number of times.

Note • All of the data associated with a waveform, including waveform markers, are copied with the waveform.

The position of a waveform on the original page is maintained on the new page. However, an operator may move any waveform as needed on any page.

To copy selected waveforms to another page using the mouse and keyboard
1. Select one or more waveforms on a page.
2. Press Ctrl + C to copy the waveform(s) to the clipboard.
3. Go to the desired waveform page.
4. Press Ctrl + V to paste the waveforms on the page.

To copy selected waveforms to another page using the Tool bar buttons
1. Select one or more waveforms on a page.
2. Click the Copy button to copy the selected waveform(s) to the clipboard.
3. Go to the desired Waveform Page.
4. Click the Paste button to place the waveform on the current page.

To copy selected waveforms to another page using Menu options
1. Select one or more waveforms on a page.
2. Select Edit > Copy to copy the selected waveform(s) to the clipboard.
3. Go to the desired page.
4. Select Edit > Paste to paste the waveform(s) on the page.

5.4.5

Using the Waveform Pop-Up Menu
The Waveform Pop-up menu provides quick access to many of the options and commands available on the Toolbar and the
Waveform Menu. To display the Waveform Pop-up menu, place the cursor over the Waveform Page Work Area and click
the right mouse button.
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Fig. 78

Waveform Pop-up Menu

Use the Waveform Pop-up Menu to manipulate and combine one or more selected waveforms or to place markers on
selected waveforms.
This menu can also be used to delete selected waveforms or display the Display Scale dropdown menu.
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Fig. 79

Display Scale Dropdown Menu

The Display Scale dropdown menu indicates either the current scale used for the primary waveform on the current page
or the default scale for the current page if the page is empty. Select Display Scale to change the display scale µV:
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5.4.6

Adding Comments to Waveforms
An operator may add text comments to each waveform using the Waveform Text dialog box.

Fig. 80

Waveform Text Dialog Box

Place the cursor in the large white text area on this dialog box, then type any comments you have about the selected
waveform. The information you type in this text box will be saved with the waveform and printed with the waveform on
the patient report.
If needed, use the Edit Pop-up Menu to perform editing functions on the text in the Waveform Comments box.

Note • Put the cursor in the text box and click the right mouse button to display
the edit pop-up menu.

Fig. 81

Edit Pop-up Menu
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To add text to a selected waveform
1. Click on a waveform handle to select the waveform.
2. Select Waveform > Text on the Menu bar to display the Waveform Text dialog box.
3. Place the cursor in the large text box and type the information you want to be printed with the waveform in the
patient report.
4. Click OK.

Note • An asterisk will appear in the upper right hand corner of the waveform handle to indicate that the waveform has comments.

5.4.7

Removing Waveforms
Selected waveforms can be cut or deleted from a waveform page using the cut or delete options.
•

The Cut option temporarily places the selected waveform on the Clipboard and removes it from the waveform page. A
cut waveform can be pasted on the current page or another page. However, if another waveform is cut or copied, you
will not be able to retrieve the first waveform.

•

The Delete option removes the waveform permanently from the page and does not place it on the Clipboard. Deleted
waveforms cannot be re-pasted. The system will prompt to confirm a deletion.

There are several ways to cut or delete a selected waveform:
•

To delete a selected waveform using the Menu options:
–

Select Edit > Cut to remove the waveform from the waveform page and temporarily place it on the Clipboard.

–

Select Edit > Delete to display a system prompt confirming the deletion. Click Yes to delete the waveform.

•

To delete a selected waveform using the keyboard, press the Del or Delete key on the keyboard to display a system
prompt confirming the deletion. Press Enter or click Yes to delete the waveform.

•

To cut or delete a selected waveform using the mouse, click the Cut

button on the Toolbar to temporarily place

the waveform on the Clipboard.

5.5

Marking Waveforms
Waveform Marker label buttons display on the Toolbar at the top of the Main Window. The same markers can also be
accessed through the Waveform Pop-up menu.

Fig. 82

ABR Marker Label Buttons on Toolbar

The available markers vary depending on the procedure that generated the selected waveform as shown.
Marker Labels
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Use the Toolbar Marker buttons or the Waveform Pop-up menu to place markers on a selected waveform at the location of
the active cursor (A or B).
Once the marker labels are in place, the system displays the marked latency and amplitude information for the waveform
in the Calculation Box. The latency and amplitude data are saved with the raw waveform.

Fig. 83

Calculation Box with Latency and Amplitude Data

Toolbar Marker buttons, representing active markers on a waveform, are depressed when the waveform is selected. Active
markers are indicated by a check mark on the Waveform Pop-up menu. Deleting a marker removes the label from the
waveform, removes the check mark from the item on the Waveform Pop-up menu, and releases the depressed marker button.
The following procedures provide instruction for adding and removing marker labels from waveforms.

To add a marker label to a waveform
1. Click the Waveform handleof a waveform to highlight it.
2. Click on Waveform Cursor A or B to activate it.
3. Click on a position on the waveform to move the active waveform cursor to that location.

You may also select and drag the active cursor directly or use the left/right arrow keys to move to the desired location.
4. Click on the desired Marker on the Toolbar to place the marker label on the waveform at the active cursor.

After a marker is assigned to a waveform, the marker button remains depressed until the marker is removed from
the waveform. Click on a depressed marker button to remove that marker label from the selected waveform.
5. Repeat Steps 3 and 4 for each marker you want to place on the waveform.
6. Repeat Steps 1 through 5 for each waveform, as needed.

To delete a marker(s) from a waveform using the Toolbar
1. Select the waveform that contains the marker to be deleted.
2. To remove one marker, click the Marker button on the Toolbar that corresponds to the marker.
3. To remove all markers, click on the Clear Markers button.

To delete a marker(s) from a waveform using the Waveform Pop-up Menu
1. Click on the waveform handle of the waveform that has a marker to be deleted to select the waveform.
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2. Place the cursor over the waveform area and click the right button on the mouse to display the Waveform Pop-up
menu.
3. Click on the marker with a check mark that you want to remove. This will remove the corresponding marker label
from the waveform and the check mark from the menu item.

5.6

Waveform Operations
The ICS Chartr EP 200 program provides several methods for manipulating waveforms on a waveform page, including overlaying, merging, spreading, inverting, and smoothing. In addition, a new waveform can be created by adding or subtracting
selected waveforms.

5.6.1

Overlaying Waveforms
From two to twenty waveforms can be superimposed on each other. The waveforms will be superimposed at the location
of the first selected waveform.

To superimpose waveforms on a waveform page
1. Select all of the waveforms you wish to superimpose.
2. Select Waveform > Overlay Selected on the Menu bar or the Waveform Pop-up menu to overlay the waveforms.

To overlay all of the waveforms on the active waveform page

5.6.2

•

Select Waveform > Overlay All on the Menu bar or the Waveform Pop-up menu or

•

Press Ctrl + O on the keyboard.

Merging Waveforms
The waveforms on a waveform page can be sorted and ordered using the Merge option. The resulting placement of the
waveforms is based on the ear stimulated, the collection channel, the stimulus intensity and the tone frequency / click
(click is treated like another tone frequency). Waveforms with the same frequency are grouped together. The Merge
option is not available if both P300 and non-P300 waveforms are on the same page.
In Example A, data from left ear ipsilateral stimulation is in the left column and data from right ipsilateral stimulation is in
the right column. In Example B, data from right ipsilateral stimulation is in the left column and data from right contralateral
stimulation is in the right column.

LI80

RI80

RI80

RC80

LI60

RI60

RI60

RC60

LI40

RI40

RI40

Fig. 84

RC40

Examples of Merging

To merge waveforms, select Waveform> Merge on the Menu bar or on the Waveform Popup menu.

5.6.3

Spreading Waveforms
All of the waveforms on the active Waveform Page can be distributed at equal intervals on the page. The waveforms are
spread vertically while maintaining their current relative position to each other.
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There are several ways to spread all of the waveforms on a waveform page:

5.6.4

•

Select Waveform > Spread on the Menu bar or on the Waveform Pop-up menu or

•

Press Ctrl + S on the keyboard.

Smoothing Waveforms
Unsmoothed waveforms are displayed with 600 points. The more points used, the finer the resolution; however, this can
cause data to appear noisy, especially when using window/epoch of 50 ms or less. In order to make the data look comparable to the commonly used 256 points display for windows/epochs of 50 ms or less, the data collected with windows/epochs of 50 ms or less has a default of 7 point smoothing. The waveform can be unsmoothed after collection, if
desired.
From one to twenty waveforms can be smoothed at a time. The amount of smoothing applied depends on the smoothing
option selected (between 7 and 23 points).
•

7 points provides the least amount of smoothing.

•

23 points provides the maximum amount of smoothing.

After a waveform is smoothed, the trial and channel information for that waveform in the waveform information line is
changed to indicate the presence and the amount of smoothing.

Fig. 85

Smoothing Status Display

To smooth one or more selected waveforms
1. Select the waveforms to be smoothed.
2. Select Waveform > Smooth > [x points] on the Menu bar or Waveform Pop-up menu to display the smoothing
options.
3. Select a value from 7 to 23 points to smooth the selected waveforms.
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Note • Keyboard alternative: Press Ctrl + F on the keyboard to smooth the waveform by 7 points. This keyboard
option is not available for the other values.

To unsmooth smoothed waveforms
1. Select the desired waveforms.
2. Select Waveform > Unsmooth on the Menu bar or Waveform Pop-up Menu.

Note • You may also press Ctrl + U on the keyboard to remove the smoothing from the selected waveforms.

5.6.5

Inverting Waveforms
A selected waveform on a waveform page may be inverted. The inverted status is indicated in the Status Line below the
waveform page.

Fig. 86

Inverted Waveform Status Display

Note • When a waveform is inverted, that waveform on all of the waveform pages will also be inverted.

To invert a waveform
1. Select the waveform you want to invert.
2. Select Waveform > Invert on the Menu bar or press Ctrl + I on the keyboard to invert the waveform.
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5.6.6

Adding Waveforms
From two to nineteen waveforms on a page can be added together. The added waveform represents the weighted average
of the component waveforms. Thus, waveforms with more accepted sweeps have more weight in the added waveform.
The resulting summed waveform will be placed in the first unused waveform bank on the waveform work area of the current page. If a waveform bank is not available on the page, the addition will not be completed.

Note • Only waveforms that result from the same trial setting parameters should be added together.

The lower information status display indicates:
•

Display scales of the added waveform. The accepts and rejects are displayed in the upper information panel only during a test.

•

The summed status of the added waveforms is listed in parenthesis, for example, (5.2 + 1.2 + 5.1).

Fig. 87

Addition Status Display

The markers from the first selected waveform of the component waveforms will be maintained on the added waveform.

To add two or more waveforms
1. Select the waveforms to be added.
2. Select Waveform > Add on the menu bar or press Ctrl + + on the number pad to create a new waveform that is the
weighted sum of the added waveforms.

Note • You may also use the Waveform Pop-up menu options to add the selected waveforms.
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5.6.7

Subtracting Waveforms
One waveform can be subtracted from another waveform. The waveform selected second will be subtracted from the first.
The resulting waveform will be placed in the first unused waveform bank on the waveform work area. If a waveform bank is
not available on the current waveform page, the subtraction will not be completed.

Note • Only waveforms that result from the same trial setting parameters should be subtracted.

Fig. 88

Subtraction Status Display

Markers from the first selected waveform of the component waveforms will be maintained on the new waveform.

To subtract one waveform from another waveform
1. Select the waveforms to be subtracted.
2. Select Waveform > Subtract on the menu bar or press Ctrl + - on the keyboard to create the new waveform.

Note • You may also use the Waveform Pop-up menu options to subtract the selected waveforms.

5.7

Working with ASSR Data

5.7.1

To access ASSR data
1. Open an existing patient record.
2. Select the Review Tab in the Main Window and click the ASSR button.
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Fig. 89

Review Tab, ASSR

3. Select the Physician Order Date to display the ASSR test results collected under that order.
4. Select a test to see the corresponding trial setting details in the Calculation Box on the Main Window.
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Fig. 90

5.7.2

Main Window with ASSR Data

ASSR Merge Multiple Searches
With the patient file open, click ASSR to display the list of various test dates/times on the review tab.

Follow these steps to combine tests into one audiogram:
1. Select Display > Merge Multiple ASSR Searches from the menu bar to display the list of tests.
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2. Highlight the tests you would like to combine (test parameters must be the same or errors will occur)
3. Click OK to create the merged audiogram.

5.8

Data Graphs
The ICS Chartr EP 200 program provides these types of data graphs:
•

Click Normative Data

•

Tone-Burst Normative

•

PediGram Data

Note • To use the normative data, birthdate and gender must be entered.

5.8.1

Click Normative Data
The ICS Chartr EP 200 program provides a graphic representation of click normative data for Latencies I, III, and V and for
Interpeak Intervals I-III, III-V, and I-V. The click normative data can be viewed online and/or printed as part of the patient
report (see Section 6, Printing a Report). The normative data is based on the following publication and personal communication by Michael P. Gorga, Ph.D. 1 2, et. al. from Boys Town National Institute for Communication Disorders in Children.

1Gorga, M.P., Reiland J.K., Beauchaine, K.A., Worhington, D.W., Jesteadt, W. (1987) Auditory brainstem responses from
graduates of an intensive care nursery: normal patterns of response: Journal of Speech and Hearing Research, 30, 311318.
2Gorga, M.P., Kaminiski, J.R., Beauchaine, L.L., Jesteadt, W., Neely, S.T. (1989) Auditory brainstem responses from chil-

dren three months to three years of age: normal patterns of response. Journal of Speech and Hearing Research, 32,
281-288.

Otometrics - ICS Chartr EP 200

107

5 Data Analysis

Fig. 91

Sample Click Normative Data Graph

To view the click normative data graphs, select at least one ABR waveform (with marker labels) on a waveform page. The
selected waveforms should have, as a minimum, one of these markers or pairs of markers:

Latency / Interpeak Interval

Marker

Latency I

I

Latency III

III

Latency V

V

Interpeak Interval I - III

I & III

Interpeak Interval III - V

III & V

Interpeak Interval I - V

I&V

In addition, the stimulus intensity for the selected waveform must be in the normative data range (0-100 dB nHL) and
normative data for the current patient's age must be available.

Note • See App. 4 Normative Data ► 186, Normative Data for more information.

If one or more of the above items are missing, the system will advise you that normative data is not available for the selected waveforms.

108

Otometrics - ICS Chartr EP 200

5 Data Analysis

Fig. 92

No Normative Data Available Message

On the data graphs, the data points are indicated by an x for the left ear stimulated and a • for the right ear stimulated.
•

If the data point's location is in the upper boundary area with an arrow pointing up, the value is beyond the upper
limit of the graph. For example, Latency III is greater than 10 ms.

•

If the data point's location is in the lower boundary area with an arrow pointing down, the value is outside the lower
limit of the graph. For example, Latency III is less than 2 ms.

To view the Click Normative Graphs for an active patient
1. Place the appropriate latency and amplitude marker labels on one or more selected waveforms.
2. Click on the waveform handle(s) to select the marked waveform(s).

Keyboard alternative: Ctrl + A will select all waveforms.
3. Click F8 Normative Data, select Waveform > Normative Data from the menu bar, or use the waveform popup
menu to display the Normative Data dialog box.

Fig. 93

Normative Data Dialog Box
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4. Click on a Normative Data Selection option to display the corresponding data graph for the selected waveform(s).
5. Repeat Step 4 for each type of data graph you want to view.
6. Click OK.

5.8.2

Tone-Burst Normative Data
Tone-Burst Normative Data graphs compare Latency V data against normative data. collected by Tom Littman, Ph.D. CCC-A,
Virginia Mason Medical Center, Seattle, Washington. The waveform's stimulus intensity must be in the normative data
range and normative data for the current patient's age must be available.
To view the tone-burst normative data graphs, place the appropriate markers on selected tone-burst waveforms. Select the
marked waveform(s), then select F8 Normative Data to display the Tone-Burst Normative Data dialog box. Select a frequency to view the corresponding data for the selected frequency.

Fig. 94

5.8.3

Tone-Burst Normative Data Dialog Box

PediGram Data
The OtometricsPediGram information is consolidated on the PediGram graph and the PediGram Threshold Table.
•

The PediGram graph displays the estimated hearing level threshold (dB nHL) by ear for each tone burst frequency. The
thresholds are determined by searching for the ABR waveform with both the lowest stimulus intensity and a Marker V
label. On the PediGram, the resulting stimulus intensity threshold is indicated by the type of transducer and ear used
during data collection.

•

The PediGram Threshold Table provides a list of parameters for all channel data used as thresholds on the PediGram.

To display the PediGram graph, select Display > PediGram on the menu bar or select F4 Pedigram.
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Fig. 95

Tone-Burst Wave V Thresholds Dialog Box, PediGram Tab

PediGram data for the ear stimulated and the transducer used are indicated by a symbol. The vertical bars highlight typical
frequencies tested.
PediGram Symbols

PediGram
Symbol
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Collected Data
Color

Location (Side of grid line)

Transducer

Ear

Red

Left side

Insert Phone

Right

Blue

Right side

Insert Phone

Left

Red

Left side

Bone Conductor

Right

Blue

Right side

Bone Conductor

Left

Red

Left side

Headphones

Right

Blue

Right side

Headphones

Left
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Click on the PediGram Threshold Table tab to display the threshold reference information. This table provides a list of the
parameters used for all data used as thresholds on the PediGram.

Fig. 96

Tone Burst Wave V Thresholds Dialog Box, PediGram Threshold Table Tab

Each listing on the PediGram Thresholds Table corresponds to a data point on the PediGram graph and provides the following information.

(1st column)

Displays the Trial and Channel Number (Trial.Channel) of the corresponding raw or smoothed
waveform.

Add - indicates data derived by waveform addition.
Sub - indicates data derived by waveform subtraction.
Frequency

Displays the tone frequency in Hz or kHz.

Ear

Indicates the ear stimulated:

Left - indicates left ear
Right - indicates right ear
Note • Only data for the left or right ear is shown on the PediGram Threshold Table.
Data collected while both ears are stimulated cannot be shown in this format.
Transducer

Displays the type of transducer used to stimulate the patient; insert phone, bone conductor,
or headphones.

Waveform Formula

Displays the formula used to produce derived data by channel and trial, for example:

(2.1 + 3.1) - indicates channel data added to obtain data.
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(2.1 - 3.1) - indicates channel data subtracted to obtain data.
N/A - indicates raw data.
Intensity (nHL)

Displays the stimulus intensity as dB nHL.

Intensity (SPL)

Displays the stimulus intensity as dB SPL.

OK

Close the dialog box.
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6

Working with Reports

6.1

Overview
The report writing features of the ICS Chartr EP 200 program for Windows are extensive. Reports can be set up to include
patient information and test results.
There are two elements to each report:
•

The patient information portion of the report is system generated. The operator may edit or modify the patient
information by using the ICS Chartr EP 200 word processor.

•

The test results portion of the report is system generated according to the options selected by the operator.

This section provides information on how to access and use the word processor to modify the patient information portion
of the report and procedures for generating and formatting the test results report.

6.2

Accessing the Word Processor
The ICS Chartr EP 200program retrieves patient information from the patient record in the database and creates a patient
report. The operator may use the word processor included in ICS Chartr EP 200 program to modify the patient information
portion of the report. In addition, the operator may add test result summary information to the report.
The operator may generate the patient information portion of a report and activate the word processor by:
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•

Pressing F6 Report if available on the Function Key bar, or

•

Selecting Edit > Report from the Menu bar
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Fig. 97

6.2.1

Patient Report in the Word Processor

Word Processor Functions
The ICS Chartr EP 200 word processor includes many standard Windows functions for editing text, including basic cut,
copy, paste, and delete operations.
To modify patient information in a report, the operator may need to use one or more of these word processor capabilities:
• Text formatting by font and paragraph.
•

Tabs (programmable).

•

Spell checking.

•

Creating and applying macros.

The word processor spell checking option can be set to one of five dictionaries, American English, British English, French,
German, or Spanish.

6.2.2

Word Processor Menus
Many of the word processor functions are accessed through options on the Word Processor Menu bar. The menu bar
options are:
• File
•

Edit

•

Format

•

Tools

•

Help
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Some menu options have keyboard shortcut equivalents. The shortcuts are listed next to the option on the menu.

6.2.2.1

File Menu
The word processor File Menu options allow the operator to create a new document, save a report file, save the report as
a rich text format (.rtf) file, and exit the report mode. Files may be saved in the default folder or in a folder selected by the
operator.

Note • Rich text format files can be opened in most Windows word processors and Internet browser applications.
These files retain their font and format attributes regardless of the application used to view the file.

Fig. 98

6.2.2.2

Word Processor File Menu

New

Use the report template file to create a new report.

Save

Save the report in the database.

Save As

Save the report as a rich text file. Once saved, the report may be opened in most word processing programs.

Print EP Report

Displays print options for the full report.

Print ASSR Report

Displays print options for the ASSR report.

Print Setup

Displays the printer setup options.

Exit

Exit the word processor; prompts operator to save changes.

Edit Menu
The word processor Edit Menu options allow the operator to perform the following editing functions: Undo, Cut, Copy,
Paste, Clear, Find, and Replace.
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Fig. 99

Word Processor Edit Menu

Undo

Clear the most recent action.

Cut

Copy the selected text to the clipboard (for temporary storage) and delete from the report.

Copy

Place the selected text on the clipboard for temporary storage (does not delete the selected text from the
report).

Paste

Place the clipboard information in the document.

Clear

Delete the selected text.

Find

Display the Find dialog box.

Replace Display the Replace dialog box.

6.2.2.3

Format Menu
The word processor Format Menu options allow the operator to assign font and/or paragraph attributes to selected text.

Fig. 100

6.2.2.4

Word Processor Format Menu

Font

Display the Fonts dialog box.

Paragraph

Display the Paragraph Format dialog box.

Tools Menu
The word processor Tools Menu options allow the operator to conduct a spell check; select the dictionary that the spell
checker will use; and define and use macros.
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Fig. 101

6.2.2.5

Word Processor Tools Menu

Spell Check

Initiate a spell check.

Dictionary Options

Display the Dictionary Options dialog box.

Define Macro

Display the Define Macro dialog box.

Get Macro

Display the Get Macro dialog box.

Help Menu
The Help menu options allow the operator to access help information on how to use the word processor and access a list
of keyboard shortcuts.

Fig. 102

Open

6.2.3

Word Processor Help Menu
Access the User Manual.

Word Processor Toolbar
The word processor toolbar provides easy access to most of the editing and formatting functions available in the word processor. Many of these functions can also be accessed through the menu bar.

Fig. 103

Word Processor Toolbar

Use the toolbar elements to:
Assign a font to selected text. Click the drop-down arrow to display a list of available fonts.
Assign a font size to selected text. Click the drop-down arrow to display a list of
available font sizes.
Assign bold (B), italic (I), or underline (U) style to selected text. Select a section
of text, then click on a button to apply the format to the selected text.
Assign paragraph justification to selected text. Place the cursor within a paragraph and click a button to change the justification.
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6.2.4

Word Processor Ruler Bar
The word processor ruler bar allows the operator to set tabs and adjust the page margins. It is located below the Toolbar.

Fig. 104

Word Processor Ruler Bar

First click anywhere in the text of the report to display the triangles. The two small triangles on the left side of the ruler
bar indicate the paragraph's left margin. Click and drag the triangles to adjust the left margin. Click and drag the top triangle to indent only the first line of a paragraph. The larger single triangle on the right side of the ruler bar indicates the
paragraph's right margin. Click and drag this triangle to adjust the right margin.

6.3

Using Find and Replace
The Find option allows the operator to search a report to locate a specific word, number, or phrase. The Replace option
allows the operator to find a specific word, number, or phrase and replace it with another (operator-defined) word, number, or phrase. Both options are accessed from the word processor Edit Menu.

6.3.1

Find Option
To use the word processor Find option
1. Select Edit > Find (from the word processor Edit Menu) to access the Find dialog box.

Fig. 105

Find Dialog Box

2. Type the search word(s) and/or number(s) in the Find what text box.
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3. Select the Match case option if the search is to be case sensitive. A check mark indicates the option is selected.
4. Select Up or Down to set the direction of the search in the document starting at the current cursor position. A dot
indicates the option is selected.
5. Click Find Next to move the cursor to the next occurrence of the Find what text string.
6. Click the Close button or Cancel to close the Find dialog box.

6.3.2

Replace Option
The replace search option starts at the current position of the cursor and goes to the end of the report. Place the cursor at
the beginning of the report to search the entire report.

To use the word processor Replace option
1. Select Edit > Replace (from the word processor Edit Menu) to access the Replace dialog box.

Fig. 106

Replace Dialog Box

2. Type the word(s) and/or number(s) to be replaced in the Find what text box.
3. Type the word(s) or number(s) that will replace the found text string in the Replace with text box.
4. Click Find Next to locate the next occurrence of the text string listed in the Find what text box in the report.
5. Click Replace to substitute the Replace with text string for the found text. Click Replace All to replace each occurrence of the Find what text string with the Replace with text string.
6. Click the Close button or Cancel to close this dialog box.

6.4

Working with Text
The ICS Chartr EP 200 word processor allows the operator to easily manipulate and format the text elements in the
patient information report by changing font and paragraph characteristics.

6.4.1

Modifying Fonts
By modifying font types, styles, and sizes, the reports produced within the ICS Chartr EP 200 word processor can be customized to meet your requirements. Fonts are changed and modified using the Fonts dialog box. Select Format > Font to
display the Fonts dialog box.
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Note • Use the Font button
on the toolbar to change the default font used for the report. This may be
required for central European character sets.

Fig. 107

Fonts Dialog Box

Fonts

List of fonts that can be applied to the selected text. Scroll through the list and click on a font to select
it.

Sizes

List of font sizes that can be applied to the selected text. Scroll through the list and click on a number to
select it. You may also type a font size in the text box.

Attributes

Select all of the font attributes that will apply to the selected text. A check mark indicates an option is
selected.

Normal - Apply the normal font style.
Bold - Apply the bold font style.
Italic - Apply the Italic font style.
Underline - Add an underline to the text.
Strike Out - Add a strike out line to the text.
Position

Select one of the following positions for the font placement on the line:

Normal - Place text on standard text line.
Superscript - Place text above the standard text line and reduce the font size.
Subscript - Place text below the standard text line and reduce the font size.

6.4.2

OK

Apply and save the font settings and exit the Font dialog box.

Cancel

Exit the Font dialog box without applying and saving the changes.

Formatting Paragraphs
The format characteristics that are applied to selected paragraph(s) in the report can be changed using the Paragraph
Format dialog box. Select Format > Paragraph to display the dialog box.
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Fig. 108

6.5

Paragraph Format Dialog Box

Line spacing

Select from the available options to set the distance between selected lines on the report:
Single line, One and a half lines, Two lines. A dot indicates the selected option.

Free

Enter a line spacing value other than a single line, one and a half lines, or two lines. The
default value changes based on the Line Spacing option selected.

In inches

Click to display line spacing options in inches (1/4, 3/8, 1/2); then select a value. The Free
value changes for each option.

Alignment

Select one of these paragraph alignment options: Left, Right, Centered, or Justified.

Indents

Type the left and right margin distance in inches for all the lines in the paragraph. Type the distance the first line will be indented relative to the rest of the lines of the paragraph.

Distances

Type the top and bottom margin distance in inches to be applied to the paragraph.

OK

Apply and save the paragraph formatting options and exit the Paragraph Format dialog box.

Cancel

Exit the Paragraph Format dialog box without saving the changes.

Using Word Processor Spell Check
Spell Check is a word processing option that checks the report for spelling errors. The spell checker uses the active or
default dictionary.
To access the spell check option, select Tools > Spell Check to display the following dialog box.
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Fig. 109

Spell Checking Document Dialog Box

Syntax

Displays possible misspelled word(s) from the report in red text.

Suggestions

Displays suggested correct spellings for the word(s) in red in the Syntax area.

Undo Edit

Change the previously corrected word in the report back to the original form.

Ignore

Skip the currently highlighted word(s) in the report (listed in red in the Syntax area) and move
to the next possibly misspelled word.

Ignore All

Skip the currently highlighted word(s) in the report (listed in red in the Syntax area) throughout the report.

Add

Add the currently highlighted word in the report (listed in red in the Syntax area) to the custom dictionary.

Change

Replace the currently highlighted word in the report (listed in red in the Syntax area) with the
highlighted word in the Suggestions area.

Change All

Replace the currently highlighted word every time it appears in the report (listed in red in the
Syntax area) with the highlighted word in the Suggestions area.

Quit

Close and exit the Spell Check option.

To spell check a report
1. Select Tools> Spell Check from the Menu Bar to display the Spell Checking Document dialog box.
2. Look at the word(s) in red text in the Syntax area and decide whether changes are needed in the report.
3. Look at the word(s) listed in the Suggestions area and click on a word to highlight it.
4. Click Change to change the existing word(s) in the report to the Suggested word(s) or click Change Allto change all
occurrences of the misspelled word(s) in the report to the suggested word(s).
5. Click Ignore or Ignore All to skip the word(s) in the Syntax area and not change it in the report.
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6. Click Add to add the word(s) in the Syntax area to the current custom Dictionary. Once a word is added, the Spell
Checker will not consider it misspelled.
7. Repeat steps 1 through 6 for each word that displays in red in the Syntax area. When the spell checker finishes the
report, the buttons turn gray and the Quit button changes to Done.
8. Click Done or Quit to close the spell checker and return to the report and display this message. Click OK .

Fig. 110

6.6

Spelling Check Complete Message

Using Macros
Word processor macros are operator-defined shortcuts that can be used to insert strings of text within a patient report and
from one report to another.
All macros defined in Default Operator will be available to all operators. Macros defined by a particular operator will be
available only to that operator. Check the macros available and make changes as needed.

6.6.1

Defining Macros
Macros are established in the Define Macro dialog box.
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Fig. 111

Define Macro Dialog Box

Drop-down list

Type an alphanumeric name (up to 12-characters) for a new macro or select an existing macro
from the drop-down list.

Text box

Type the text for the macro or edit existing macro text.

Done

Exit the dialog box and save any changes.

Save

Save the currently displayed macro.

Delete

Delete the currently displayed macro.

Default

Replace the current operator macros with the macros defined for the Default Operator.

To define a word processor macro
1. Select Tools > Define Macro to display the Define Macro dialog box.
2. Type an alphanumeric name (up to 12-characters) for the macro.
3. Type the text in the text box. Press the Enter key on the keyboard to start a new line of text.

Note • Add new macros by typing a new macro name and typing over any words in the text box.

4. Press Save to save the macro name and text.
5. Click the drop-down arrow to see a list of macro names.
6. Press Done to exit the dialog box.
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6.6.2

Inserting Macros
Once a macro is defined, the operator may insert the macro text anywhere within the word processor portion of a patient
report. Macros are inserted using the Get Macro dialog box.

Fig. 112

Get Macro Dialog Box

Drop-down list

Displays a list of existing macro names.

Text box

Displays the text attached to the selected macro name.

Insert

Place the macro text at the cursor position in the word processor patient report.

Cancel

Exit the dialog box without inserting the macro in the patient report.

To insert a macro in a patient report
1. Place the cursor at the location you want to insert text in the patient report.
2. Select Tools > Get Macro or press Ctrl+M to display the Get Macro dialog box.
3. Click the drop-down arrow and click on a macro name to select it from the list of macros.
4. Check the macro text and make sure it is correct.
5. Click Insert to place the macro text at the cursor position in the patient report.

Note • Macro text will be assigned the font and paragraph attributes that are active at the point of insertion. For
example, if the cursor is on a line that is Times, bold, 12 pt., and centered the macro text will display as Times,
bold, 12 pt., centered. Once the macro is in the report, the operator may change the font and paragraph attributes.
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6.7

Printing a Report
The content of printed reports will vary based on the options selected prior to printing the report. Printed reports can
include the word processor report page (patient information) and the test results for selected tests.

Note • The report includes information about the test-site facility that is added according to the procedure in
Establishing the Test-Site Facility ► 52:
The name of the test-site facility appears on all patient reports.
The name, address, and telephone number appear on the word-processed patient report.

Test data and result options that can be placed in printed reports include the option to print:
• None, all, or the current waveform page
•

PediGram data and the PediGram Thresholds Table

•

Normative data

•

The Test Parameters List

Page numbers can be included or excluded for each page. In addition, all of the report pages can be previewed on-line
prior to printing.
Selected report options for printing will be saved and already selected next time the print report dialog is accessed.

6.7.1

Print Report Dialog Box
Reports can be printed on either Letter or A4 size paper. Printer paper size is established during printer setup, typically
from the Printer Properties dialog box. Reports always print in the Portrait mode on Letter or A4 paper, even if another
option is selected during printer set up.
The elements that will be included in a patient report are established in the Print Report dialog box. To display the Print
Report dialog box select File > Print EP Report from the Main Window menu bar or from the word processor report.
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Fig. 113

Print Report Dialog Box

The options on the Print Report dialog box include:

Waveform Page

Select one of the following options (a dot indicates the selected option):

None - Do not include waveform pages in the report.
Current - Include the current waveform page for the active patient in the report.
All - Include all of the waveform pages for the active patient in the report.
Normative Data

Select items to include the click or tone burst normative data graph(s) for the active patient in
the report.

Options

Select the options to be included in the report:

PediGram - Select to include PediGram Data from the current test session.
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PediGram Threshold Table - Select to include the PediGram Threshold Table in the report.
Test Parameters List - Select to include a list of the test parameters from the current test session.

Word Processor Report - Select to include the patient information (word processor report)
along with the test results.

Print Page Numbers - Select to include the page number on each page of the report.
Waveform Width

Use the slider bar to adjust the thickness of the waveform.

Buttons

6.7.2

Select All

Place a check mark in front of all of the listed Normative Data options.

Clear All

Remove the check mark in front of all selected Normative Data options.

Print

Send the report directly to the printer.

Preview

Displays the Print Preview mode. Display each page of the report as it will be printed.

Printer Setup

Displays the Windows' Print Setup dialog box.

Cancel

Exit the dialog box without printing the report.

ASSR Print Report Dialog Box
ASSR Data results can are printed using the ASSR Print Report Dialog Box.
With ASSR data displaying in the Main Window, select File > Print ASSR Report to display the ASSR Print Report dialog
box.
Selected report options for printing will be saved and already selected the next time the print report dialog is accessed.
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Fig. 114

ASSR Print Report Dialog Box

The options on the ASSR Print Report dialog box include:

ASSR Threshold
Searches

Select one of the following options (a dot indicates the selected option):

Current - Include only the current ASSR search results.
All - Include all ASSR search results for this patient.
ASSR Audiograms

Select to include left and/or right ear data in the report.

Audiogram Options

Select one or more of the following options:

Show ASSR Thresholds - Include the threshold settings used during data collection in the
report.

Apply Correction Factors - Include any data correction factors used during data collection in
the report.

Show Threshold Search Limits - Include the threshold limits used during data collection in
the report.
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Show Positive/Negative Responses - Include both positive and negative response results in
the report.

Show Legend - Include the ASSR symbol legend in the report.
Show Grid - Display grid on in the data area of the report.
Report Options

Select one or more of the following options:

Trial Settings List - Include a list of the trial settings used during data collection in the report.
Test Parameters List - Include a list of the test parameters used during data collection in the
report.

Word Processor Report - Include the word processor portion of the report with the ASSR
report.

Print Page Numbers - Add and print the page number on each page of the report.

6.7.3

Print

Click to send the ASSR report for the current patient to the printer.

Preview

Click to view the ASSR report prior to printing.

Printer Setup

Click to view the Printer Setup dialog to choose printer specific options.

Cancel

Click to cancel the report without printing or saving the report.

Print Setup Dialog Box
Options for printing documents are set in the Windows' Print Setup dialog box. Many programs on the computer will use
the options established in this dialog box. To access this dialog box from the Main window select File > Printer Setup.

Note • The appearance of this dialog box may vary depending on the type of printer being used to print reports.
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Fig. 115

Print Setup Dialog Box

Use the options in this dialog box to select a printer, if other than the default is required.

6.7.4

Customizing the Report Template
Within a patient report, the placement of the information on the page, the font selection and sizes, and the paragraph
styles are all predefined in a Report Template.
The information and format of each report may be changed in the ICS Chartr EP 200 word processor. However, the template must be changed in order to implement a global change that will apply to all of the reports produced at a workstation or at a facility.
Report templates cannot be changed while working in ICS Chartr EP 200 for Windows. Use a standard word processing program, such as Word, WordPerfect, or WordPad (included with Windows), to make changes to the report template.

To access and modify the report template

Note • The file name of the report template is template. The file extension is .rtf (rich txt format). This format
can be opened and displayed in a variety of word processing aplications.

1. Close the ICS Chartr EP 200 program and access the Windows Desktop.
2. Click the Windows Explorer icon or select Start, Programs, Windows Explorer to open Windows Explorer.
3. Expand the Program Files Folder.
4. Expand the ICS Medical Folder (under Program Files) to display the ICS CHARTR EP for Windows Folder.
5. Click on ICS CHARTR EP for Windows to display the contents.
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Fig. 116

template.rtf in Windows Explorer

Note • You may also open this file in another word processing application.

6. Locate and double-click the template.rtf (for English) file to open the file in a word processing program.

Warning • DO NOT change any of the brackets (< >) or the information in the brackets. It must remain exactly as
written in order to retrieve information from the database. You may however, delete these items, change the
font and paragraph characteristics, or change their placement on the page.

7. Make changes to the font selection and size, as desired. Make changes to the paragraph appearance as desired.
8. Make changes to the placement of data on the page as desired.

Note • A logo can be added to the template. Insert the logo into the template and move it to the desired location.
The logo should be smaller than 500 KB.

9. Use the font icon on the Toolbar to change the font used for the report.
10. Save the changes made to file template.rtf (for English) and save the file as Rich Text Format (.rtf). Any other format
will not work with the ICS Chartr EP 200 software.
11. Close the file and exit the word processing program.
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7

Exporting, Importing, and Archiving Records

7.1

Overview
The ICS Chartr EP 200 program saves all patient records to a database. The database typically resides on the hard drive of
the workstation. It may also reside on a file server in a networked environment.
When the number of patient records approaches the operating limits of the system, (i.e., the hard drive runs low on free
space), the patient records can be archived and moved to an off-line storage media, such as a CD or another hard drive.
The archived patient records can be accessed from off-line storage at a later time.
Some facilities may want to archive records on a regular, scheduled basis. Regardless of the reason for the archive, the process used to archive the records is the same.
This section provides information on how to transfer individual patient records to other workstations and how to archive,
store, and retrieve database records. The section is organized as follows:

7.2

•

Exporting Patient Records

•

Reviewing Exported Database Patient Records

•

Importing Patient Records

•

Archiving Exported Patient Records

•

Working with Archived Patient Records

Exporting Patient Records
Individual patient records can be transferred from one system to another via a CD or flash drive for review and analysis.

To export a patient record to the desktop, a CD, or a flash drive
1. Click F3 Existing Patient or select File> Existing Patient on the Menu bar to display the Patient Selection dialog box.
2. Select the patient whose records will be transferred and click Open.
3. Select Database > Export Patient to Database to display this dialog box.
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Fig. 117

Save Export As Dialog Box

4. Browse to the location the data should be stored.
5. Click Save to export the patient record. When the export process is complete, the following dialog box displays.

Fig. 118

Patient Record Exported Message

6. Click OK.

7.3

Reviewing Exported Database Patient Records
Patient records that have been exported to a database can be reviewed and analyzed on any ICS Chartr EP 200 workstation.

To review a patient record in an exported database
1. Select Database > Open Archived Database or Exported Patient . The Open File dialog will allow you to select an
archived database or an export database.
2. Select the desired database and click OK to display the Patient Selection dialog box containing a list of the patient
records on the storage medium.
3. Select the desired patient record to view.
4. Select File > Close Patient to close the active patient record when finished.
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7.4

Importing Patient Records
Data in an archived database or exported patient database can be returned to the original database for storage or viewing.

To import a patient record from a database file
1. Select Database> Import Patients from Database. The Open File dialog will allow you to select the archived database or export database containing the patient records you wish to import.

Fig. 119

Open Archive/Export Database Dialog Box

2. Click OK to display the Import Patient Selection dialog box containing a list of the patient records in the archive/export database.
3. Select the desired patient record(s) to be imported. Click OK to import the patient record(s).

To import patient records into ICS Chartr EP 200 systems
1. Select Database > Import Patients from Database.
2. Select the database (*.mdb) and click Open. A prompt “operator specific information will not be imported.” displays.
Click OK.
3. Highlight all patients (select the top case on the list, hold the Shift key, and left click on the bottom case) and click
Import.
4. Click OK.

7.5

Archiving Patient Records
The ICS Chartr EP 200program includes an archiving option that allows the operator to archive all of the existing patient
records in the database. The archived records can be easily retrieved. Once retrieved, the operator has access to all of the
patient records contained in the archive.
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Note • Operator, referring physician, and other non-patient records are archived with the patient records and are
copied to the new empty database on the hard drive or server. We recommend that you also save the archived
database to an external medium (CD-ROM, DVD, etc.).

Typical reasons for archiving records include:
•

System Requirements
When the storage capacity of the database is full, system resources are impacted. This will affect the ability of the system to successfully conduct, review, and analyze tests.

•

Periodic Storage
It is a good practice to schedule archives of patient records on a regular basis, for example, archiving monthly,
quarterly, or annually.

Caution • When the database capacity is reached, the system will prompt the operator to create an archive. No
further testing or data entry can be done until the existing patient data is archived and a new database is started.

To archive patient records
1. Select File > Close Patient to close an open patient record and clear waveform data from the Main Window .
2. Select Database > Archive and Start New Database.

Fig. 120

Database Menu

3. Select a destination folder for the archive if other than the default destination folder.
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Fig. 121

Select Archive Destination Dialog Box

4. Type a name for the archive in the File name text box if other than the default name.
–

The system automatically assigns a name, based on the year, month, and day, to the archive. (Example: chartr_
2008_Feb_08_144732_archive.mdb is an archive created February 8, 2008). The archive file extension is always
.mdb.

–

For consistency and accuracy, we recommend that you use the default archive destination folder and default naming conventions. However, you may assign a name and store an archive in a folder of your choosing.

5. Click Save to store the archive file in the destination folder. A message will display announcing that the database
archive was successful and the archived database may now be moved to another storage medium.
The archived file may now be moved to an off-line storage option. Once copied to a new destination, the archived database on the hard drive could be deleted in order to free up disk space.

7.6

•

Use Windows Explorer to copy the archived database to another hard drive or to another destination on the network.

•

Use the instructions supplied by the manufacturer to copy the archived database to another storage option.

Working with Archived Patient Records
Archived patient records can be accessed from the ICS Chartr EP 200 system and reviewed at any time.

To view an archived database
1. Select File > Close Patient to close an open patient record and clear waveform data from the Main Window .
2. Select Database > Open Archived Database or Exported Patient to display the Open Archive/Export Database dialog box. If the archived database being worked with has been moved to an external medium, it will need to be
restored to the hard drive before performing this step.
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Fig. 122

Select Archive Source Dialog Box

3. Select the archived file to be opened. Make sure it displays in the File name text box.
4. Click Open to display the Patient Selection dialog box.
5. Select a patient from the list of available patients and click Open to open the selected patient's record.
6. Work with the patient records as needed.
7. Select File > Close Patient to close the patient record.

Be careful when working with archived information. The only on-screen indication that the record is from an
archived file is that the Database > Open Archived Database or Exported Patient option, from the Empty Main window is preceded by a check mark.
8. Select Database > Open Main Database to exit the archived database and return to the active database. See the procedure Archiving Patient Records ► 136 for instructions on how to move an archived database off line again.
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8

Calibration and External Trigger

8.1

Calibration for ICS Chartr EP 200
GN Otometrics recommends, but does not require, calibration of its equipment. Typically equipment used to test hearing
is calibrated annually. Calibration of the ICS Chartr EP 200 system must be performed by the manufacturer or by an authorized GN Otometrics representative. Repair of ICS Chartr EP 200 systems must be performed by the manufacturer or by an
authorized GN Otometrics representative.
Please contact GN Otometrics using email (hotline@gnotometrics.dk) or by calling the hotline in Denmark (+45 45 755
442).Please contact your local supplier.
The database and calibration setup options are accessed through the Calibration menu option.

8.2

External Trigger
The external trigger capability can be used to enable the ICS Chartr EP 200 system to accept control signals from or
provide control signals to external devices, thus synchronizing the system with the external device. External devices might
be strobe light assemblies, electrical stimulators, cochlear implant equipment, etc.
For the Chartr EP 200 system, connect the trigger cable (part no. 8-71-88200) to the rear panel of the Chartr EP 200 box.

Fig. 123

External Trigger Symbol

To connect to the MCU 90 XP (tower), access to the external trigger feature is provided through an optional female DB-9
connector mounted on a computer card slot bracket installed in one of the MCU 90 XP (tower) slot positions. (Connector is
available from GN Otometrics).

Fig. 124
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When the external trigger is enabled, the stimulus rate specified in the trial settings dialog box is disabled.
The external trigger input will trigger the system on the falling edge of a control signal that has an amplitude of +5V to
+25V. The following events will happen upon detection of the trigger signal:
• When a “0” or negative acquisition delay is used, the system will immediately begin data acquisition and simultaneously provide an external trigger output pulse. An audio output will occur based on the amount of negative
delay entered, either immediately (“0”) or at some moment later.
•

When a positive acquisition delay is used, the system will immediately provide an external trigger output pulse and
audio output. Data acquisition will begin after the entered positive delay has occurred.

External trigger output is an output pulse with duration of 100 microseconds and amplitude of +5V. The system will
provide a trigger output signal:
• At the start of data acquisition when either a “0” or negative stimulus delay is used.
•

At the beginning of an audio output when a positive delay is used.

•

Immediately when an external trigger input signal is detected (when an external trigger is enabled in the Trial Settings
dialog box).

Refer to document 7-45-00650 “Electrical Auditory Brainstem Response (EABR) using the Chartr EP 200” for more information. (This document was included with the product when purchased.)
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9

Troubleshooting
If unable to restore proper function to the ICS Chartr EP 200 system components, do not attempt to repair the system.
Repair of the ICS Chartr EP 200 system must be performed by the manufacturer or by an authorized GN Otometrics representative. Please contact GN Otometrics using email (hotline@gnotometrics.dk) or by calling the hotline in Denmark
(+45 45 755 442).Please contact your local supplier.

9.1

Overview
The ICS Chartr EP 200 system does not require extensive troubleshooting capabilities. This section provides information
that will help ensure the proper function of system components.
•

Test Fixture
The test fixture included with the ICS Chartr EP 200 system is used to check the working condition of the auditory
stimulus board and data collection (A/D board) portions of the system.

•

Fuse Replacement
Fuses are located on the Isolation Transformer and may occasionally need to be replaced. Follow the instructions in
the fuse replacement portion of this section to replace those fuses.

•

Database Repair Utility
This section also provides information to follow while attempting to repair a corrupted database. Use the database
repair procedure only if the system prompts with an error message when an operator is attempting to access or save
information to the database.

See App. 6 Error Messages ► 203 for lists of commonly encountered Error Messages. Additional technical assistance is
available. Please contact GN Otometrics using email (hotline@gnotometrics.dk) or by calling the hotline in Denmark (+45
45 755 442).Please contact your local supplier.

9.2

Test Fixture
The ICS Chartr EP 200 system includes a test fixture that allows you to check the working condition of the auditory stimulus board and data collection (A/D board) portions of the hardware system.
The test fixture checks the working condition of the auditory stimulus and data collection portions of the Chartr EP 200
hardware.

To use the test fixture for the Chartr EP 200 hardware
1. Make sure the PC is turned off.
2. Unplug the electrodes, earphone cable (labeled Phone), and the bone oscillator (labeled Bone) from the Chartr EP 200
preamp and plug in the test fixture cable.
3. Plug the test fixture into the electrode jacks of the preamp and the transducer connector.
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Fig. 125

Plug Test Fixture into Preamp

4. Turn on the PC and double-click the ICS Chartr EP 200

icon to display the Operator Login dialog box.

5. Select an Operator and click OK to display the main window.
6. Select File> New Patient to start a patient record. Type a Patient Name and Birthdate, then click OK to return to
the main window.
7. Click the New Test tab and select the ABR: System Diagnostic protocol.
8. Click F12 Collect function key to run the test.
9. Check the results.
–

If the test did not produce a noise-free sinusoid,additional technical assistance is available. Please contact GN Otometrics using email (hotline@gnotometrics.dk) or by calling the hotline in Denmark (+45 45 755 442).Please contact your local supplier..

–

If the test produced a noise-free sinusoid, select File> Delete Patient, click on the patient record you created in
step F, and click OK to delete the record.

10. Return the equipment to operating status.
–

Close the ICS Chartr EP 200 program and turn off the PC.

–

Unplug the test fixture from the Preamp and reconnect electrodes, earphones, and bone oscillator.

–

Turn on the PC and double-click the ICS Chartr EP 200 icon

to start an EP work session.

To use the test fixture for the MCU 90 XP (tower) system
1. Make sure the PC is turned off.
2. Replace the earphone cable, labeled STIM, with the test fixture cable on the back of the computer.
3. Plug the patient cable into the test fixture. Align the Ch 1 active electrode input (yellow) on the patient cable with
the yellow-labeled (top) side of the test fixture.
4. Turn the computer on and double-click the ICS Chartr EP 200

icon on the Desktop to display the Operator Login

dialog box.
5. Login as operator and click OK to display the main window.
6. Select File> New Patient to start a new patient record. Type any patient name and birthdate, then click OK to open
the patient record.

Note • You will delete the new patient record at the end of this diagnostic test.
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7. Click the New Test tab and select the ABR: System Diagnostic protocol from the list to highlight it.
8. Click F12 Collect to run a test.
9. Check the results.
–

If the test did not produce a noise-free sinusoid, GN Otometrics using email (hotline@gnotometrics.dk) or by calling the hotline in Denmark (+45 45 755 442)your local supplier.

–

If the test produced a noise-free sinusoid, select File> Delete Patient, click on the patient record you created in
step F, and click OK to delete the record.

10. Return the equipment to operating status.

9.3

–

Close the ICS Chartr EP 200 program and turn off the PC.

–

Unplug the test fixture from the patient cable and the back of the computer. Reconnect electrodes, earphones,
and bone oscillator.

–

Remove the Patient Electrode cable from the Test Fixture.

–

Turn on the PC and double-click the ICS Chartr EP 200 icon

to start an EP work session.

Fuse Replacement
The fuses are located in the fuse holder assembly on the power entry module on the rear panel of the Powertronix Isolation Station. To access the fuses, the fuse holder assembly must be carefully removed from the power entry module.

Note • IMPORTANT! Replace failed fuses only with fuses identified by the fuse rating label located on the unit
next to the power entry module assembly.

1. Locate the power entry module on the rear panel of the Isolation Station and find the fuse holder assembly.
2. Remove the line cord and note the voltage indicated on the fuse holder assembly.
3. Use a flat-blade screwdriver to remove the fuse holder assembly from the power entry module.
4. Expose the fuse by carefully prying up on the small clip that is molded into the holder assembly and sliding the fuse
block out of the holder.
5. Replace the failed fuses. Use slow-blow fuses.
–

For 115Vac systems use 250V 5A fuses (5 x 20 mm)

–

For 230Vac systems use 250V 3.15A fuses (5 x 20 mm)

6. Slide the fuse block into the holder assembly while making sure the clip “latches” the fuse block assembly.
7. Reinstall the fuse holder assembly into the power entry module. Check that the proper voltage is displayed.
8. Reconnect the line cord to the power entry module.

9.4

Database Repair Utility
A Database Repair Utility attempts to correct ICS Chartr database problems. Use this utility only when instructed by an
error message while attempting to access or save information to the database.
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Warning • Do not run this utility unless necessary. Running the repair program on a database that is not experiencing problems may actually corrupt the database.

To run the Database Repair Utility
1. Select File > Exit to close the ICS Chartr EP application.
2. Click Start and select GN Otometrics > Chartr Database Repair to access the Database Repair Utility and display this
prompt.

Fig. 126

Chartr Database Repair Prompt

3. Click Yes to repair the database or click No to close the Database Repair Utility without repairing the database. No further operator action is required.
4. Restart the application after the database repair is completed.

Note • If you continue to have database problems, technical assistance is available. Please contact GN Otometrics using email (hotline@gnotometrics.dk) or by calling the hotline in Denmark (+45 45 755 442).Please contact your local supplier.
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10

Safety
This User Manual contains information and warnings, which must be followed to ensure the safe performance of the ICS
Chartr EP 200 system. Local government rules and regulations, if applicable, should also be followed at all times.

10.1

Symbols Used
Complies with Type BF requirements of EN60601-1.

Consult user manual for warnings and cautions.

Complies with Medical Devices Directive 93/42/EEC and RoHS Directive (2011/65/EC).

The switch alternates between On and Stand-by mode. Green – the switch is On (pushed in) and the USB connection unit is ready. Blue – the switch is in Stand-by mode (pushed in) with no USB connection. Clear – the
switch is Off (pushed out).
Electronic equipment covered by the Directive 2002/96/EC on waste electrical and electronic equipment
(WEEE).
All electrical and electronic products, batteries, and accumulators must be taken to separate collection at the
end of their working life. This requirement applies in the European Union. Do not dispose of these products
as unsorted municipal waste.
You can return your device and accessories to Otometrics, or to any Otometrics supplier. You can also contact your local authorities for advice on disposal.
Chartr EP 200 is marked with this symbol to indicate it is suitable for direct current.
Symbols on the Chartr EP 200 back panel. See Appendix D.

10.2

Warning Notes
GN Otometrics ICS Chartr products are not designed to be used in conjunction with any devices not approved by GN Otometrics. Summation of combined unapproved parts could result in increased electrical leakage. All parts of the ICS Chartr
EP 200 system are suitable for use within the patient environment.
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Equipment connected to the displayed connectors must be certified to relevant EN/IEC safety standards, e.g., EN/IEC 60950. Mains connected equipment – except EN/IEC 60601-1 certified equipment – must be powered
from isolation transformer.

Equipment connected to the displayed connectors must be certified to relevant EN/IEC safety standards, e.g., EN/IEC 60950. Mains connected equipment – except EN/IEC 60601-1 certified equipment – must be powered
from isolation transformer.

Equipment connected to the displayed connectors must be certified to relevant EN/IEC safety standards, e.g., EN/IEC 60950. Mains connected equipment – except EN/IEC 60601-1 certified equipment – must be powered
from isolation transformer.

The Chartr EP 200 should only be connected to power adapter type
FW73623M/15 from Friwo. For continued protection against fire hazard,
replace fuse with the same type and rating only.

Equipment
Note 1:

There are no user-serviceable parts inside the Chartr EP 200 box or the MCU 90 XP (tower) box. For
the sake of safety, and in order not to void the warranty, the box should only be opened and serviced by authorized service personnel. In case of defects, please make a detailed description of the
defect(s) and get additional technical assistance. Please contact your local supplier.Do not use a
defective instrument.

Note 2:

Keep ICS Chartr EP 200 system away from liquids. Do not allow moisture inside the instrument.

Note 3:

Do not use the instrument in the presence of flammable anesthetics (gases).

Note 4:

Unwanted noise may occur if the ICS Chartr EP 200 system is exposed to a strong radio field. Such
noise may interfere with the process of recording correct measurements. Many types of electrical
devices, e.g., mobile telephones, may generate radio fields. We recommend that the use of such
devices in the vicinity of the ICS Chartr EP 200 system is restricted as much as possible.
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Note 5:

It is recommended to install the unit in an environment that minimizes the amount of static electricity. For example, anti-static carpeting is recommended.

Note 6:

No parts may be eaten, burnt, or in any way used for purposes other than evoked potential testing.

Note 7:

The ICS Chartr EP 200 system can be disposed of as normal electronic waste, according to local regulations.

Note 8:

For safety reasons, accessories connected to the equipment's outlet fittings must be identical to
the type supplied with the system.

Note 9:

To comply with EN 60601-1-1, the computer, printer, etc. must be connected to the isolation transformer.

Note 10:

Connection to network or modem components may compromise the safety or effectiveness of this
system. Use fiber-optic or wireless network connections to install the computer on a network.

Note 11:

The device is disconnected from the mains by removing the plug of the isolation station from the
wall outlet.

Note 12:

Avoid accidental contact between connected but unapplied parts (electrodes including connections)
and other conductive parts including those connected to protective earth.

Note 13:

GN Otometrics ICS Chartr products are not designed to be used in conjunction with any devices not
approved by GN Otometrics. Summation of combined unapproved parts could result in increased
electrical leakage. All parts of the Chartr EP 200are suitable for use within the patient environment.

Note 14:

Accessory equipment connected to the analog and digital interfaces must be certified to the
respective IEC standards (i.e., IEC 950 for data processing equipment and IEC 60601-1 for medical
equipment.) Furthermore all configurations shall comply with the system standard IEC 60601-1-1.
Everybody who connects additional equipment to the signal input part or signal output part configures a medical system, and is therefore, responsible that the system complies with the requirements of the system standard IEC 60601-1-1. If in doubt, consult the technical service department
or your local representative.

Note 15:

The Chartr EP 200 needs to be installed and put into service according to the EMC information
provided in this manual. Portable and mobile RF communications equipment can affect medical
electrical equipment. The Chartr EP 200 may be interfered with by other equipment with CISPR
emission requirements.

Note 16:

The use of accessories and cables other than those specified in the Accessories list of this manual
may result in increased emissions or decreased immunity of the Chartr EP 200.

Isolation Transformer (Powertronix Isolation Station)
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Note 17:

The isolation station should not be placed on the floor.

Note 18:

The isolation station should be plugged directly into an outlet. Extension cords or power strips
should not be used in combination with the isolation station.

Note 19:

Only the Chartr EP 200 or MCU 90 XP (tower) power supply, laptop/computer power supply, and
deskjet printer power supply should be connected to the isolation station. Do not connect any other
devices to the isolation station. Connecting other equipment to the isolation station can overdrive
the isolation station resulting in a blown fuse or damaging the isolation station beyond repair.

Note 20:

Do not connect the Chartr EP 200 or MCU 90 XP (tower) directly to the wall outlet. By not using the
isolation station, you put the patient at risk to be exposed to power surges or electrical shock.
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Patient Care

10.3

Note 21:

Do not touch non-medical parts, such as the laptop/computer or printer and the patient at the
same time.

Note 22:

Do not allow electrodes or electrode leads to contact conductive parts of the equipment or the
earth.

Note 23:

While the patient who has a pacemaker or other implantable device is not at harm during testing,
these devices may interfere with the process of recording correct measurements.

Note 24:

Exposure to electromagnetic fields can result in interference with the process of recording correct
measurements. The Chartr EP 200 and MCU 90 XP (tower) amplifiers are sensitive to electrical disturbances. Avoid static discharges and electromagnetic fields.

Note 25:

Conductive parts with patient connection must not be in contact with other conductive parts at any
time. No defibrillators or high-frequency surgical equipment should be applied to the patient when
connected to the Chartr EP 200 or MCU 90 XP (tower) at any time. Connecting a patient to high-frequency surgical equipment while using the Chartr EP 200 or MCU 90 XP (tower) may result in burns
at the site of the electrode contacts.

Note 26:

Immediately discontinue device use if skin irritation or discomfort occurs.

Manufacturer
GN Otometrics A/S
Hoerskaetten 9, 2630 Taastrup
Denmark
( +45 45 75 55 55
7 +45 45 75 55 59
www.otometrics.com

Distribuidor Autorizado no Brasil
GN Resound Produtos Médicos LTDA
Rua do Paraiso, 139 - 6/8 E 9 andar
São Paulo - SP 04103-000
Brasil
( 11 3016 8387 ou 11 3016 8389

10.3.1

Responsibility of the manufacturer
The manufacturer is to be considered responsible for effects on safety, reliability, and performance of the equipment only
if:
•

All assembly operations, extensions, re-adjustments, modifications or repairs are carried out by the equipment manufacturer or personnel authorized by the manufacturer.

•

The electrical installation to which the equipment is connected complies with EN/IEC requirements.

•

The equipment is used in accordance with the instructions for use.

The manufacturer reserves the right to disclaim all responsibility for the operating safety, reliability and performance of
equipment serviced or repaired by other parties.
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Technical Specifications

11.1

ICS Chartr EP 200 System
Safety
The ICS Chartr EP 200 system, including the laptop and printer, is designed to meet medical power isolation standards
and other applicable medical standards.

Interface
USB to PC

Type Identification
Chartr EP 200 is Type 1073 from GN Otometrics A/S

Power Supply
AC/DC Adapter:

Type:

FW7362M/15 from Friwo

Input:

100-240 VAC / 50-60 Hz / 700-350 mA

Output:

15V DC / 2.6A

Isolation Transformer
Powertronix Isolation Station from GN Otometrics A/S.
AC/DC Adapter:

X1ATWFHNOC1

Input Voltage:

115 (120) / 230 (240) VAC – 50/60Hz

Input Current:

2.6A / 1.3A

Leakage Current:

< 100-A

Output Voltage:

115 (120) / 230 (240) VAC

Output Current:

2.5A / 1.25A

Operating Mode
Warm-up time:

<2 min

Mode of operation:

Continuous

Operating Environment
Temperature:

+15° C to +35° C (59° F to +95° F)

Rel. Humidity:

30 to 90%, non-condensing

Air Pressure:

600 hPa to 1060 hPa

Operations at temperatures below –20° C (-4° F) or above +60° C (140° F) may cause permanent damage.
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Storing and Handling
Temperature:

-20° C to +60° C (-4° F to +140° F)

Rel. Humidity:

<90%, non-condensing

Air Pressure:

500 hPa to 1060 hPa

Dimensions
Chartr EP 200 (HxWxD):

4.9 cm x 34.2 cm x 28.7 cm (2” x 13.6” x 11.3”)

Preamp

3.0 cm x 9.9 cm x 16.4 cm
(1.19" x 3.88" x 6.44")

VEMP monitor

2.9 cm x 6.2 cm x 9.5 cm
(1.13" x 2.44" x 3.75")

Weights
Chartr EP 200 box

2.7 kg (5 lbs 7 oz)

Preamp

0.27 kg (9.5 oz)

VEMP monitor

0.13 kg (4.5 oz)

Calibration
None required, but recommended annually.

Standards
Safety:

EN 60601-1, UL60601-1, CAN/CSA-C22.2 NO 601.1-M90
Chartr EP 200

EN 60601-1, Class II, Type BF, IPXO

Power Supply:

EN 60601-1, Class II, IPXO

System:

EN 60601-1-1

EMC:

EN 60601-1-2

11.2

ICS Chartr EP 200 and MCU 90 XP (tower) Specifications

11.2.1

System Capabilities
Performance Characteristics
Analysis time

5.0 - 9000 msec

A/D resolution

16-bit (12-bit MCU 90 XP (tower))

Artifact rejection

100% full scale

Points per trace

600
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Amplifiers
Channels

2

Gains

Chartr EP 200 - x1,000 - x500,000
MCU 90 XP (tower)) - x50 - x500,000

Analog Filters
Low pass

Chartr EP 200 - 15 Hz to 10 kHz, 12 dB/octave
MCU 90 XP (tower) - 25 kHz

High pass

Chartr EP 200 - 0.2 - 1kHz, 6 dB/octave
MCU 90 XP (tower) - DC, 0.002 - 1 kHz, 6 dB/octave

Miscellaneous
Noise level

<1.5 uV RMS (0.1 Hz - 5 kHz)

Input impedance

>10 Mohm

CMR ratio

>90 dB at 50/60 Hz

Stimulators

11.3

Stimuli

Click, tone burst

Parameters for tonal
stimuli

Programmable - frequency, intensity, rise/fall time, plateau duration, envelope shape

Rate

0.2 to 180/sec

Intensity

Chartr EP (USB) - 0 dB to +132 dB SPL
MCU 90 XP (tower) - 128 dB SPL

Masking

White noise, programmable

Transducers

TDH-49 earphones, insert earphones, bone conduction transducer

Accessories and Cables
Skin Preparation
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NuPrep Gel

7590030-3

Ten20 Conductive Paste

7590480-3

Electrode Gel Signa

7590024

Electrode Skin Prep Pads

7590031

Gauze Pads

8-62-43000

Q-Tips

8-62-43001

Otometrics - ICS Chartr EP 200

11 Technical Specifications

Electrodes and Electrode Leads
Five snap lead package (24 inch)

7590319-24-5

Five snap lead package (40 inch)

7590319-40-5

Safety Jumper, qty 3

7590490-3

Electrocochleography TipTrode Electrode Lead Cable, with tubing

7590513

Five reusable electrode package (48 inch)

7590450

Snap disposable electrodes, qty 20

8-64-21602

Snap Differential electrode (VEMP), qty 20

8-64-21600

Eartips
Foam Eartip, 3A, Standard, qty 50

80A4820900

Foam Eartip, 3B, Small, qty 50

80A4821000

TipTrode, Adult Gold Foil, qty 20

7590511

TipTrode, Child Gold Foil, qty 20

7590512
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Cables/Cords

11.4

154

Preamp Cable

7-08-50700

USB cable, 2 meter

8-71-79200

Power cord, US w/plug (UL approved)

7-08-017

Power cord. CH w/plug

7-08-027

Power cord, EU (straight)

7-08-07500

Power cord, UK (straight)

7-08-07501

Power cord, US (straight)

7-08-07502

Power cord, AUS (straight)

7-08-07503

CD Mains Cord HO5VV, CHI

7-08-07504

Power cable, standard w/ "Schuko" plug

8-71-240

Power cord, DK w/plug

8-71-290

Power cord, UK w/plug

8-71-80200

Power cord, AUS w/plug

8-71-82700

Power cord, CHI w/plug

8-71-86400

Mains Adaptor Cables, EU

7-08-10500

Mains Adaptor Cables, UK

7-08-10501

Mains Adaptor Cables, US

7-08-10502

Mains Adaptor Cables, AUS/CHI

7-08-10503

Mains Adaptor Cables, SWISS

7-08-10505

Mains Adaptor Cables, DK

7-08-10506

Guidance and manufacturer’s declaration tables
•

ICS Chartr EP 200 is part of a medical electrical system and is thus subject to special safety precautions. For this reason,
the installation and operating instructions provided in this document should be followed closely.

•

Portable and mobile high-frequency communication devices, such as mobile phones, may interfere with the functioning of ICS Chartr EP 200.
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Guidance and manufacturer's declaration - electromagnetic emissions for all equipment and systems
ICS Chartr EP 200 is intended for use in the electromagnetic environment specified below. The user of ICS Chartr EP 200
should ensure that it is used in such an environment.

Emissions test

Compliance

Electromagnetic environment - guidance

RF emissions
CISPR 11

Group 1

ICS Chartr EP 200 uses RF energy only for its internal function. Therefore, its RF
emissions are very low and are not likely to cause any interference in nearby
electronic equipment.

RF emissions
CISPR 11

Class B

ICS Chartr EP 200 is suitable for use in all environments, including domestic
environments and those directly connected to the public low-voltage power
supply network that supplies buildings used for domestic purposes.

Harmonic emisClass A
sions IEC 61000-3-2
Voltage fluctuations/flicker
emissions IEC
61000-3-3
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Guidance and manufacturer's declaration - electromagnetic immunity for all equipment and systems
ICS Chartr EP 200 is intended for use in the electromagnetic environment specified below. The user of ICS Chartr EP 200
should ensure that it is used in such an environment.

Immunity test

IEC 60601
test level

Electromagnetic environment - guidance

Electrostatic discharge
(ESD)
IEC 61000-4-2

+/- 6 kV contact
+/- 8 kV air

+/- 6 kV contact
+/- 8 kV air

Electrical fast transient/burst IEC 61000-44

+/- 2 kV for power supply
lines
+/- 1 kV for input/output
lines

+/- 2 kV for power supply Mains power quality should be that of a
lines
typical commercial or hospital envir+/- 1 kV for input/output onment.
lines

Surge IEC 61000-4-5

+/- 1 kV line(s) to line(s)
+/- 2 kV line(s) to earth

+/- 1 kV line(s) to line(s)
+/- 2 kV line(s) to earth

Mains power quality should be that of a
typical commercial or hospital environment.

Voltage dips, short interruptions and voltage variations on power supply
input lines IEC 61000-411

>95% dip in 0.5 cycle
60% dip in 5 cycles 30%
dip in 25 cycles >95% dip
in 5 seconds

>95% dip in 0.5 cycle
60% dip in 5 cycles 30%
dip in 25 cycles >95% dip
in 5 seconds

Mains power quality should be that of a
typical commercial or hospital environment.
If the user of the ICS Chartr EP 200
requires continued operation during
very long power mains interruptions, it
is recommended that the ICS Chartr EP
200be powered from an uninterruptible power supply or battery.

Swept Magnetic Fields
per AAMI

Power frequency magnetic fields should
be at levels characteristic of a typical
location in a typical commercial or hospital environment.

Power frequency
3 A/m
(50/60 Hz) magnetic field
IEC 61000-4-8
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Compliance level

Floors should be wood, concrete or
ceramic tile. If floors are covered with
synthetic material, the relative humidity should be at least 30 %.
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Guidance and manufacturer's declaration - electromagnetic immunity - for equipment and systems
that are NOT life-supporting
ICS Chartr EP 200 is intended for use in the electromagnetic environment specified below. The user of ICS Chartr EP 200
should ensure that it is used in such an environment.

Immunity test

IEC 60601
test level

Compliance level

Conducted RF
IEC 61000-4-6

3 Vrms 150 kHz 3 Vrms
to 80 MHz

Radiated RF
IEC 61000-4-3

3 V/m 80 MHz
to 2,5 GHz

3 V/m

Electromagnetic environment - guidance
Portable and mobile RF communications equipment should
be used no closer to any part of ICS Chartr EP 200, including
cables, than the recommended separation distance calculated
from the equation applicable to the frequency of the transmitter.
Recommended separation distance:
d = 1.17
d = .5
d=1

(80 MHz to 800 MHz)
(80 MHz to 2.5 GHz)

where P is the maximum output power rating of the transmitter in watts (W) according to the transmitter manufacturer
and d is the recommended separation distance in metres (m).
Field strengths from fixed RF transmitters, as determined by
an electromagnetic site survey, a should be less than the compliance level in each frequency range. b
Interference may occur in the vicinity of equipment marked
with this symbol:

Note 1: At 80 MHz and 800 MHz the separation distance for the higher frequency range applies.
Note 2: These guidelines may not apply in all situations. Electromagnetic propagation is affected by absorption and reflection from structures, objects and people.
a Field strengths from fixed transmitters, such as base stations for radio (cellular/cordless) telephones and land mobile
radios, amateur radio, AM and FM radio broadcast and TV broadcast cannot be predicted theoretically with accuracy. To
assess the electromagnetic environment due to fixed RF transmitters, an electromagnetic site survey should be considered. If the measured field strength in the location in which ICS Chartr EP 200 is used exceeds the applicable RF compliance level above, the ICS Chartr EP 200 should be observed to verify normal operation. If abnormal performance is
observed, additional measures might be necessary, such as reorienting or relocating ICS Chartr EP 200.
b Over the frequency range 150 kHz to 80 MHz, field strengths should be less than 3 V/m.
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Recommended separation distances between portable and mobile RF communications equipment
and ICS Chartr EP 200
The ICS Chartr EP200 isintended for use in an electromagnetic environment in which radiated RF disturbances are controlled. The customer or the user of the
ICS Chartr EP 200 can help prevent electromagnetic interference by maintaining a minimum distancebetween portable and mobile RF communications equipment (transmitters) and the ICS Chartr EP 200as recommended below, according to the maximum output power of the communications equipment.

Separation distance according to frequency of transmitter m
Rated maximum output
power of transmitter W

150 kHz to 80 MHz
d = 1.17
(V1=3)

80 MHz to 800 MHz

800 MHz to 2.5 GHz
d=1
(E1=7)

d = 1.17
(E1=7)

0.01

0.117

0.050

0.10

0.1

0.369

0.158

.316

1

1.167

0.50

1.00

10

3.689

1.58

3.16

100

11.667

5.00

10.00

For transmitters rated at a maximum output power not listed above, the recommended separation distance d in meters
(m) can be estimated using the equation applicable to the frequency of the transmitter, where P is the maximum output
power rating of the transmitter in watts (W) according to the transmitter manufacturer.

Note 1: At 80 MHz and 800 MHz the separation distance for the higher frequency range applies.
Note 2: The ISM (industrial, scientific and medical) bands between 150 kHz and 80 MHz are 6.765 MHz to 6.795 MHz;
13.553 MHz to 13.567 MHz; 26.957 MHz to 27.283 MHz; and 40.66 MHz to 40.70 MHz.

Note 3: An additional factor of 10/3 has been incorporated into the formula used in calculating the recommended separation distance for transmitters in the ISM frequency bands between 150 kHz and 80 MHz and in the frequency range
80 MHz to 2.5 GHz to decrease the likelihood that mobile/portable communications equipment could cause interference if it is inadvertently brought into patient areas.

Note 4: These guidelines may not apply in all situations. Electromagnetic propagation is affected by absorption and
reflection from structures, objects and people.

11.5

MCU 90 XP (tower) Specifications
Size
22.2 cm x 38.1 cm x 43.2 cm
(8¾” (W) x 15" (H) x 17" (D))

Weight
7 Kg (25 lbs.)

Power Supply
External supplied medical grade 120 or 240 volts built-in
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Monitor
17-inch VGA

11.6

ASSR Specifications
Transducer

Insert phone, headphones, bone conductor

AM Depth

50 - 100%, in 5% steps

FM Depth

0 - 25%, in 5% steps

Threshold Search /
Upper Limit

0 - 120 dB HL (insert phones)
0 - 110 dB HL (headphones)
0 - 60 dB HL (bone oscillator)
5 dB Steps

Threshold Search /
Lower Limit

Same options as upper limit

Minimum Step Size

5 or 10 dB HL

Channel Gain

Standard ICS Chartr EP 200 settings

High Pass/Low Pass Filters

Exclusive ICS Chartr EP 200 Narrow Filters for RapidASSR™
Standard ICS Chartr EP 200 settings

Per Ear / Frequencies
to test

250, 500, 1000, 2000, 4000, 8000 Hz

Per Frequency tested,
20 - 105 Hz, in 1 Hz steps
Per Ear Modulation Frequency
Response Search Time

1 - 30 minutes

Data Collection

Test impedance of patient electrode connections, displays waveform during collection, displays ongoing EEG, stores waveforms, presents corrected and uncorrected tone data graphs.
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App. 1

Data Collection Reference

App. 1

Data Collection Reference

App. 1.1

Test Room Setup
Position the chair or table where the patient will be tested away from any devices or sources that cause electrical artifact
(e.g., computer monitors).
Try out the chair or table sitting or lying there for awhile. Are you comfortable? Ensure pillows and blankets are available
to ensure patient comfort.

App. 1.2

Supplies Required
The following supplies should be available in the test area:
•

NuPrep™, electrode prep, or other skin prep materials

•

Gauze pads or cotton swabs for application of skin prep

•

Electrodes (non-disposable or disposable)

•

Electrode jumper

•

Conductive paste for non-disposable electrodes

•

Cotton balls and/or tape for adhering the electrodes in place

•

Disposable insert earphone eartips for adults and pediatrics

App. 1.3

Electrode guidelines
Electrodes that are not properly cared for will result in noisy, inaccurate data, and high impedances, and can also cause
trending in the waveform (the rising or falling of the waveform away from the baseline). These guidelines help ensure better electrode performance:

App. 1.4

•

Braid or tape electrodes together to reduce noise and for better performance.

•

Use non-disposable electrodes of the same metal type (e.g., silver, gold, etc.).

•

Be aware that non-disposable electrodes do not last forever. Replace the electrodes if noisy recording persist or
impedances are high.

•

Check the expiration date if disposable electrodes do not adhere.

•

Use clean electrodes. To clean paste off of non-disposable electrodes, use a soft toothbrush (i.e., infant toothbrush)
and some warm water. Do not leave electrodes soaking in water for hours. Handle the electrode wires with care as
not to break them.

•

Verify that the chloride has not chipped off of silver chloride electrodes. To re-chloride the electrodes, place only the
cup of the electrode into a small amount of chlorine bleach. Soak electrodes for only 20 minutes. Do not let the wires
touch the chlorine bleach.

Skin Preparation
To prepare each site, use electrode prep on a cotton swab or gauze and scrub the area where the electrode will be
placed. Remember the electrode is not that large, so it is more efficient to accurately scrub the small area where the electrode will be placed than to scrub haphazardly on a large surface area.
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App. 1.5

•

If using non-disposable electrodes, fill the cup of the electrode with a pea-sized amount of conductive paste. Place the
electrode on the prepared site and then secure it with a little cotton or tape. When using a Cz placement, it is best to
use non-disposable electrodes. If the patient has a lot of hair product, place an alcohol pad at the electrode site for a
minute to dissolve the hair product.

•

If using disposable electrodes, it is best to use a dry prep. The use of alcohol can dry out the skin too much and cause
the electrode not to adhere. If using a wet prep, wipe the skin clean of excess moisture before placing the disposable
electrode.

Electrode wire connections
Below are the proper connections of electrode wires into the Chartr EP 200 preamplifier or the MCU 90 XP (tower)
patient cable for 1 and 2 channel recordings for ABR, ECochG, and VEMP.

Note • VEMP monitor is an available option.

Fig. 127

Connection to Chartr EP 200 preamplifier or to MCU 90 XP (tower) patient cable

Apply the electrodes to the patient. Use an appropriate electrode/transducer combination for the data being collected
and the patient's status. The system applies labels to collected waveforms based on the stimulated ear.

App. 1.6

Electrode Montages
This section provides basic information on applying electrodes to a patient and checking for proper electrode functioning.
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Note • This section does not cover the recommended electrode placement for all types of EP procedures. Nor
does it provide information on applying all of the types of electrodes available. Refer to the electrode manufacturer's instructions for more information.

The montages presented here are commonly used for data collection. These are not exclusive and other montages may be
appropriate for data collection.

App. 1.6.1

1 and 2-Channel Recordings
1-Channel recordings should only have 3 electrodes connected to the patient preamplifier (Ch 1 ACT, Ch 1 REF, and GND ground). Channel 2 electrode jacks are not used. Jumpers should not be connected. Leaving a jumper or electrode lead
connected can result in inaccurate data and may introduce noise into the recording.

AUDITORY BRAINSTEM RESPONSE MONTAGES

Fig. 128

1-Channel ABR
ELECTRODE SWITCHING ON

When performing bone conduction ABR, always place the reference electrode and the ground on the front of the earlobe.

Caution • If an alternative montage is used with Electrode Switching ON, the data collected will be inaccurate.
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Fig. 129

1-Channel ABR
ELECTRODE SWITCHING OFF
Manually Switching Electrodes is Required

Fig. 130

2-Channel ABR
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App. 1.6.2

Fig. 131

2-Channel ABR
Wave V Enhanced for Infants
Channel 1 - IPSI Recording
Channel 2 - NAPE Recording

Fig. 132

2-Channel ABR
Wave V Enhanced for Infants
Channel 1 - IPSI Recording
Channel 2 - NAPE Recording

Tips for TM (tympanic membrane) ECochGtrode
Always perform an otoscopic inspection before placing the TM electrode. Make sure that the ear canal is clear of cerumen. Do NOT place the TM electrode if the patient has a tympanic membrane perforation. To assist in reducing impedance, place 2cc of saline into the ear canal and then drain the ear. Do NOT place saline in the ear if planning to perform
VNG/ENG calorics on the same day.
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Instruct the patient that a small flexible tube will be inserted into the ear. The patient may feel a little pressure and may
hear a “thud” when the end of the electrode touches the tympanic membrane.
Place a very small amount of conductive gel over the hydrogel end of the TM ECochGtrode making it slick and less sticky.
Too much conductive gel can plug the insert or make removal difficult.
The ear canal should be in direct light when placing the electrode. Using a microscope or head lamp is appropriate.
After the TM ECochGtrode is in place, secure the cable to the patient so that the weight of the cable does not pull the
electrode out of the ear.
Insert the foam ear tip into the ear and on top of the TM ECochGtrode tubing. Hold the tubing of the TM ECochGtrode
when inserting the foam ear tip so that the electrode is not pushed against the patient's tympanic membrane.
Electrode impedance will be very high for the TM ECochGtrode (>20 kOhms) and will result in a large inter-electrode
impedance difference. Because the TM ECochGtrode is closer to the neural generation source, the inter-electrode impedance is less of a problem. Verify that artifact rejection is OFF.
After data collection, remove the foam ear tip, then the TM ECochGtrode. Inspect the ear canal and the tympanic membrane. There may be a small amount of residual electrode gel on the tympanic membrane. The tympanic membrane may
be inflamed where the electrode was placed. The gel residue will dry and exude from the ear canal. The tympanic membrane inflammation should abate within a few hours.

Fig. 133

App. 1.6.3

1-Channel ECochG with Tiptrode (Horizontal Montage)

Tips for Tiptrodes
The Tiptrode consists of two components: the ear tip/electrode and the connector/cable assembly. The electrode is the
foam ear tip wrapped with gold foil. The connector/cable has an insulated alligator clip for attaching the ear tip/electrode
to the tubing for transmitting auditory stimuli and an insulated wire to conduct the electrode signal.
Attach the ear tip/electrode to the connector. Squeeze the metal clip open and then slide the ear tip/electrode on making sure that the alligator clip is touching the gold foil.
Connect the tubing to the output of the insert earphone.
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Remove the tubing that is currently on the insert earphone and replace it with the tubing on the Tiptrode. Do NOT
double the length of the tubing by attaching the two sets together.
Red tubing goes to the right insert phone and blue tubing to the left insert phone.
Attach the electrode lead wire to the patient cable. See montages for electrodes placement options.

App. 1.6.4

Auditory Steady State Response (ASSR)

Fig. 134
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AUDITORY STEADY STATE RESPONSE MONTAGES
2-CHANNEL ABR with ASSR Following
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Fig. 135

ASSR
(only a 1-CHANNEL Recording)

Fig. 136

ASSR with Linked Mastoids
(Only a 1-CHANNEL Recording)
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App. 1.6.5

Vestibular Evoked Myogenic Potential (VEMP)

Fig. 137

168

2-Channel VEMP with Sternum Placement
VEMP Monitoring OFF
Binaural or Monaural Stimuli
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Fig. 138

2-Channel VEMP with Sternoclavical Junction Placement
VEMP Monitoring OFF
Binaural or Monaural Stimuli

Fig. 139

2-Channel VEMP with Sternum Placement
VEMP Monitoring ON
Binaural or Monaural Stimuli
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Fig. 140
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2-Channel VEMP with Sternoclavical Junction Placement
VEMP Monitoring ON
Binaural or Monaural Stimuli
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Fig. 141

1-Channel VEMP-RIGHT
VEMP Monitoring ON
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Fig. 142

1-Channel VEMP-LEFT
VEMP Monitoring ON

Fig. 143

2-Channel OVEMP
VEMP Monitoring OFF
Binaural or Monaural Stimuli
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App. 1.7

Modifying Normal Hearing Level Thresholds
Making modifications to the normal hearing level thresholds table will change the output stimulus. After performing a
listening check, if required, follow these steps to modify the normal hearing level threshold.
1. Select Calibration > Normal Hearing Level Thresholds from the Menu bar to display the Normal Hearing Level
Thresholds dialog box.

Fig. 144

Normal Hearing Level Thresholds Dialog Box

2. Click the Transducer drop-down arrow and select the transducer from the list.
3. Place the cursor in the corresponding dB HL text box corresponding to a specific tested frequency and type the new
value.

Note • Click the Default button if you want to restore the preset Hearing Level defaults for each frequency.
The system will prompt with a message asking you to confirm the change. Click Yes to restore the defaults.

4. Add the correction factor to the provided value. For example, if the lowest level that can be heard is 20 dB, the correction factor is 20 dB.
5. Repeat Step 3 and 4 for each frequency that requires modification.
6. Place the cursor in the Click text box and type the new value.
7. Repeat Steps 2 through 5 for each applicable transducer.
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8. Click OK.

Fig. 145

Normal Hearing Level Thresholds Message

9. Click Yes. The new normal hearing level thresholds standards are saved for your facility.

App. 1.8

Checking Electrode Impedance
After the electrodes are connected and periodically during data collection, conduct an electrode impedance test to check
the electrode connection. This is done to ensure a good connection.
The Impedance Test dialog box displays the impedance for the Ground and each active channel: Ground, Channel 1 Active and Reference, and Channel 2 Active and Reference electrodes in kOhms. ICS Chartr EP 200 systems also display the
impedance for the VEMP Monitor (left and right) in kOhms.

Note • VEMP Monitor is available only if the VEMP monitor option is included in your installation.

Fig. 146

Impedance Test Dialog Box

Note • The VEMP monitor settings are available only if the VEMP monitor option is included in your installation.
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If a jumper is used for any inputs, these values will be similar. If no electrode is placed in the Electrode Connector, the
value will read Open. The test will continue to read the impedance values from each electrode until OK is selected.
The readable Maximum Impedance value = 80 kOhms
Use the impedance values as a guide. In most cases, impedance values should be below 5 kOhms with less than 2 kOhms
differences within individual electrodes. However, there will be some patients for whom it is not possible or desirable to
obtain a low impedance value, and acceptable EP waveforms will still be obtained.

To check the electrode impedance
1. Place the electrodes on the patient in the correct positions for the tests to be conducted.
2. Connect the electrode cables to the corresponding port.
3. Click F7 Impedance to display the Impedance Test dialog box.
4. Read the values for each active channel. Make sure there is an impedance reading for each active channel and the
ground. Adjust the electrodes if necessary.
5. Repeat Steps 3 and 4 periodically during the data collection session.

App. 1.9

Using the New Test Tab
The New Test tab on the main window contains a list of all of the established procedures and protocols available to the
operator.
The selected or active protocol is highlighted. Once selected, the operator may also view the trial setting parameters associated with the protocol using the Settings tab or the F5 Trial Settings function key.
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Fig. 147

New Test Tab

On the list, a + sign in front of an item means it can be expanded to show individual items associated with it. A – sign
means the list is completely expanded. Click on a + sign to expand the listing to each sub-item. Click on a – sign to collapse
the individual items back to the previous level.
To select a protocol before beginning a test:
• Using the mouse, click on the protocol name.
•

Using the keypad, use the mouse to place the cursor in the New Test tab then press the up and down arrow keys to
move through the list.

App. 1.10

Using the Settings Tab

The Settings tab provides a quick summary of the trial setting parameters. Operators may use the Settings tab to view and,
if needed, change trial setting parameters just prior to or during data collection.
Changing a trial setting parameter on the Settings tab during a test will cause the current test to reset. The changes to the
trial setting parameters will stay in effect as long as the application is running and another operator does not log in. The
modified trial settings are saved with the collected data.
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Note • If you want the changes to be saved for future use, use the Edit Protocol dialog box to save the trial settings.

Fig. 148

Settings Tab

Note • VEMP monitor settings are available only if the VEMP monitor option is included in your installation.

Use the following procedure to make changes to the trial setting parameters before or during data collection. This procedure assumes that a patient record is open.

To modify a trial setting parameter using the Settings tab
1. Click the New Test tab and select the protocol that you want to modify.
2. Click the Settings tab to display the current settings for the selected protocol.
3. Click on a Trial Setting button to toggle between two options or to display a pop-up menu with multiple options.
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Fig. 149

Settings Tab Pop-up Menu

4. Click on a Pop-up menu option to select it and place it on the Settings tab. A check mark indicates the option is selected.
5. Repeat steps 1 and 2 until you are satisfied with the trial setting parameters.

Note • The selected trial setting parameters will be saved with the collected waveforms and recalled each time
the waveform is reviewed. The trial settings will not be saved for use on other patients. To save modified trial
settings, make and save the changes in the Edit Protocol dialog box.
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Keyboard Shortcuts

Table App. 2.1 Menu/Submenu Options ► 179 provides a description of the keyboard actions for ICS Chartr EP 200
menu/submenu options. Table App. 2.2 Word Processor Keyboard Shortcuts ► 180 contains a description of the keyboard shortcuts for the word processor utility.

App. 2.1

Menu/Submenu Options
Key

120Submenu Alternative

Function

Ctrl+-

Waveform / Subtract

Subtract the two selected waveforms on this page.

Ctrl++

Waveform / Add

Add the selected waveforms on this page.

Ctrl+A

Edit / Select All

Select all waveforms on this page.

Ctrl+B

Test / Collect

Start collection of data.

Ctrl+C

Edit / Copy

Copy selected waveform to clipboard.

Ctrl+D

Waveform / Display Scale

Access the Display Scale dialog box.

Ctrl+E

Test / Reset

Reset sweeps to 0.

Ctrl+F

Waveform / Smooth 7
points

Smooth the selected waveforms 7 points.

Ctrl+G

Page / Go to Page

Display the Go To Page dialog box.

Ctrl+H

Waveform / Hide Labels

Do not show the applied waveform labels.

Ctrl+I

Waveform / Invert

Invert the primary waveform.

Ctrl+J

Test / Cancel continued
trial

cancel continued trial option.

Ctrl+K

Test / Stop

Stop collection of data.

Ctrl+L

Waveform / Left Labels

Display the waveform labels on the left side.

Ctrl+M

Test / Pause / Resume

Pause or resume data collection.

Ctrl+O

Waveform / Overlay All

Overlay all waveforms on this page.

Ctrl+R

Waveform / Right Labels

Place the waveform labels on the right side.

Ctrl+S

Waveform / Spread

Spread all waveforms on this page.

Ctrl+T

Test / Continuous Stimulation

Activate the Continuous Stimulation option.

Ctrl+U

Waveform / Unsmooth

Unsmooth the selected waveform.

Ctrl+V

Edit / Paste

Paste object, waveform, etc.
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Key

120Submenu Alternative

Function

Ctrl+W

Test / Extend EP Sweeps

Add additional sweeps to collection.

Ctrl+X

Edit / Cut

Remove the selected waveforms from the Waveform Page and place on
clipboard.

Ctrl+Y

Test / Save continued trial

Save continued trial data.

Ctrl+Z

Test / Impedance

Start impedance test.

Del

Edit / Delete

Delete the selected waveform

App. 2.2
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Word Processor Keyboard Shortcuts
Key

Function

Ctrl+C

Copy selected text to the clipboard.

Ctrl+F

Display the Find dialog box.

Ctrl+H

Display the Replace dialog box.

Ctrl+M

Display the Get Macro dialog box.

Ctrl+S

Save the report.

Ctrl+V

Paste data from the clipboard at the cursor location.

Ctrl+X

Remove selected text from the report and place it on the clipboard.

Ctrl+Z

Undo the previous action.

Del

Remove the selected text from the report.
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Function Keys

The ICS Chartr EP 200 program function keys provide keyboard access and control during testing and while reviewing waveforms. The function keys are located along the bottom of the main window.

Fig. 150

ICS Chartr EP 200 Program Function Keys

To use a function key either press the keyboard equivalent key or place the cursor over the on-screen function key button
and single click the primary mouse button.
The actions of many of the function keys change depending on the mode or situation that is in use and the activities being
performed. The following tables show the function keys organized by mode or situation.

App. 3.1

During Data Collection
Function Key

Action

Function

F1

Help

Access ICS Chartr EP 200 Help.

F6

Report

Open the word processor and display the patient information portion of the report.

F8

Normative
Data

Display the Normative Data dialog box and review results for selected waveform(s).

F9

Reset /
Cancel

Stop the current test and reset the sweep counter back to zero, deleting the trial in
progress, or the trial last completed. The system will prompt to verify that the user
wants to delete the trial.
Stop the current trial and discard collected data (only available when Continuous Trial
option is enabled).

F10

Increase
Sweeps

Increase maximum sweeps for the current trial.

F11

Stop

Stop the current trial.

F12

Pause

Pause the current trial.

App. 3.2

Data Collection Paused
Function Key

Action

Function

F1

Help

Access ICS Chartr EP 200 Help.

F6

Report

Open the word processor and display the patient information portion of the report.
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Function Key

Action

Function

F8

Normative
Data

Display the Normative Data dialog box and review results for selected waveform(s).

F9

Reset /
Cancel

Discard data collected for the current trial, reset the sweep counter to zero, and
restart the trial. The system will prompt to verify the deletion of the trial.

F10

Increase
Sweeps

Increase maximum sweeps for the current trial.

F11

Stop

Stop the current test.

F12

Resume

Continue the paused test.

App. 3.3

New Test Tab (all but VEMP)
Function Key

Action

Function

F1

Help

Access ICS Chartr EP 200 Help.

F2

New Patient

Display Add Patient Information dialog box.

F3

Existing Patient

Display Edit Patient Information dialog box.

F5

Trial Settings

Display the Edit Protocol dialog box; review and/or modify trial setting.

F6

Report

Open the word processor and display the patient information portion of the
report.

F7

Impedance

Run the electrode impedance test before a trial begins.

F8

Normative Data

Display the Normative Data dialog box and review results for selected waveform
(s).

F9

Start EEG / Stop
EEG

Start or stop the EEG display (not available for P300/ASSR).

F10

Previous Page

Go to the waveform page in front of the current page.

F11

Next Page

Go to the waveform page that follows the current page.

F12

Collect

Begin trial.

App. 3.4
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New Test Tab - VEMP only
Function Key

Action

Function

F1

Help

Access ICS Chartr EP Help.

F2

New Patient

Display Add Patient Information dialog box.
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Function Key

Action

Function

F3

Existing Patient

Display Edit Patient Information dialog box.

F5

Trial Settings

Display the Edit Protocol dialog box; review and/or modify
trial setting.

F6

Report

Open the word processor and display the patient information
portion of the report.

F7

Impedance

Run the electrode impedance test before a trial begins.

F8

Normative Data

ABR only. Display the Normative Data dialog box and review
results for selected waveform(s).

F9

Start / Stop VEMP
Monitor

Start or stop the VEMP monitor (applies only to those systems
where the VEMP monitor application is included)

F10

Previous Page

Go to the waveform page in front of the current page.

F11

Next Page

Go to the waveform page that follows the current page.

F12

Collect

Begin trial.

App. 3.5

Function Keys

New Test Tab - ASSR only
Function Key

Action

Function

F1

Help

Access ICS Chartr EP 200 Help.

F2

New Patient

Display Add Patient Information dialog box.

F3

Existing Patient

Display Edit Patient Information dialog box.

F5

Trial Settings

Display the Edit Protocol dialog box; review and/or modify trial setting.

F6

Report

Open the word processor and display the patient information portion of the report.

F7

Impedance

Run the electrode impedance test before a trial begins.

F12

Collect

Begin trial.

App. 3.6

Continue (Resume) Data Collection
80 Key

Action

Function

F1

Help

Access ICS Chartr EP 200 Help.

F6

Report

Open the word processor and display the patient information portion of the report.

F8

Normative Data

Display the Normative Data dialog box.

F9

Reset / Cancel

Stop the current trial and reset. / Cancel and continue trial.

Otometrics - ICS Chartr EP 200

183

App. 3

Function Keys

80 Key

Action

Function

F10

Extend Sweeps

Increase maximum sweeps for the current trial.

F11

Stop

End the trial and save the current test results.

F12

Pause

Pause the current trial.

App. 3.7

Review Tab
Function Key

Action

Function

F1

Help

AccessICS Chartr EP 200 Help.

F2

New Patient

Display Add Patient Information dialog box.

F3

Existing
Patient

Display Edit Patient Information dialog box.

F4

PediGram

Display Tone-Burst Wave-V Threshold dialog box showing PediGram data that has been
collected and marked.

F6

Report

Open the word processor and display the patient information portion of the report.

F7

Impedance

Run the electrode impedance test before a trial begins.

F8

Normative
Data

Display the Normative Data dialog box and review results for selected waveform(s).

F10

Previous
Page

Go to the waveform page in front of the current page.

F11

Next Page

Go to the waveform page that follows the current page.

App. 3.8
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Review Test Tab - ASSR only
Function Key

Action

Function

F1

Help

Access ICS Chartr EP 200 Help.

F2

New Patient

Display Add Patient Information dialog box.

F3

Existing Patient

Display Edit Patient Information dialog box.

F6

Report

Open the word processor and display the patient information portion of the report.

F7

Impedance

Run the electrode impedance test before a trial begins.
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Before reviewing Patient Data from another Database
Function Key

Action

Function

F1

Help

Access ICS Chartr EP 200 Help.

F3

Existing Patient

Display Edit Patient Information dialog box.

F12

Exit

Exit ICS Chartr EP 200 program.

App. 3.10

Review Patient Data from another Database
80 Key

Action

Function

F1

Help

Access ICS Chartr EP 200 Help.

F3

Existing Patient

Display Edit Patient Information dialog box.

F6

Report

Open the word processor and display the patient information portion of the report.

F8

Normative Data

Display the Normative Data dialog box and review results for selected waveform(s).

F10

Previous Page

Go to the waveform page preceding the current page.

F11

Next Page

Go to waveform page after the current page.

App. 3.11

Before selecting an Archived Patient Record
Function Key

Action

Function

F1

Help

Access ICS Chartr EP 200 Help.

F3

Existing Patient

Display Edit Patient Information dialog box.

F12

Exit

Exit ICS Chartr EP 200 program.

App. 3.12

Review Archived Patient Data
Function Key

Action

Function

F1

Help

Access ICS Chartr EP 200 Help.

F3

Existing Patient

Display Edit Existing Patient dialog box.

F6

Report

Open the word processor and display the patient information portion of the report.

F8

Normative Data

Display the Normative Data dialog box and review results for selected waveform(s).

F10

Previous Page

Go to the waveform page that precedes the current page.

F11

Next Page

Go to the waveform page after the current page.
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This Appendix contains tables of normative data from Michael P. Gorga, Ph.D., and his co-workers123 at Boys Town National
Research Hospital.

Table 1
Boys Town Auditory Brainstem Response Normative Data Measurement Parameters
Stimulus Parameters
Type

Click

Duration

100 µsec

Rate

13/sec

Polarity

Rarefaction

Intensity

20-80 dB nHL in 20-dB steps

Transducer

Beyer DT48

Acquisition Parameters
Amplification

100,000

Electrodes

Cz-to-ipsilateral mastoid with forehead ground

Filter settings

100-3000 Hz

Notch filter

None

Filter slopes

6 dB/octave

Analysis period

10.24 or 15.36 msec

Number of sweeps

1024; two replications

1Gorga, M.P., Reiland, J.K., Beauchaine, K.A., Worthington, D.S., Jesteadt, W. (1987) Auditory brainstem responses from
graduates of an intensive care nursery: normal patterns of response, Journal of Speech and Hearing Research, 30, 311318.
2Gorga, M.P., Kaminiski, J.R., Beauchaine, K.L., Jesteadt, W., Neely, S.T. (1989) Auditory brainstem responses from chil-

dren three months to three years of age: normal patterns of response II. Journal of Speech and Hearing Research, 32,
281-288.
3Gorga, M.P. (1996) Personal communication.
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Table 2
Wave I Latency and Interpeak Interval values for an 80 dB nHL click for newborns (GA=Gestational Age in weeks; SD=Stanndard Deviation; N=number of cases)

Latency (msec)

Interpeak Interval (msec)

I

I-III

III-V

I-V

Mean

1.78

2.86

2.41

5.27

SD

0.30

0.28

0.26

0.36

N

38

38

38

38

Mean

1.78

2.84

2.39

5.24

SD

0.26

0.27

0.25

0.36

N

147

144

147

147

Mean

1.74

2.80

2.34

5.17

SD

0.21

0.31

0.26

0.40

N

150

146

154

150

Mean

1.72

2.70

2.38

5.09

SD

0.23

0.27

0.25

0.36

N

109

107

109

109

Mean

1.69

2.74

2.24

5.00

SD

0.19

0.22

0.21

0.30

N

73

73

74

73

Mean

1.65

2.65

2.21

4.88

SD

0.15

0.26

0.21

0.31

N

35

32

32

35

GA
33-34

35-36

37-38

39-40

41-42

43-44
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Table 3
Wave V Latency values as a function of click intensity level for newborns (GA=Gestational Age in weeks; SD=Standard Deviation; N=number of cases)
Wave V Latency (msec)
GA

80 dB nHL

60 dB nHL

40 dB nHL

20 dB nHL

Mean

7.05

7.62

8.48

9.72

SD

0.39

0.41

0.49

0.56

N

38

37

37

25

Mean

7.02

7.58

8.42

9.61

SD

0.38

0.43

0.54

0.67

N

150

148

148

106

Mean

6.94

7.45

8.29

9.57

SD

0.42

0.44

0.51

0.74

N

158

154

157

102

Mean

6.82

7.30

8.11

9.36

SD

0.38

0.40

0.49

0.57

N

111

107

109

83

Mean

6.69

7.20

8.08

9.31

SD

0.29

0.29

0.35

0.54

N

74

70

73

52

Mean

6.53

7.08

7.94

9.16

SD

0.32

0.33

0.51

0.53

N

35

33

34

21

33-34

35-36

37-38

39-40

41-42

43-44
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Table 4
Wave I Latency for an 80 dB nHL click and V Latency values as a function of click intensity level for children 3 months to 3
years of age (SD=Standard Deviation; N=number of cases)
Latency (msec)
Wave V
Age in months

80 dB nHL

60 dB nHL

40 dB nHL

20 dB nHL

80 dB nHL

Mean

6.25

6.73

7.43

8.72

1.59

SD

0.32

0.33

0.36

0.53

0.17

N

79

62

78

79

78

Mean

6.10

6.56

7.28

8.59

1.59

SD

0.26

0.29

0.38

0.61

0.16

N

67

56

68

68

65

Mean

5.90

6.31

7.05

8.31

1.59

SD

0.27

0.29

0.37

0.54

0.18

N

91

81

88

91

91

Mean

5.91

6.30

7.10

8.28

1.59

SD

0.27

0.33

0.45

0.60

0.17

N

48

44

48

48

48

Mean

5.84

6.24

7.00

8.33

1.58

SD

0.27

0.24

0.38

0.61

0.14

N

73

62

72

74

72

Mean

5.74

6.19

6.95

8.22

1.55

SD

0.19

0.18

0.36

0.62

0.12

N

28

23

28

28

27

3-6

6-9

9-12

12-15

15-18

18-21

21-24
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Latency (msec)
Wave V
Age in months

80 dB nHL

60 dB nHL

40 dB nHL

20 dB nHL

80 dB nHL

Mean

5.71

6.14

6.79

8.05

1.57

SD

0.26

0.29

0.33

0.58

0.17

N

28

23

28

28

28

Mean

5.71

6.09

6.89

8.30

1.53

SD

0.19

0.22

0.29

0.46

0.14

N

18

15

18

18

17

Mean

5.60

6.08

6.75

7.98

1.59

SD

0.22

0.28

0.33

0.42

0.19

N

17

13

18

18

58

Mean

5.68

6.07

6.79

8.12

1.56

SD

0.27

0.31

0.32

0.53

0.16

N

58

45

53

58

58

Mean

5.68

6.06

6.82

8.10

1.56

SD

0.27

0.31

0.38

0.68

0.15

N

25

21

24

25

25

24-27

27-30

30-33

33-36
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Table 5
Interpeak Interval values for an 80 dB nHL click for children 3 months to 3 years of age (SD=Standard Deviation; N=number
of cases)
Interpeak Interval (msec)
Age in months

I-III

III-V

I-V

Mean

2.52

2.13

4.65

SD

0.22

0.22

0.29

N

78

79

78

Mean

2.42

2.08

4.50

SD

0.23

0.22

0.27

N

65

67

65

Mean

2.31

1.99

4.31

SD

0.24

0.20

0.29

N

89

89

89

Mean

2.31

2.01

4.32

SD

0.15

0.22

0.24

N

47

47

48

Mean

2.26

2.00

4.25

SD

0.16

0.16

0.22

N

70

71

71

Mean

2.26

1.99

4.18

SD

0.24

0.19

0.23

N

27

28

27

2.17

1.96

4.14

3-6

6-9

9-12

12-15

15-18

18-21

21-24
Mean
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Interpeak Interval (msec)
Age in months

I-III

III-V

I-V

SD

0.21

0.20

0.25

N

27

27

28

Mean

2.28

1.91

4.20

SD

0.17

0.18

0.17

N

17

18

17

Mean

2.10

1.92

4.02

SD

0.14

0.16

0.22

N

17

17

17

Mean

2.21

1.90

4.12

SD

0.16

0.18

0.23

N

58

58

58

Mean

2.17

1.94

4.12

SD

0.20

0.17

0.25

N

24

24

25

24-27

27-30

30-33

33-36
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Table 6
Waves I, III, and V Latency values as a function of click intensity level for ages above three years (SD=Standard Deviation)
Latency (msec)
Wave I

Wave III

Wave V

Mean

1.54

3.69

5.54

SD

0.11

0.10

0.19

Mean

1.65

3.85

5.75

SD

0.29

0.12

0.21

Mean

1.83

4.09

6.06

SD

0.15

0.12

0.22

Mean

4.53

6.39

SD

0.26

0.24

Mean

5.00

6.93

SD

0.25

0.24

Mean

5.50

7.58

SD

0.33

0.36

80 dB nHL

70 dB nHL

60 dB nHL

50 dB nHL

40 dB nHL

30 dB nHL

20 dB nHL
Mean

8.36

SD

0.54

10 dB nHL
Mean

8.92

SD

0.60

Otometrics - ICS Chartr EP 200

193

App. 4

Normative Data

Table 7
Interpeak Interval values as a function of click intensity level for ages above three years (SD=Standard Deviation)
Interpeak Interval (msec)
I-III

III-V

I-V

Mean

2.14

1.86

4.00

SD

0.23

0.14

0.20

Mean

2.12

1.91

4.03

SD

0.15

0.14

0.25

80 dB nHL

70 dB nHL

App. 4.1

Toneburst Normative Data
ICS Chartr EP 200 provides a graphical representation of tone burst normative data for Latency V. The normal data region is
defined as the mean ± 2 SD. To view a tone burst normative data graph, you must select at least one ABR tone burst waveform with Wave V marked on a waveform page. Click and tone burst waveforms may not be selected at the same time
when viewing normative data.

Note • Tone burst data normative data was collected by Tom Littman, Ph.D. CCC-A, Virginia Mason Medical
Center, Seattle, Washington.

Data should be collected using the following collection parameters when tone burst normative data graphs will be used:

Stimulus
Ear

Right

Mask

None

Transducer

Insert Phone

Polarity

Rarefacting

Stimulus Type

Tone Burst

Frequency

500 Hz / 4 kHz / 8 kHz

Envelope

Blackman

Ramp

2

Plateau

0

Acquisition
Sweep Time
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Delay

-2 ms

Sweeps

1500

Rate

19.9/s

Normative Data

Channels (Channels 1 and 2)
Gain

100,000

High Pass

50 Hz

Low Pass

1.5 kHz

Notch

Off

Artifact

On

Table 8
Wave V Latency values as a function of 500 Hz toneburst intensity level for infants age 0 to 2 years old (SD = standard deviation)
Wave V Latency
0 dB nHL

10 dB nHL

20 dB nHL

30 dB nHL

40 dB nHL

50 dB nHL

Mean

14.32

13.75

12.95

12.06

11.02

9.92

SD

9.30

10.60

11.70

14.10

12.10

10.00

Mean

14.32

13.75

12.95

12.06

11.02

9.92

SD

9.30

10.60

11.70

14.10

12.10

10.00

Male

Female

Table 9
Wave V Latency values as a function of 500 Hz toneburst intensity level for infants age 2 years old and older (SD = standard
deviation)
Wave V Latency
0 dB nHL

10 dB nHL

20 dB nHL

30 dB nHL

40 dB nHL

50 dB nHL

Mean

14.14

13.63

12.59

11.62

10.47

9.63

SD

12.60

8.50

10.50

12.20

10.70

9.00

Mean

14.14

13.63

12.59

11.62

10.47

9.63

SD

12.60

8.50

10.50

12.20

10.70

9.00

Male

Female
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Table 10
Wave V Latency values as a function of 4000 Hz toneburst intensity level for infants age 0 to 2 years old (SD = standard deviation)
Wave V Latency
10 dB nHL

20 dB nHL

30 dB nHL

40 dB nHL

50 dB nHL

Mean

8.98

8.75

8.62

8.45

8.33

SD

8.30

7.20

7.80

5.80

3.90

Mean

8.86

8.68

8.60

8.41

8.22

SD

7.80

9.60

6.30

5.10

5.20

Male

Female

Table 11
Wave V Latency values as a function of 4000 Hz toneburst intensity level for infants age 2 years old and older (SD = standard
deviation)
Wave V Latency
0 dB nHL

10 dB nHL

20 dB nHL

30 dB nHL

40 dB nHL

50 dB nHL

Mean

9.16

8.71

8.48

8.30

8.01

7.84

SD

5.20

8.30

9.50

8.30

7.70

6.40

Mean

8.88

8.59

8.44

8.24

7.90

7.65

SD

7.1

5.80

7.80

6.60

8.30

7.10

Male

Female

Table 11
Wave V Latency values as a function of 8000 Hz toneburst intensity level for infants age 0 to 2 years old (SD = standard deviation)
Wave V Latency
0 dB nHL

10 dB nHL

20 dB nHL

30 dB nHL

40 dB nHL

50 dB nHL

60 dB nHL

Mean

9.29

8.79

8.70

8.57

8.17

7.92

7.57

SD

8.60

6.00

6.00

6.30

4.80

4.30

4.30

Male

Female
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Wave V Latency
0 dB nHL

10 dB nHL

20 dB nHL

30 dB nHL

40 dB nHL

50 dB nHL

60 dB nHL

Mean

9.04

8.73

8.54

8.27

7.86

7.65

7.29

SD

7.60

5.90

6.70

5.70

5.30

4.70

4.90

Table C.12
Wave V Latency values as a function of 8000 Hz toneburst intensity level for infants age 2 years old and older (SD = standard
deviation)
Wave V Latency
0 dB nHL

10 dB nHL

20 dB nHL

30 dB nHL

40 dB nHL

50 dB nHL

60 dB nHL

Mean

8.99

8.61

8.26

7.98

7.70

7.48

7.16

SD

3.70

5.10

4.60

4.80

5.50

3.70

4.00

Mean

8.72

8.31

8.12

7.84

7.51

7.30

7.07

SD

3.90

4.30

5.60

4.80

6.10

3.90

5.10

Male

Female
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App. 5

Customizing the Word Processor Report

App. 5.1

Overview
This appendix explains how to customize the template that is used to produce the word processor portion of a patient
report. Use the procedure in this appendix to create a template that reflects your specific report requirements and
includes unique identifying elements, such as a logo, for your facility.
There are three elements of the word processor portion of the patient report that can be customized:
• Page layout and design including margins, font selection, etc.

App. 5.2

•

Position of the data elements that extract patient specific information from the database, such as the patient name,
address, etc.

•

Font icon.

Default Page Layout and Design
The text portion of the ICS Chartr EP 200 patient report, is formatted based on the page layout and design defined in a
report template. In addition, the database information in the report is also defined in the template.
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Fig. 151

Customizing the Word Processor Report

Default Report Page

Using the ICS Chartr EP 200 word processor, the operator may change the font selection and the paragraph appearance of
each individual report. The operator may also add, modify, and delete information in the report. However, the changes
the operator makes only apply to the report the operator is currently working on and will not apply to any other reports
created by the operator.

Note • See Working with Reports ► 114 for information on how to access the report and modify it in the
word processor.

App. 5.3

Database Information
The database fields and access tags defined in the report template for the text portion of a patient report are shown. A
complete list of the database tags and a description of the data each retrieves is at the end of this appendix.
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Fig. 152

Default Report Template

The words within the brackets (< >) are the database access tag, and the brackets signal that the enclosed information is
requested from the database. The brackets do not appear in the word-processed version of the report. For example,
<PHYS_LAST> retrieves the last name of the referring physician from the database. If deleted, the section will not be populated by the database.

App. 5.4

Customizing the Report Template
Within a patient report, the placement of the information on the page, the font selection and sizes, and the paragraph
styles are all predefined in a Report Template.
The information and format of each report may be changed in the ICS Chartr EP 200 word processor. However, the template must be changed in order to implement a global change that will apply to all of the reports produced at a workstation or at a facility.
Report templates cannot be changed while working in ICS Chartr EP 200.

To access and modify the report template

Note • The file name of the report template is Template. The file extension is .rtf (rich text format).

1. Close ICS Chartr EP 200 and access the Windows Desktop.
2. Click the Windows Explorer icon or select Start > All programs > Accessories > Windows Explorer to open Windows Explorer.
3. Expand the My computer> Local Drive:C > Program Files.
4. Expand the ICS Medical Folder (under Program Files) to display the ICS Chartr EP 200 Folder.
5. Click on ICS Chartr EP 200 to display the contents.
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Template.rtf in Windows Explorer

Warning • Do not change any of the brackets (< >) or the information in the brackets. It must remain exactly as
written in order to retrieve information from the database. You may however, delete these items or change their
placement on the page.

6. Make changes to the font selection and size, as desired. Make changes to the paragraph appearance as desired.
7. Make changes to the placement of data on the page as desired.
8. Save the template as an *.rtf file. The template must saved be in the .rtf format.

App. 5.5

Report Template Database Tags
The following is a list of the ICS Chartr database database access tags and the information each retrieves into a patient
report.

App. 5.5.1

Patient Report Database Access Tags
Access Tag

Description

<FAC_HEADER_EP>

Facility EP report name

<FAC_NAME>

Facility name

<FAC_ADDRESS>

Facility address

<FAC_CITY>

Facility city

<FAC_STATE>

Facility state

<FAC_ZIP>

Facility zip code

Otometrics - ICS Chartr EP 200

201

App. 5

202

Customizing the Word Processor Report

Access Tag

Description

<FAC_COUNTRY>

Facility country

<FAC_TELEPHONE>

Facility telephone number

<MODALITY>

Product modality - ENG, EP, VNG

<PATIENT_ID>

Patient identification

<LAST>

Patient last name

<FIRST>

Patient first name

<BIRTHDATE>

Patient birthdate

<GENDER>

Patient gender

<ADDRESS1>

Patient street address

<ADDRESS2>

Patient city, state, zip code

<PHONE>

Patient telephone number

<PHYS_LAST>

Referring physician last name

<PHYS_FIRST>

Referring physician first name

<REF_FACILITY>

Referring facility name

<REF_REASON>

Referral reason

<OPER_LAST>

Operator last name

<OPER_FIRST>

Operator first name

<REPORT_DATE>

Current date

<COLLECT_OPER>

Operator that performed test
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Error Messages

This appendix contains some commonly encountered error messages. It provides possible causes and suggests actions that
the operator could take to address the problem.
The Error Messages are organized in tables as follows:

App. 6.1
App. 6.2
App. 6.3
App. 6.4
App. 6.5
App. 6.6
App. 6.7

App. 6.1

Startup Error Messages ► 203
Database Error Messages ► 204
Data Collection / Testing Error Messages ► 205
Review / Waveforms Error Messages ► 207
Report, Printing, and Word Processing Error Messages ► 209
Calibration Error Messages ► 210
Other Error Messages ► 212

Startup Error Messages
Message

Description / Cause

The serial link between the MCU 90 XP
(tower) and the PA-800 preamplifier
timed out. Please verify the connections
between the MCU 90 XP (tower) and
the PA-800 preamplifier.

Applies only to MCU 90 XP (tower). This can occur if a sound card is
installed in the PC.

An error occurred while trying to load
the VxD. The system will run as a
review-only system. Please contact GN
Otometrics using email (hotline@gnotometrics.dk) or by calling the
hotline in Denmark (+45 45 755
442).Please contact your local supplier.

Applies only to MCU 90 XP (tower). The application could not load the software that communicates with the audio and data collection hardware. This
can occur if a sound card is installed in the PC.

Another CHARTR application is already
using the system hardware. This application will run as a review-only system.
Exit the other CHARTR application and
restart this system to run as a collection
system.

Applies only to MCU 90 XP (tower). Another GN Otometrics application (ICS
Chartr ENG or ICS Chartr VNG) was started first and is still running. Only the
first ICS Chartr application to start can perform data collection.

The workstation name has been used.
Choose a new workstation name.

The name you entered is already assigned to a different workstation. Select
a new workstation name.
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Database Error Messages
Message

Description / Cause

You cannot delete the active patient.

The patient you selected is the same one being reviewed. Close the patient
record, then delete the record.

There are no patients in the database.

The selected database does not contain any patient records.

You cannot delete the currently logged
in operator.

You are attempting to delete the currently logged in operator. Log in as a
different operator, then delete this operator.

You cannot delete the default operator.

The default operator is provided by GN Otometrics and cannot be deleted.

The operator record cannot be deleted.
If you wish to delete the operator
record, you must archive your database.

At least one test in the database was performed by the operator you are
attempting to delete. If the database is archived, all tests will be moved to
another database file, then it will be possible to delete the operator.

The referring facility record cannot be
deleted. If you wish to delete the referring facility record, you must archive
your database.

At least one test in the database was ordered by the referring facility that
you are attempting to delete. If the database is archived, all tests will be
moved to another database file, then it will be possible to delete the referring facility.

No Referring Facility records exist in the
database.

No referring facilities have been defined. There is no existing data to edit or
to delete.

The referring physician record cannot be
deleted. If you wish to delete the referring physician record, you must archive
your database.

At least one test in the database was ordered by the referring physician that
you are trying to delete. If the database is archived, all tests will be moved
to another database file, then it will be possible to delete the referring physician.

No Referring Physician records exist in
the database.

No referring physicians have been defined. There is no existing data to edit
or to delete.

You have less than 5 MB of free disk
space available. There might not be
enough space to save your test results.

The hard disk is almost full. Delete unneeded files and/or archive the database to a different disk to increase the amount of storage space on the hard
drive.

It is recommended that you archive and
start a new database, or delete any
unneeded files from your hard disk.
The selected database contains patient
record(s) from a newer version of the
software.

The database was created at a workstation running a more recent version of
ICS Chartr EP 200 than the workstation you are using. Your version of the
software does not recognize the data format.

This database cannot be opened with
this version of the software.
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Data Collection / Testing Error Messages
Message

Description / Cause

The trial cannot be started because the
current trial settings specify an intensity
which is beyond the system capabilities.

The system cannot start a P300 trial because the trial settings specify a stimulus or masking intensity that the audio board cannot generate. The requested intensity is too loud or too soft.

Please edit the trial settings and correct
the problem.
The system cannot begin collection.
There must be one free waveform bank
per channel being tested.

The current trial settings call for more channels to be collected than there
are available waveform slots on the current page. Access a page that has
available slots.

Do you wish to go to a new page?
The most recent physician order must
be selected to perform this operation.
Do you want to switch to the most
recent physician order?
The current trial settings specify a stimulus intensity of ## dB nHL.

The patient has multiple physician orders, and the currently selected physician order is not the most recent. New tests are added to the most recent
physician order.

This is beyond the system capabilities
and will be adjusted to ## dB nHL.

Changes to calibration or normal threshold values may have caused the stimulus intensity to be too loud or too soft for the audio board to generate.
Click OK to continue at the adjusted intensity level. Click Cancel to cancel
the stimulus.

The current stimulus intensity level of
## dB nHL (## dB SPL) can be hazardous
if presented for over 15 minutes.

The current trial settings specify an audio intensity level that can cause hearing damage if presented for too long. Confirm that you want to use this
intensity level or select a lower intensity level to continue.

The software detected a data acquisition
error. The current test will be discarded
and the test will end.

The stimulus interval is almost an exact multiple of the sweep time. The
application does not have enough time to process the data from one sweep
before the next sweep begins. Use a lower stimulus rate or adjust the
sweep time to continue.

Try running the test again with a lower
stimulus rate or after adjusting the
sweep time. If this does not correct the
problem, additional technical assistance
is available.
Please contact GN Otometrics using
email (hotline@gnotometrics.dk) or by
calling the hotline in Denmark (+45 45
755 442).Please contact your local supplier.

Are you sure you want to discard the col- The Continue Trial option is turned on, the trial in progress has completed
lecting waveforms and cancel the test?
the requested number of sweeps, and the Cancel function key or menu
item has been selected. Confirm that you did not press Cancel by mistake.
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Message

Description / Cause

A hardware error occurred while trying
to run the impedance test.

The preamplifier is not responding or electrical noise is interfering with the
ability to obtain an accurate impedance measurement.

Please contact GN Otometrics using
email (hotline@gnotometrics.dk) or by
calling the hotline in Denmark (+45 45
755 442).Please contact your local supplier.
There have been no waveforms collected for the currently selected physician order

There are no test parameters to display. Either no data has been collected
for this patient or the collected data is part of a different physician order. To
switch physician orders, select a different order date/time in the Review
Tab drop-down list.

Stimulus intensity is not in the range ##
to ##

The specified stimulus intensity is beyond the ability of the audio board.
The range of allowable values varies depending on the transducer and frequency. The limits are determined by the capabilities of the audio board,
frequency-specific tone calibration, ANSI threshold value, and the normal
threshold value.

Ramp cycles must be between ## and
##

The specified number of cycles is beyond the ability of the audio board. The
upper limit varies with tone frequency.

Plateau cycles must be between ## and
##

The specified number of cycles is beyond the ability of the audio board. The
upper limit varies with tone frequency.

Delay must be between ## and ##

The specified rate is beyond the system capabilities. The delay time and
stimulus rates are interdependent; the delay cannot exceed the time
between stimuli.

Sweep time must be greater than or
equal to ##

The specified sweep time is beyond the ability of the system. The minimum
sweep time varies with the number of channels to be collected (more channels cause a higher minimum value). For P300 trial settings, the maximum
sweep time is determined by the stimulus rate, since only one stimulus is
allowed per sweep.

The stimulus rate and sweep time overlap.

The stimulus interval is an exact multiple of the sweep time. This is likely to
cause data collection to fail, because the application will not have enough
time to process the data from one sweep before the next sweep begins.

Do you wish to allow the overlap and
continue?
Are you sure you want to delete the currently selected trial setting?
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Confirm that you want to delete the trial setting. If you are editing existing
trial settings and delete one by mistake, press Cancel to exit the Edit Protocol dialog box. This will prevent the trial setting from being deleted and
will discard any other editing changes you made.
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Message

Description / Cause

The maximum sweep time is ## ms
based on the current stimulus rate.

The specified rate is beyond the system capabilities. For P300 trial settings,
the stimulus rate and sweep time are interdependent; only one stimulus is
allowed per sweep.

The maximum stimulus rate is ##/sec
based on the current sweep time.
Please adjust either sweep time or stimulus rate accordingly.
Stimulus rate must be between ## and
##.

The specified rate is beyond the system capabilities. Select a stimulus rate
that is between the specified limits to continue.

You must turn the mode on for at least
one channel.

No channels are turned on. Data cannot be collected unless the channel
mode is On for at least one channel.

The protocol currently selected on the
New Test Tab cannot be deleted.

The protocol selected for deletion in the Delete Protocol dialog box is the
same one that is selected in the New Test Tab. To delete this protocol,
select a different protocol in the New Test Tab, then repeat the deletion
request.

You have selected a system defined protocol for deletion.

The protocol selected for deletion in the Delete Protocol window is
provided by GN Otometrics and cannot be deleted. However, you may
modify the protocol using the Edit Protocol dialog box.

You cannot delete system defined protocols.
You have selected protocol 'XXX' to be
deleted.
The protocol will be deleted for ALL
operators and cannot be undone.

Confirm that you really want to delete the selected protocol. There is no
Undo for this operation; if a protocol is deleted by mistake, you will have to
recreate it manually.

Do you wish to perform this action?
Are you sure you want to restore the
default settings for the current protocol?

App. 6.4

The application is asking you to confirm that you really want to revert to the
default trial settings. See Working with Trial Setting Options ► 69 in this
manual for a description of this function.

Review / Waveforms Error Messages
Message

Description / Cause

The waveforms being collected may not
be (cut/copied/deleted/ added/subtracted/ smoothed/ inverted) until after
the test has ended.

At least one of the selected waveforms is part of a test in progress.

Otometrics - ICS Chartr EP 200

207

App. 6

Error Messages

Message

Description / Cause

Are you sure you want to delete the
selected waveform(s) from the page?

Confirm that you really want to delete the waveform(s). If you answer yes,
the selected waveforms and any descriptive text will be deleted. Remember, test data is never deleted; if you delete a waveform by mistake, double
click on the desired channel in the Review Tab to recreate it.

The waveforms being collected may not
be deleted until after the test has
ended.

At least one of the selected waveforms is part of a test in progress and cannot be deleted. Confirm that you really want to delete the other selected
waveforms. If you answer yes, the waveforms and all descriptive text will be
deleted. Remember, test data is never deleted; if you delete a waveform by
mistake, double click on the desired channel in the Review Tab to recreate
it.

Are you sure you want to delete the
other selected waveform(s) from the
page?
There is(are) ## waveform(s) to paste
and only ## open waveform bank(s).
Either delete some waveforms or go to a
new page.

There is not enough room on the current page to hold all of the waveforms
on the clipboard. Go to a new page or delete some waveforms on the current page.

Are you sure you want to clear the wave- Confirm that you really want to delete all waveforms on the current waveform page?
form page. If you answer yes, the page will be cleared. Remember, test data
is never deleted; if you clear a waveform page by mistake, double click on
the desired channels in the Review Tab to recreate it.
Are you sure you want to delete the
waveform page?

Confirm that you really want to delete the current waveform page. If you
answer yes, the page and its comments will be deleted. Remember, test
data is never deleted; if you delete a waveform page by mistake, double
click on the desired channels in the Review Tab to recreate it.

There are no open waveform banks.

The current waveform page already contains the maximum number of waveforms. Either delete some of the waveforms or go to a new page.

Either delete some waveforms or go to a
new page.
You must have at least two waveforms
selected that are not being collected to
perform a waveform addition operation.

Only one waveform is selected or one of the selected waveforms is part of a
test in progress.

You must have at least one open waveform bank to perform a waveform addition.

The current waveform page is full. Either delete some of the waveforms or
go to a new page.

Delete a waveform or go to a new page.
The display scale is only precise to hundredths of microvolts. Please enter
fewer than 3 decimal places.
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A number with three or more decimal places (e.g., 3.006) was entered.
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Message

Description / Cause

You cannot use the merge function
when channels from P300 are on the
same waveform page with channels from
non-P300.

The page contains a mix of P300 and non-P300 waveforms. The system is
not able to merge the waveforms.

You must have at least two waveforms
selected to perform a waveform overlay
operation.

Only one waveform is selected. This option requires two or more selected
waveforms.

There is no normative data available for
the currently selected waveforms.

Normative data is not available for the currently selected waveforms. This
may be due to one of these reasons:
a) The selected waveforms did not result from an ABR or ECochG test.
b) The selected waveforms do not have the appropriate markers and, therefore, no data points will be plotted on the normative data graph.
c) No normative data is available for the current patient's age.
d) The selected waveforms' intensities are outside the range of normative
data (0-100 dB).

You must have at least one open waveform bank to perform a waveform subtraction.

The current waveform page is full. Either delete some of the waveforms or
go to a new page.

Delete a waveform or go to a new page.

App. 6.5

You must have two waveforms selected
to perform a waveform subtraction operation.

Only one waveform is selected.

You cannot perform a waveform subtraction operation when more than two
waveforms are selected.

More than two waveforms are selected. This operation requires two selected waveforms.

The result of this subtraction operation
will not be the MMN. You must subtract
a frequent waveform from a rare waveform.

Two P300 waveforms are being subtracted; the primary waveform is frequent and the secondary waveform is rare. To obtain the MMN, the primary
waveform must be rare and the secondary must be frequent. The subtraction will be performed, but the resulting waveform will not represent
the MMN.

Report, Printing, and Word Processing Error Messages
Message

Description / Cause

A macro name is required to save a
macro.

A name for this macro was not entered in the drop-down box on the Define
Macro dialog box.
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Message

Description / Cause

This function will overwrite your existing
word processor report.

This confirmation message displays when File > New is selected within the
word processor. If you select yes, a new template will replace the current
word processor report.

Do you wish to continue?
The word processor report is too large
to store in the database.
You will need to remove some graphics
images and/or text before the report
can be saved.

App. 6.6
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The word-processed portion of a patient report must be less than 512 kilobytes. Delete or modify the information in the report to reduce the file
size.

A macro definition is required to save a
macro.

No text was provided for this macro. Type text for this macro in the Define
Macro dialog box.

An error occurred loading the word
processor report. An invalid RTF format
was found.

The report template file (template.rtf) is corrupt. Delete the template.rtf
file and reinstall the software.

The process cannot access the file
because it is being used by another process.

The report template file (template.rtf) is open for editing in another program (e.g., WordPad). Close the template file in the other program.

The system cannot find the file specified.

The report template file (template.rtf) is not in the same directory as the
ICS Chartr EP 200 program. Reinstall the software.

Closing the preview window without
printing will discard your excluded page
selections. Do you wish to print now?

You have excluded one or more pages from the printed report. To prevent
these pages from printing, select Print before closing the preview window.

Calibration Error Messages
Message

Description / Cause

Intensity levels in existing protocols may
now be beyond the capability of the
audio board.

One or more frequencies were adjusted. If the adjustment was large, and/or
there is a protocol that specifies a stimulus intensity close to the limit of the
audio board, it may no longer be possible to generate that intensity. If this is
the case, a warning message will appear when you attempt to run the protocol.

The hardware tone calibration was
changed. You must now run the frequency-specific tone calibrations for all
applicable transducers.

Frequency-specific calibrations apply to a particular hardware calibration. If
the hardware calibration changes, recalibrate each frequency to ensure that
the correct intensity is generated.
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Message

Description / Cause

The frequency-specific tone calibrations
were never performed for this hardware
calibration.Y

Hardware tone calibration assures that the audio board outputs the correct
intensity at a single frequency for a single transducer. A frequency-specific
tone calibration is needed to assure that the audio board outputs the correct intensity at many frequencies.

You must now run the frequency-specific tone calibrations for all applicable
transducers.
Normal thresholds will be adjusted to
compensate for changes to the ANSI
thresholds.
There will be no net change to intensity
levels in existing protocols.

One or more of the threshold values has changed. If you save the changes,
the corresponding normal threshold values will be adjusted by an equal and
opposite amount. Existing protocols will continue to output the same sound
intensity as before.

Are you sure you want to apply these
changes?
The version of the calibration database
selected is not compatible with this version of the software.

The calibration database on the floppy disk was created by a later version of
the software than is installed on your PC.

Threshold value must be between ##
and ##.

One of the threshold values you entered is not in the correct range. ANSI
threshold values must be between -10 dB and +90 dB SPL.
The range for normal threshold values varies depending on the transducer
and frequency. The limits are determined by the capabilities of the audio
board, frequency-specific tone calibration, and the ANSI threshold.

Any changes you've made to the
thresholds will affect output intensity
levels for subsequent tests.
Intensity levels in existing protocols may
now be beyond the capability of the
audio board.

One or more of the threshold values has changed. If you save the changes,
existing protocols may output different sound intensities than before.
Protocols that specify very loud or very soft sounds may no longer be valid; if
this is the case, you will be warned when attempting to begin data collection with such settings.

Are you sure you want to apply these
changes?
Are you sure you want to restore the
default thresholds for the current transducer?
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The application is asking you to confirm that you want to reset the
threshold values for this transducer to the factory defaults.
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Other Error Messages
Message

Description / Cause

The display resolution has to be at least
1024x768 pixels.

An invalid screen resolution is set in the Display Control Panel. The application cannot display information at resolutions lower than 1024x768 pixels.
Reset the screen resolution to 1024x768 or greater.

CHARTR EP cannot exit because a dialog
is active.

You have initiated a Windows shutdown, restart, or logout while the ICS
Chartr EP 200 application is waiting for you to respond to a message box or
dialog window. Windows cannot shutdown, restart, or logout until you
respond to the ICS Chartr EP 200 request.

Please switch to CHARTR EP and close
the dialog first.
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App. 7

Setting up the Hardware

App. 7.1

Setting up the ICS Chartr EP 200 Hardware

Setting up the Hardware

The ICS Chartr EP 200 hardware consists of the PC, keyboard, monitor, preamplifier, printer, and interconnecting cables
(connections shown on diagram).

Fig. 154

ICS Chartr EP 200 System Connections

VEMP Monitor cable to VEMP port
USB cable between laptop computer and
Chartr EP 200
3. Preamp cable to Preamp
4. External trigger cable to Chartr EP 200
1.
2.

Printer power cord to isolation
transformer
6. Earphone cable to preamp
7. Power cable to DC power supply
8. DC power supply cable to isolation transformer
5.

Isolation transformer cable
to AC outlet
10. Printer cable to printer
port
11. Electrode cables to preamp
9.

When ICS Chartr EP 200 program starts for the first time, a Workstation name dialog box displays. Type a unique name that
will identify the workstation and click OK .

Workstation and Network Considerations
Installation of ICS Chartr EP 200 software on networked workstations requires the following considerations.
•

When installing data acquisition workstations on a network, always use fiber optic network connections to preserve
the patient's electrical isolation.

•

When installing review-only workstations (no data acquisition hardware) on a network, fiber optic connections are not
required. The insulation precautions are not necessary because there will be no physical contact between the patient
and the workstation.

In addition, remember to provide each network workstation with a unique workstation name.
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App. 7.2

Setting up the MCU 90 XP (tower) Hardware
The hardware consists of the main control unit MCU 90 XP (tower) keyboard, monitor, preamplifier, printer, and interconnecting cables.
The various components connect as shown.

Fig. 155

Connections to the MCU 90 XP (tower)

Interconnection List
Monitor cable to MCU 90 XP
(tower) monitor port
2. Keyboard cable to MCU 90 XP
(tower) keyboard connector
3. Printer cable to MCU 90 XP
(tower) printer port
4. Electrode cable to patient
1.

App. 7.3

Printer power cord to isolation
9. Preamp cable to preamp port on
transformer
MCU 90 XP (tower)
6. Earphone cable to audio stim10. Mouse cable to MCU 90 XP
ulator board on MCU 90 XP
(tower)
11. MCU 90 XP (tower) power cable
(tower)
7. Monitor power cord to isolation
to isolation transformer
transformer
8. Isolation transformer cable to hospital grade outlet
5.

Chartr EP 200 Back Panel
The components on the Chartr EP 200 back panel are shown on the following diagram.
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Fig. 156
1.
2.
3.
4.

App. 7.4

Setting up the Hardware

Chartr EP 200 Back Panel

VEMP monitor
Preamp
USB
PC (laptop)

5.
6.
7.
8.

USB
External trigger
Power input fuse
DC power input

Chartr EP 200 Remote Control
The wireless remote control consists of a transmitter and a keypad. The keypad allows the operator to remotely operate
many of the EP data collection activities without using the software function keys.
Description / Function
1.
2.
3.
4.
5.
6.
7.
8.
9.

Fig. 157

No
Yes
Impedance
Not used
Not used
Not used
Pause / Resume
Previous Page
Next Page

10. Collect
11. New Test /
Review
12. Cancel
13. Extend Sweeps
14. Save
15. Stop
16. OK
17. Reset

Remote Control Keypad
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App. 8

Installing/Reinstalling ICS Chartr EP 200 Software

The ICS Chartr EP 200 software is pre-loaded on the hard drive of all laptop/desktop computers supplied by GN Otometrics
and does not require on-site installation. A workstation name for the system has also been loaded along with a demo database.
The ICS Chartr EP 200 software is provided on a CD-ROM and can be installed if necessary.

App. 8.1

Installing ICS Chartr EP 200 Software
Use the following procedure if you need to reinstall the ICS Chartr EP 200 software.

To install ICS Chartr EP 200 software
1. Access the Windows desktop.
2. Insert the ICS Chartr EP 200 CD-ROM in the CD-ROM drive of the PC. The installation program should start automatically. Go to step 5.
If the installation program does not start in approximately 30 seconds, go to Steps 3 and 4.
3. Click the Start button at the bottom left corner of the screen, and select Run to display the Run dialog box.

Fig. 158

Run Dialog Box for ICS Chartr EP 200 Installation

4. Type D:\Setup (where D = the CD-ROM drive) in the space provided, as shown in Figure 1 and click OK.
5. Follow the on-screen instructions.
–

Welcome
Introduces the Install program. Read the instructions and click Next to continue.
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Fig. 159
–

Installing/Reinstalling ICS Chartr EP 200 Software

Welcome Dialog Box (Installation Wizard)

Read Me First
Read the about the enhancements and features available in this version of the software. Click Next to continue.
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Fig. 160
–

Read Me First Dialog Box (Installation Wizard)

Select Installation Options
Select ICS Chartr EP 200 USB or MCU90 XP (tower) hardware.
Make sure the correct option is selected. Click Next to continue.
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Fig. 161
–

Installing/Reinstalling ICS Chartr EP 200 Software

Select Install Dialog Box (Installation Wizard)

Choose Destination Location
Places the application in the default destination folder (example: C:\...\Chartr EP) unless you select a different destination folder. Click Next to continue.
To make it easier for technical support to assist you if needed, it is best to install the software in the default location.
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Fig. 162
–

Choose Destination Location Dialog Box (Installation Wizard)

Select Setup Type
Click on a setup type (Networked Workstation or Standalone Workstation) to highlight it, then click Next to continue. Standalone Demo is the default setting.
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Fig. 163

Installing/Reinstalling ICS Chartr EP 200 Software

Select Setup Type Dialog Box (Installation Wizard)

If you select a Demo setup type, the Demo database becomes the active database, and demo data will be available for training purposes. Any new patient or collected data will be stored in this database. The demo patient
data can be deleted at a later time, if desired.
–

Choose Destination Database Location
Place the database in the default folder (C:\Chartr\DATA) unless you decide to use a different folder. Click Next to
continue.
To make it easier for technical support to assist you if needed, it is best to install the software in the default location.
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Fig. 164
–

Choose Destination Location Dialog Box (Installation Wizard)

Select Program Folder
Place the program icons in the default program folder (GN Otometrics) unless you decide to use a different directory. Click Next to begin the installation process.
To make it easier for technical support to assist you if needed, it is best to install the software in the default location.
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Fig. 165
–

Installing/Reinstalling ICS Chartr EP 200 Software

Select Program Manager Group Dialog Box (Installation Wizard)

Start Installation
Click Next to begin installing ICS Chartr EP 200 software.
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Fig. 166
–

Start Installation Dialog Box (Installation Wizard)

Software Application Installation
The Initializing Wise Installation Wizard notice will display. The current file being loaded on the hard drive along
with the time remaining will display.
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Fig. 167
–

Installing/Reinstalling ICS Chartr EP 200 Software

Software Installation (Installation Wizard)

Hardware Driver Installation
Depending on the application you selected, the Installation Wizard will prompt you to start loading the appropriate drivers. Click Next to begin the installation.
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Fig. 168
–

Start Hardware Installation Dialog Box (Installation Wizard)

Installation Complete
After all of the applications and hardware drivers are installed, click Finish to complete this phase of the installation process.
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Fig. 169
–

Installing/Reinstalling ICS Chartr EP 200 Software

Installation Complete Dialog Box (Installation Wizard)

Start Database Conversion
The system is now ready to start converting the database. The system will locate an previous databases on your system, and will first backup the database, and then convert the database for use with this version of the software.
Click Next to continue.
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Fig. 170
–

Start Database Conversion Dialog Box (Installation Wizard)

Database Conversion in Progress
Once the system locates the existing database, click Convert to continue.
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Fig. 171
–

Installing/Reinstalling ICS Chartr EP 200 Software

Database Conversion Dialog Box (Installation Wizard)

Database Conversion Complete
The progress of each database conversion will display. When the conversion process is complete, click Next to
continue.
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Fig. 172
–

Database Conversion Complete Dialog Box (Installation Wizard)

Installation Complete
After the software and drivers are installed and the existing databases are converted, click Finish to conclude the
installation process.
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Fig. 173

Installing/Reinstalling ICS Chartr EP 200 Software

Installation Complete Dialog Box (Installation Wizard)

6. Click OK to restart Windows when prompted. Make sure theChartr EP 200 system hardware is connected and turned
on.Click OK to restart Windows when prompted. Make sure the ICS Chartr EP 200 system hardware is connected and
turned on.

Fig. 174

Restart Windows Prompt

7. Use the Found New Hardware Wizard to install drivers for any new hardware identified when Windows restarted. If
the identified hardware came with an installation CD, insert it. Select an installation option and click Next to continue.
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Fig. 175

Found New Hardware Wizard Dialog Box

8. Click Finish when the hardware installation is complete.
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Fig. 176

Installing/Reinstalling ICS Chartr EP 200 Software

Hardware Installation Complete

9. Click on the ICS Chartr EP 200 icon to begin a work session.

Fig. 177

ICS Chartr EP 200 Icon

This prompt displays the first time the program starts.
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Fig. 178

Workstation Registration Dialog Box

10. Type a descriptive name that identifies the workstation in the Workstation text box and click OK . If the system is running on a network, the name you supply must be unique. The software is now installed and ready for use.

App. 8.2

Uninstalling ICS Chartr EP 200 Software
Use the following procedure if you need to uninstall the existing ICS Chartr EP 200 software from your hard drive. This procedure uses the Windows Uninstall Wizard that is located in the Windows Control Panel.
This procedure only removes the ICS Chartr EP 200 software program files. It will not remove the patient database file
(chartr.mdb) or the demo database file (C:\Chartr\Data\Demo) if it is installed. When you reinstall ICS Chartr EP 200, your
patient database will still be available. You must delete the patient database manually if you want to remove it from your
system.

To uninstall the ICS Chartr EP 200 software
1. Click the Start button on the Windows Task bar to display a list of options.
2. Select Settings, Control Panel to display the Control Panel dialog box.
3. Select the Install/Uninstall tab to display that dialog.
4. Double-click on the Add/Remove Programs icon to display the Add/Remove Program Properties dialog box.
5. Scroll through the list of software that can be automatically removed by Windows and select ICS Chartr EP 200.
6. Click the Add/Remove button and the system will prompt with: “Are you sure you want to completely remove ICS
Chartr EP 200 and all of its components?”
7. Click Yes to let windows remove the existing version of ICS Chartr EP 200 from your hard drive. The system may
prompt you to confirm the deletion of files that could be shared by other programs.
8. Click Yes if the file is not shared by other applications. If you are not sure, click No.
9. Repeat the above steps to remove each of the following programs (if they are present):
–

ICS Chartr EP 200

–

ICS USB EP Driver

–

Keyspan Remote

10. Click OK.

Note • This procedure will only remove the ICS Chartr EP 200 program files. It will not remove the patient database.
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Reinstalling ICS Chartr EP 200 Software
If it becomes necessary to reinstall the ICS Chartr EP 200 software, you will need to uninstall the version of the software
that is currently on your hard drive. Uninstalling ICS Chartr EP 200 will remove all of the software programs from the hard
drive. It will not remove the existing patient database!
When you reinstall the software, your patient database will not be replaced. If you want to replace the patient database,
you must remove that database manually before reinstalling ICS Chartr EP 200.

App. 8.4

Demo Database
The demo ICS Chartr database is installed on your system in the Demo folder. This folder is located under the folder that
contains the ICS Chartr database (i.e., C:\Chartr\DATA\DEMO).

Note • The demo Chartr database is used for training purposes. If you need to view the demo patient data, follow
the steps below. See Exporting, Importing, and Archiving Records ► 134 for information on how to import
patient data for analysis.

The demo ICS Chartr database is installed on your system in the Demo subfolder. This subfolder is located under the folder
that contains the ICS Chartr database (i.e., C:\Chartr\Data).

Note • The demo Chartr database will load even if you did not select to install the demo database during reinstallation.

To view the demo database
1. Select Database > Open Archived Database or Exported Patient from the Menu bar.
2. Navigate through the list of folders and files and find the Demo folder. The default location is C:\Chartr\Data\Demo.
3. Select the file called Chartrdemo.mdb.
4. Click OK.
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App. 9

Troubleshooting Noise

Use the following suggestions to try to locate the possible cause of the noise:
•

Start the EEG. Place non-disposable electrodes in a cup of water and see if you still get the noise in the waveform.
Walk around the room and see if it is worse in certain areas or near other equipment to find the source of the noise.

•

If only collecting artifact, uncheck the artifact in the trial setting to turn off artifact rejection. Collect the noise and
determine the frequency of the noise to assist with troubleshooting.

•

If you suspect 50 or 60 Hz noise, turn on the notch filter to assess the noise. If the notch filter eliminates the noise,
then identify the source. Typically though, noise is usually from another source and at a higher frequency.

•

Move the system to another room or different part of the building to determine if something in/near the location is
the source of the noise.

This chart identifies possible causes for noise and suggested solutions:

Possible Cause

Solution

Located near a source that produces
electromagnetic interference

•

Ensure preamp is not be near the isolation transformer, monitor, etc.

•

Turn off unnecessary computer monitors.

•

If patient is in chair that plugs in, unplug it.

•

Do not use cellular phones during testing.

•

Turn off fluorescent light(s).

•

Do not have fluorescent light dimmer switch set in the middle position.

•

Tape electrodes together (making a sleeve with tape).

•

Do not mix electrode types.

•

Do not place ground electrode near the heart. Noise can be generated
by large EKG.

•

Run all electrode leads toward the top of the patient's head.

•

Separate the patient cable/electrodes from the transducer cable.

•

Do not clip the stimulus transducer box to the patient.

•

Do not let tubing of the transducer touch the electrode wires.

•

Only plug the ICS Chartr EP 200 system into the supplied isolation transformer.

•

Connect the isolation transformer directly to the wall outlet. Do not
use power strips or extension cords.

•

Use a designated circuit for the ICS Chartr EP 200 system. Verify with an
electrician or Bio-medical department. If not using a designated circuit,
office equipment (such as a copier) can introduce noise.

•

Assure that the wall outlet is wired correctly and grounded.

Faulty electrode use/placement

Improper setup for transducer box/transducer cable

Faulty connection between device and
mains supply
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Troubleshooting Noise

Possible Cause

Solution

Miscellaneous problems

•

Do not place ICS Chartr EP 200 system on a metal cart. Metal cars can
create an electric field and introduce noise into the recordings.

•

Try to avoid testing at a site where there are nearby radio transmission
towers and other electrical towers that can introduce noise.

•

Try to avoid testing in a location where there are large devices in adjacent rooms or floors (e.g., X-ray equipment, MRI (magnetic resonance
imaging) equipment, refrigerator, air conditioning unit, elevator motors,
etc.). These devices can emit electromagnetic interference.
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ABR
(auditory brain stem response)

electrical activity, evoked (stimulated) by very brief-duration sounds, that
arises from the VIII cranial nerve and auditory portions of the brain stem.
The ABR usually is recorded from the surface of the scalp and external ear
with disc-type electrodes and processes with a fast signal averaging
computer. ABR wave components are labeled with Roman numerals and
described by the latency after the stimulus (in msec) and the amplitude
from one peak to the following trough (in microvolts).

AER
(auditory evoked response)

electrical activity evoked (stimulated) by sounds arising from auditory portions of the peripheral or central nervous system and recorded with electrodes. AERs include but are not limited to the electrocochleogram
(ECochG), ABR, auditory middle-latency response (AMLR), 40-Hz response,
auditory late response (ALR), and P300 response.

AMLR
(auditory middle latency response)

electrical activity evoked by sounds, originating from portions of the
auditory cortex, is measured with electrodes placed on the scalp, and
occurs within a period of 10-80 msec after the sound is presented.

ALR
(auditory late response)

electrical activity evoked by sounds, originating from portions of the
auditory cortex, is measured with electrodes placed on the scalp, and
occurs within a period of 100-300 msec after the sound is presented.

Analysis

in AER measurement, the calculation of specific response parameter values
(e.g., latency or amplitude of wave components). Analysis time is the time
period after a stimulus is presented during which a response is averaged and
analyzed (e.g., 10 msec for the ABR).

ANSI

American National Standards Institute

Artifact rejection

process during evoked response measurement for eliminating or reducing
the unwanted contamination of the recording by an unwanted feature (artifact). Artifact rejection can be set in the Quick Settings with 100% being full
scale (allowing all electrical activity to be accepted) and by lowering the percentage more electrical activity will be rejected. The artifact rejection is set
at +/–5 µV with a default of 99%.

ASSR
(auditory steady state response)

electrical activity, evoked (stimulated) by amplitude and frequency
modulated pure tones, that arises from the auditory pathway. The ASSR is a
1-channel recording from the surface of the scalp and external ear or nape
of the neck. ASSR allows you to obtain data monaurally or binaurally using
multiple frequencies simultaneously.

Asymmetry Ratio

this calculation compares the VEMP amplitude of the left to the right side
and then provides a numerical value that is the percentage difference
between the two sides.
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Average
(averaging)

process of summing the response to a repeated stimulus over a specific time
period after the stimulus (e.g., 15 msec) and regularly dividing the summed
response by the number of stimuli presented. Random electrical activity
(noise) becomes smaller and electrical brain activity time-locked to the stimuli (signal) becomes larger with averaging.

Calibration

electroacoustic or psychoacoustic determination that an electrical device
(such as an amplifier) or an acoustic transducer (an earphone) is performing
properly according (to defined characteristics) in terms of its acoustic output, attenuator linearity, frequency accuracy, harmonic distortion, etc.

dB
(decibel)

tenth of a Bel, a unit for expressing the ratio between two sound pressures
or two sound powers.

dB HL
(hearing level)

decibel scale referenced to accepted standards for normal hearing (0 dB is
average normal hearing for each audiometric test frequency).

dB nHL
(normalized hearing level)

decibel scale used in auditory brain stem response measurement referenced to average behavioral threshold for the click or tone burst stimulus
of a small group of normal hearing subjects.

dB SPL
(sound pressure level)

decibel scale referenced to a physical standard for intensity (e.g., 20 mPa or
0.0002 dynes/cm2).

ECochG
(electrocochleography)

evoked responses originating from the cochlea and VIIIth (auditory)
cranial nerve (i.e., the summating potential [SP], the cochlear microphonic
[CM], and the N1 component). This response occurs in the first few msec
after stimulation.

EEG
(electro-encephalography)

ongoing electrical activity arising from the brain; background electrical activity during evoked response measurement.

Electrode

metal device (cup, needle, plate) that makes contact with the body and conducts bioelectrical activity from the skin surface via a wire lead to recording
equipment in sensory evoked responses.

Electromyography (EMG)

technique for evaluating and recording physiologic properties of muscles at
rest and while contracted. The EMG value is used for the VEMP recording
to assure that equal contraction was performed for both the left and right
sternocleidomastoid.

EMG

See Electromyography

Envelope

shape of the overall waveform of an acoustic stimulus that follows the rise,
plateau, and fall portions of the stimulus.

EP

evoked potential. See AER

Evoked

elicited, stimulated, or activated. Sensory evoked responses are elicited,
stimulated, or activated by sensory (auditory, visual, somatosensory) stimuli.
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Frequency

number of cycles occurring per unit of time. The frequency is the
reciprocal of the period. The unit is the cycle per second (cps) or Hz.

HL
(Hearing Level)

lowest intensity level (in dB hearing level) that a person can hear a sound of
a particular frequency; represented as the number of decibels above an
average normal hearing threshold for any given signal. 0 dB HL is
equivalent to normal hearing.

High pass filter

filter that passes electrical energy above a specific cutoff frequency and eliminates (filters out) energy below that frequency. A typical high-pass filter setting (which is at the lower end of the frequency range being filtered) in ABR
measurement is 50 Hz.

Intensity

amount of sound energy per unit area.

Interaural Time Delay for Wave V
(IT5)

this calculation compares the ABR Wave V latency difference of the left and
right side and provides a numerical.

Invert

reverse the polarity of a waveform or turn it upside down. Waveforms can
be inverted by reversing the electrodes in an electrode pair (i.e., the
amplifier inputs) before evoked response recording or, with some evoked
response systems, by a digital manipulation after the averaging process.

Masking

process by which the threshold of audibility for one sound is raised by the
presence of another (masking) sound. A masking noise is a constant level of
background noise presented to the non-test ear in an audiometric
procedure or AER measurement. Masking is used in an attempt to prevent a
response from the nontest ear due to possible stimulus crossover from the
test ear.

Myogenic Potential

action potential of the muscle. In the ABR test, a myogenic potential can
occur at 10-14 milliseconds and is usually seen as a large rounded peak. This
can be caused due to tension of the head and neck.

nHL

normal hearing level.

Noise

(acoustic) any undesired sound or disturbance within a useful frequency
band, such as undesired electric waves in a transmission channel or device.
(bioelectric) in evoked response measurement, noise is unwanted activity,
either electrical or muscular, which interferes with detection of the
response.

Normative data

statistical information on normal characteristics of data, such as AER latency,
amplitude values, or expected threshold intensity level for the response.

Notch (60 Hz)

filter designed to reduce interference from 60-Hz (cycle) electrical activity
(power line noise). Notch filtering introduces filter distortion in responses.
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Ocular Vestibular Evoked Myogenic
Potential (OVEMP)

electrical activity, evoked (stimulated) by very brief-duration, high intensity
sound, that is thought to arise from the saccule and the inferior vestibular
nerve. The VEMP is usually recorded from the surface of the muscle below
the eye. VEMP wave components are labeled as P1, N1, P2 and described
by the amplitude of P1 (peak) and N1 (trough). See also VEMP

OVEMP

See Ocular Vestibular Evoked Myogenic Potential

P300

(in AER) a “cognitive” or “event-related response,” occurring in the 300msec region (with positive-voltage, hence “P”) after acoustic stimuli. A P300
is normally recorded when a person listens for rare, “oddball,” stimuli that
is presented along with frequent stimuli.

Peak

component of an evoked response waveform, or the extreme amplitude for
the component. In AER, peak often describes a positive-voltage component
and a trough describes a negative-voltage component.

Potential

difference in electrical charge measured between two electrodes. In
evoked response measurement, the source of electrical potentials is stimulus-evoked activity in sensory portions of the peripheral or central nervous
system.

Ramp

onset or rise portion of a stimulus, usually a tone, is shaped or modified in
some way, rather than immediately rising to maximum (peak)
amplitude within the first portion of a cycle of the stimulus.

Rate

number of stimulus repetitions per unit of time. Stimulus rates of 27.7/sec
or 39.1/sec are sometimes used in ABR measurement.

Reference electrode

secondary electrode in an electrode pair. In ABR, the reference electrode
measurement is usually on the earlobe or mastoid of the stimulated ear.

Repetitions
(sweeps)

number of stimuli presented in recording or averaging a single waveform. In
ABR measurement, 1500 repetitions is typical. The terms repetitions and
sweeps are synonymous.

Scale

vertical scale displayed in microvolts per division. If the scale is set at
0.2 uV, then there are 0.2 microvolts per division on the vertical access. To
make a waveform smaller, raise the number of microvolts per division. To
make a waveform larger, lower the number of microvolts per division.

Smooth
(smoothing)

digital manipulation of an evoked response waveform in which voltages for a
sequence of three or more data points are added together. Smoothing may
reduce the noisy appearance of waveforms containing excessive high-frequency electrical activity and may facilitate identification of major wave
components.

Sound Level Meter

device for measuring the intensity level of sound waves in air; the unit of
measurement is in decibels sound pressure level (SPL dB).
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SPL
(sound pressure level)

amount (intensity) of a sound, such as an acoustic stimulus for evoked
responses, expressed in decibels (dB). 0 dB SPL is the smallest amount of displacement of air molecules caused by a sound that can just be detected by
the human ear at a given frequency. Normal hearing SPL dB reference is
0.0002 dyne/cm2 or 20 mPa.

Sweeps

See Repetitions.

Test Fixture Box

small black box with 5 or 9 prongs; fits into the auditory stimulus slot on the
MCU and is used to troubleshoot hardware. The patient cable plugs into the
prongs.

Threshold of Audibility

least audible SPL for a given stimulus; the level at which stimulus can be
heard by an individual 50% of the time.

Time Delay

time interval between the presentation of a stimulus for an evoked
response and the initiation of response averaging.

Tone

sinusoid or steady-state (ongoing) sound of a single-frequency (vs. noise with
many frequencies or a click).

Transducer

electro-acoustic device for converting energy from one form to another. An
earphone is a transducer that converts electrical energy to acoustic energy.

Vestibular Evoked Myogenic Potential
(VEMP)

electrical activity, evoked (stimulated) by very brief-duration, high
intensity sound that is thought to arise from the saccule and the inferior vestibular nerve. The VEMP is usually recorded from the surface of the neck on
the sternocleidomastoid muscle. VEMP wave components are labeled as P1,
N1, P2 and described by the amplitude of P1 (peak) and N1 (trough).

VEMP

See Vestibular Evoked Myogenic Potential
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