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1 Introduction
OTObase is a simple and user-friendly database module for management of audiological data and patient information.

The functionality available depends on how OTObase is configured.

Available functions include:

• GDT integration and printing of Muster 15 reports

• EMR integration through HL7

• archiving in the native OTObase database.

Descriptions of screens and functions may differ from your configuration.

2 Intended use
OTObase is intended to be used as an application to manage patient details and measurements. For example, you can use
OTObase to add, edit and delete patients. OTObase runs Noah compatible measurement and fitting modules as well as
OTObase compatible modules (for example, OTOsuite). To run Noah compatible modules, a Noah license is required.

OTObase can also be used to migrate data from aMirage database or Noah to an OTObase database.

3 Safety
This manual contains information and warnings, which must be followed to ensure the safe performance of the devices and
software covered by this manual. Local government rules and regulations, if applicable, should also be followed at all times.

When OTObase is used in conjunction with a test device, make sure that all information and warnings in the manual for
the test device are followed. For safety specifics concerning test modules and test devices, see the specific manuals.

4 Symbols used
Complies with Medical Devices Directive 93/42/EEC and RoHS Directive (2011/65/EC).

Manufacturer and date of manufacture.

Used in error message dialogs if software program fails. See the detailed information in the dialog box.
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5 Installing and configuring OTObase
For detailed instructions on installing OTObase, see the OTObase Reference Manual (English only).

OTObase cannot be installed, if Mirage GDT or Noah is installed on the PC.

• Uninstall Mirage GDT and Noah first.

5.1 Installing OTObase on a PC without Mirage or Noah

Starting the installation from a DVD or a memory stick

1. Insert the installation DVD or memory stick into the PC, or launch the website where you will
be downloading the installation from.

2. If the content does not display automatically, navigate to the relevant drive or website.

Launching the installation
1. Close all Windows programs to avoid conflict with the installer software.

2. Double-click the file setup.exe to launch the installer software.

3. Follow the instructions in the installer software. The installer software installs OTObase and
the Noah engine.

5.2 Launching OTObase the first time
The first time you launch OTObase, you will be prompted to enter the factory default user name and password

User name: ABC

Password: 123

To add more users, see User management► 6.

5.3 Configuration
The OTObase Administration & ConfigurationWizard helps you to configure the database and its connection to the rel-
evant database (i.e. Default or SQL Server database). It also manages the application localization settings, checks the data-
base version, upgrades to the latest version, and updates Noah configuration.

You configure each OTObase installation as one of the following:

• OTObase Standalone Workstation

• OTObase Server

• OTObase Client

An EMR system can communicate with only one instance of OTObase. This instance is the OTObase Server and all other
instances are configured as OTObase Clients or OTObase Standalone Workstations.

Start-up
The OTObase Administration & ConfigurationWizard starts automatically the first time you run OTObase.

• Follow the on-screen instructions.

5

User Guide

Otometrics - OTObase



5.4 Language selection
OTObase supports a number of languages.

1. Navigate to File > Change Language. A list of supported languages is displayed.

2. Select a language from the list.

3. Restart OTObase for the change to take effect.

5.5 Licensing
OTObase and its features are license protected. For detailed information, see the Reference Manual.

• To register a license key, navigate to Help > Register and enter your license key.

5.6 Module management
The Module Manager displays a button for each installed Noah-compatible module.

• Click the relevant button to launch a module and conduct a measurement.

5.7 User management

Setting up users
1. Click File > User Management > Users to open the User Manager window.

2. In the User Manager window, click as needed to add, edit or delete users from the user list.

Note • If a role is not assigned to a user, then the functionality related to that role is not visible to that user.

5.8 User role management

Setting up user roles and user types
1. Click File > User Management > Roles to open the Role Manager window.

2. In the Role Manager window, click as needed to assign user roles to a particular user type.

Each user role has a predefined set of user rights. For example, the user management role can add, edit or delete
users, and assign roles to user types.

Note • If a role is not assigned to a user, then the functionality related to that role is not visible to that user.

5.9 Changing the password
OTObase provides functionality for the user to change their own login password.

1. To change the password, click File > User Management > Change Password.

2. Follow the on-screen instructions.
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5.10 Adding or changing a user-specific image
OTObase provides functionality for users with the administrative role to add or change user-specific images.

You can add a user-specific image file (max. 1 MB).

1. To add or change an image-file, click File > User Management > Users.

2. Select the user.

3. Browse to select an image file.

5.11 Logging on/logging off
Automatic log-in using Windows session can be enabled/disabled by an administrator user using the Add/Edit User window
for a particular user.

Automatic log on
This allows the user to setup OTObase for automatic log-on, so that they do not have to type a user name and password to
log into OTObase. There are the following options:

• Use the user for the current Windows session for automatic log-on.

• Configure the OTObase native user for automatic log-on.

Logging off
1. Click File > User Management > LogOff.

If a user clicks the LogOff menu item, OTObase displays the log-in window, so that other users can log into OTObase.

5.12 HL7 Configuration

Interface Configuration
The OTObase EMR Connector for HL7 Interface must be configured in order to communicate with other EMR systems.

1. Click Setup > EMR Connector > HL7 Configuration to open the HL7 Interface Configurationwindow.

Work List Configuration
You can select which fields to include in the Work List window.

1. Click Setup > EMR Connector > Work List Configuration to open the window.

See the OTObase Reference Manual for more information.
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6 Using OTObase

6.1 The OTObase main window

A. Menu bar
B. Module Manager
C. Patient Manager
D. Latest Audiogram
E. Muster 15/Sign Off Patient/Print Preview

button

F. Patient Information
G. SessionManager
H. Report Manager
I. Patient Comments
J. Device Information - Fitting
K. Status bar

6.2 Patient management
The Patient Manager pane shows a list of patients available in OTObase. It allows you to add a new patient, edit existing
patient details or delete a patient. When you select a patient in the list, the basic patient information is displayed in the
Patient Information pane.

To edit patient details, click the Edit Patient icon in the Patient Manager pane.

Field Configuration
You can use the Field Configurationwindow to configure patient fields. You can:

• Activate/deactivate fields

• Mark fields as mandatory
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• Assign fields to Main view or Advanced view

• Select fields for display in the Patient Manager

6.3 Session management
The SessionManager shows all the sessions for the patient that is selected in the Patient Manager pane. One session
contains all of the measurements for the patient on one date.

7 Muster 15
1. To generate a Muster 15 report, click on the Muster 15 icon to the right of the Module Manager icons.

The report is generated based on the latest measurement. The Reports pane lists all of the saved Muster 15 reports
for the selected patient.

2. You can configure the settings for the Muster 15 report in the Settings window. To open the window, click Setup >
Settings.

8 Reports
Redesigning report templates
Report templates can be edited in OTOsuite REPORTS. Use the features provided by OTOsuite REPORTS to edit or create
the template. See the OTOsuite REPORTS User Guide.

1. Open the template in OTOsuite REPORTS.

2. Edit the template or save the template as a new template.

Changing settings for report templates

1. From the OTObase main screen, select Setup > Report
Settings.

2. The Report Settings dialog opens.
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3. Select the folder with the report templates you wish to
use: click Template Folder to browse.

4. Select the report template you wish to generate: click the
Select Template drop-down list.

5. If needed, click to enable Show report selector when
signing off the patient.

6. If you wish to apply view settings defined in OTObase to
the selected report template, click to enable Print using
OTObase settings.

7. Click OK to save the report settings.

Previewing reports
• To view a report, select File > Preview Report/Preview Sign-off.

Printing reports
• To print a report, select File > Print report.

9 HL7 message handling
Descriptions of screens and functions may differ from your configuration.

Sending data from OTObase to an EMR system
EMR Connector functionality uses the HL7 protocol to communicate with an EMR system.

Handling work orders from an EMR

A. Sign Off Patient button
B. Patient list in Patient Manager
C. Go to Patient button
D. Pending Order Request icon

1. Click the Pending Order Request icon. The Work List window is displayed.

2. Select the relevant patient in the Work List.
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3. You can limit the search to include patients who have visited a specific location: Select location from Filter by patient
visit location drop-down list.

– If needed, you can add or change location names: Click Change Location Name.

– If needed, you can delete location names: Click Remove Location.

4. If needed, show all patients: Click Any Location (Displays all patients).

5. Click the Go to Patient button. The patient appears selected in the list in the Patient Manager.

6. Open the relevant test module by clicking it in the Module Manager.

7. After conducting the required measurements, send the observation result to the EMR system by clicking the Sign Off
Patient button.

9.1 Attaching an existing session to an order
If the order for a given test is not received – e.g. in case of no connection to the EMR system – the test can still be per-
formed and then later sent to the EMR system.

When the order is received the session containing the measurements can be attached to it and sent to the EMR system.

• In the Session manager, right click on a session row and then click Attach to Order and Send.

Caution•Steps should be taken to prevent data of a confidential nature to be accessible by others when patient data
is stored outside the OTObase system.

9.2 Sending an updated result from the same session to the EMR System
If you make further measurements or other changes to a session after having signed off the patient, you can resend the
revised result directly from the Report manager.
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1. After finalizing the further measurements or
changes, right-click the relevant report in the
Report Manager.

2. In the sub-menu now appearing, select Send
revised result.

Within the same session you can send as many revised results as required.

10 HIPAA Logs
In OTObase, the HIPAA Log is a time-stamped record of significant activities on the system. Recorded events can include
users logging into and out of the system, as well as the commands that were issued by the user to the system while logged
in such as creation/edit/deletion of a patient or measurement record.

In OTObase two types of Auditing are done:

1. OTObase Auditing

2. SQL Server Auditing

Configuration
To modify configuration settings such as enabling or disabling OTObase Auditing and SQL Server Auditing, navigate to
Setup> HIPAA Logs > Configuration.

Report
To display the OTObase Audit Log or the SQL Server Audit Log, navigate to Setup > HIPAA Logs > Report.

11 Manufacturer
Natus Medical Denmark ApS
Hoerskaetten 9, 2630 Taastrup
Denmark

+45 45 75 55 55
www.natus.com

11.1 Responsibility of the manufacturer
The manufacturer is to be considered responsible for effects on safety, reliability, and performance of the equipment only
if:

• All assembly operations, extensions, re-adjustments, modifications or repairs are carried out by the equipment man-
ufacturer or personnel authorized by the manufacturer.
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• The electrical installation to which the equipment is connected complies with EN/IEC requirements.

• The equipment is used in accordance with the instructions for use.

The manufacturer reserves the right to disclaim all responsibility for the operating safety, reliability and performance of
equipment serviced or repaired by other parties.
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